<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Photo of Kent State grad armed on campus causing a stir on socia - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="Youngstown, Ohio's #1 Locally owned, locally connected television news station. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/05/16"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.9.1.1"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="photo-of-kent-state-grad-armed-on-campus-causing-a-stir-on-social-media"><meta property="og:title" content="Photo of Kent State grad armed on campus causing a stir on social media"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/clip/14354289/photo-of-kent-state-grad-armed-on-campus-causing-a-stir-on-social-media"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/16781167_G.jpg"><meta property="og:description" content="Youngstown, Ohio's #1 Locally owned, locally connected television news station. "><link rel="canonical" href="http://www.wfmj.com/clip/14354289/photo-of-kent-state-grad-armed-on-campus-causing-a-stir-on-social-media"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Photo of Kent State grad armed on campus causing a stir on social media"><meta name="twitter:description" content="Youngstown, Ohio's #1 Locally owned, locally connected television news station. "><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/16781167_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.9.1.1_7.9.1.1">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2018-04-26%2009%3A51%3A01_7.9.1.1">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.9.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.9.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.9.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.9.1.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.9.1.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('14354289',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14354289/photo-of-kent-state-grad-armed-on-campus-causing-a-stir-on-social-media';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Photo of Kent State grad armed on campus causing a stir on social media';
wng_pageInfo.pageTitle='Photo of Kent State grad armed on campus causing a stir on socia - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WFMJ'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'WFMJ'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-26%2009%3A51%3A01_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.9.1.1_7.9.1.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.9.1.1_7.9.1.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '114', group: 'Vindicator' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Photo of Kent State grad armed on campus causing a stir on socia - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L792905"><span><a href="/link/792905/school-closingsdelays">School Closings/Delays</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Photo of Kent State grad armed on campus causing a stir on social media</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "14354289");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "overlay");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Natalie Hoelzel, Multi Media Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/Clip/14354289/photo-of-kent-state-grad-armed-on-campus-causing-a-stir-on-social-media">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/Clip/14354289/photo-of-kent-state-grad-armed-on-campus-causing-a-stir-on-social-media">news@wfmj.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2018 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>