<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Lordstown road open after tree knocks pole and wires down - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="A road in Lordstown is closed after police say a tree unexpectedly fell over into the street. "><meta name="KEYWORDS" content=", power lines, power outage, Lordstown, road closed"><meta name="news_keywords" content=", power lines, power outage, Lordstown, road closed"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/04/15"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="lordstown-road-open-after-tree-knocks-pole-and-wires-down"><meta property="og:title" content="Lordstown road open after tree knocks pole and wires down"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/35158856/lordstown-road-open-after-tree-knocks-pole-and-wires-down"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/12901666_G.jpg"><meta property="og:description" content="A road in Lordstown is closed after police say a tree unexpectedly fell over into the street. "><link rel="canonical" href="http://www.wfmj.com/story/35158856/lordstown-road-open-after-tree-knocks-pole-and-wires-down"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Lordstown road open after tree knocks pole and wires down"><meta name="twitter:description" content="A road in Lordstown is closed after police say a tree unexpectedly fell over into the street. "><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/12901666_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2017-06-13%2015%3A27%3A04_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491
                        .wnLevel1, #menu491
                        .wnLevel1 LI { height: 39px; }
                            #menu491 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('35158856',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35158856/lordstown-road-open-after-tree-knocks-pole-and-wires-down';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Lordstown road open after tree knocks pole and wires down';
wng_pageInfo.pageTitle='Lordstown road open after tree knocks pole and wires down - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-13%2015%3A27%3A04_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":'114' ,"group":'Vindicator'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Lordstown road open after tree knocks pole and wires down - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WFMJ.images.worldnow.com/images/2204300_G.png" width="41" height="39" border="0" alt="Home" title="Home" onsrc="http://WFMJ.images.worldnow.com/images/2204301_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C83955"><span><a href="/category/83955/contact-21-wfmj">Advertise</a></span></li><li class="" id="menu491_1_2-C264941"><span><a href="/category/264941/eeo-reports">EEO Reports</a></span></li><li class="" id="menu491_1_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu491_1_4-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_1_5-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_1_6-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_1_7-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_8-C286688"><span><a href="/category/286688/nbc">What's on NBC</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news"><img src="http://WFMJ.images.worldnow.com/images/2204302_G.png" width="41" height="39" border="0" alt="More News" title="More News" onsrc="http://WFMJ.images.worldnow.com/images/2204303_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C244900"><span><a href="/category/244900/business-economy-news">Business</a></span></li><li class="" id="menu491_2_3-C152692"><span><a href="/category/152692/common-cents">Consumer</a></span></li><li class="" id="menu491_2_4-C318356"><span><a href="/category/318356/political-news">Political News</a></span></li><li class="" id="menu491_2_5-C180239"><span><a href="/category/180239/entertainment">Entertainment</a></span></li><li class="" id="menu491_2_6-C127172"><span><a href="/category/127172/i-saw-it-on-wfmj">I Saw It On WFMJ</a></span></li><li class="" id="menu491_2_7-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_2_8-C244916"><span><a href="/category/244916/technology-science-news">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WFMJ.images.worldnow.com/images/2204304_G.png" width="72" height="39" border="0" alt="Weather" title="Weather" onsrc="http://WFMJ.images.worldnow.com/images/2204305_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_3_3-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_3_4-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_5-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_6-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_7-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults"><img src="http://WFMJ.images.worldnow.com/images/2204308_G.png" width="56" height="39" border="0" alt="Sports" title="Sports" onsrc="http://WFMJ.images.worldnow.com/images/2204309_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C245022"><span><a href="/category/245022/ncaa-college-basketball-news-scores-rankings-tournaments">College Basketball</a></span></li><li class="" id="menu491_4_2-C286774"><span><a href="/category/286774/hs-sports-sub-navigation">H.S. Sports </a></span></li><li class="" id="menu491_4_3-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu491_4_4-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu491_4_5-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu491_4_6-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu491_4_7-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/healthy-living"><img src="http://WFMJ.images.worldnow.com/images/2204310_G.png" width="115" height="39" border="0" alt="Healthy Living" title="Healthy Living" onsrc="http://WFMJ.images.worldnow.com/images/2204311_G.png"></a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today"><img src="http://WFMJ.images.worldnow.com/images/2204881_G.png" width="95" height="39" border="0" alt="WFMJ Today" title="WFMJ Today" onsrc="http://WFMJ.images.worldnow.com/images/2204883_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_6_2-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_3-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_6_4-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_6_5-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://WFMJ.images.worldnow.com/images/2204306_G.png" width="44" height="39" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://WFMJ.images.worldnow.com/images/2204307_G.png"></a></span></span></span></span></li><li class="" id="menu491_8-C83950"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83950/community"><img src="http://WFMJ.images.worldnow.com/images/2204326_G.png" width="87" height="39" border="0" alt="Community" title="Community" onsrc="http://WFMJ.images.worldnow.com/images/2204327_G.png"></a></span></span></span></span></li><li class="" id="menu491_9-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about-us"><img src="http://WFMJ.images.worldnow.com/images/2204328_G.png" width="75" height="39" border="0" alt="About Us" title="About Us" onsrc="http://WFMJ.images.worldnow.com/images/2204329_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C83320"><li class="wnFirstNode" id="menu491_9_2-C83953"><span><a href="/category/83953/21-wfmj-employment-information">Employment Information</a></span></li><li class="" id="menu491_9_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu491_9_1-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_9_4-C157259"><span><a href="/category/157259/regulatory-reports">Regulatory Reports</a></span></li><li class="" id="menu491_9_5-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WFMJ/WBCB Client Online Payment Center</a></span></li><li class="" id="menu491_9_6-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class=" wnLocked" id="menu491_10-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://WFMJ.images.worldnow.com/images/2204330_G.png" width="75" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://WFMJ.images.worldnow.com/images/2204331_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_10-C68446"><li class="wnFirstNode" id="menu491_10_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_10_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_10_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_10_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_10_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_10_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_10_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_10_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_10_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_10_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_10_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_10_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_10_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Lordstown road open after tree knocks pole and wires down</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, April 15, 2017 5:23 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, April 15, 2017 5:23 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 17, 2017 5:32 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 17, 2017 5:32 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/12901666_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">LORDSTOWN, Ohio -
            </span><p>A road in Lordstown is open after police say a tree unexpectedly fell over into the street Saturday.</p><p>Police tell 21 News the tree knocked over a utility pole, and the wires were smoking at one point.</p><p>Palmyra Road between Ernest Lyntz Road and Newton Falls Bailey Road was where the incident occurred.</p><p>Police say they and Lordstown fire were&nbsp;on scene, as well as Ohio Edison.</p><p>The workers were&nbsp;able to remove the tree out of the street Saturday evening.&nbsp;</p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-07-17 20:14:00"><h4 class="wnContent headline"><a href="/story/35903760/national-guard-helps-flight-blight-in-youngstown"><span class="text">National Guard helps flight blight in Youngstown</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35903760/national-guard-helps-flight-blight-in-youngstown"><span class="text">National Guard helps flight blight in Youngstown</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 11:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 03:51:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35903760/national-guard-helps-flight-blight-in-youngstown"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14404874_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35903760/national-guard-helps-flight-blight-in-youngstown"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14404874_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Ohio National Guard has already torn down close to 10 of the 20 homes sanctioned by the state to be torn down.&nbsp;</p></span><a class="more" href="/story/35903760/national-guard-helps-flight-blight-in-youngstown"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Ohio National Guard has already torn down close to 10 of the 20 homes sanctioned by the state to be torn down.  Monday the National Guard demolished a home on Hudson Avenue.&nbsp;  &nbsp;It typically takes about two hours for them to knock down a home, but when they're finished they know they left the neighborhood and the city a better place.&nbsp;  &quot;I believe it helps the community because all these old houses are just sitting here and it's a danger. The kids are running aro...</span><a class="more" href="/story/35903760/national-guard-helps-flight-blight-in-youngstown"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-07-18 00:24:23"><h4 class="wnContent headline"><a href="/story/35905766/veteran-firefighter-saved-by-warren-firefighters-after-a-heart-attack-on-duty"><span class="text">Veteran firefighter saved by Warren firefighters after a heart attack on duty</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35905766/veteran-firefighter-saved-by-warren-firefighters-after-a-heart-attack-on-duty"><span class="text">Veteran firefighter saved by Warren firefighters after a heart attack on duty</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 11:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 03:49:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35905766/veteran-firefighter-saved-by-warren-firefighters-after-a-heart-attack-on-duty"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14407849_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35905766/veteran-firefighter-saved-by-warren-firefighters-after-a-heart-attack-on-duty"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14407849_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>New hires paid off in a big way, when a veteran firefighter had a heart attack on duty in Warren.&nbsp;</p></span><a class="more" href="/story/35905766/veteran-firefighter-saved-by-warren-firefighters-after-a-heart-attack-on-duty"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>New hires paid off in a big way, when a veteran firefighter had a heart attack on duty in Warren.&nbsp;</p></span><a class="more" href="/story/35905766/veteran-firefighter-saved-by-warren-firefighters-after-a-heart-attack-on-duty"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-07-17 07:26:20"><h4 class="wnContent headline"><a href="/story/35897930/arizona-flash-flood-kills-9-relatives-celebrating-birthday"><span class="text">Arizona flash flood kills 9 relatives celebrating birthday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35897930/arizona-flash-flood-kills-9-relatives-celebrating-birthday"><span class="text">Arizona flash flood kills 9 relatives celebrating birthday</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 11:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 03:46:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35897930/arizona-flash-flood-kills-9-relatives-celebrating-birthday"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14399606_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35897930/arizona-flash-flood-kills-9-relatives-celebrating-birthday"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14399606_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Adults, teens and children as young as 2 were enjoying a summer afternoon by cooling off in an Arizona creek when the gentle waters turned deadly.</span><a class="more" href="/story/35897930/arizona-flash-flood-kills-9-relatives-celebrating-birthday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Adults, teens and children as young as 2 were enjoying a summer afternoon by cooling off in an Arizona creek when the gentle waters turned deadly.</span><a class="more" href="/story/35897930/arizona-flash-flood-kills-9-relatives-celebrating-birthday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-18 03:28:28"><h4 class="wnContent headline"><a href="/story/35906657/2-more-gop-senators-oppose-health-bill-killing-it-for-now"><span class="text">2 more GOP senators oppose health bill, killing it for now</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35906657/2-more-gop-senators-oppose-health-bill-killing-it-for-now"><span class="text">2 more GOP senators oppose health bill, killing it for now</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 11:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 03:29:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35906657/2-more-gop-senators-oppose-health-bill-killing-it-for-now"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13288418_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35906657/2-more-gop-senators-oppose-health-bill-killing-it-for-now"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13288418_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Foes from left and right are using the delayed vote on the Republican health care bill to make it as politically toxic as possible for wavering GOP senators to support it.</p> </span><a class="more" href="/story/35906657/2-more-gop-senators-oppose-health-bill-killing-it-for-now"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Foes from left and right are using the delayed vote on the Republican health care bill to make it as politically toxic as possible for wavering GOP senators to support it.</p></span><a class="more" href="/story/35906657/2-more-gop-senators-oppose-health-bill-killing-it-for-now"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-State"><meta content="2017-07-18 03:13:32"><h4 class="wnContent headline"><a href="/story/35906580/ohio-victims-rights-effort-certified-for-fall-ballot"><span class="text">Ohio victims' rights effort certified for fall ballot</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35906580/ohio-victims-rights-effort-certified-for-fall-ballot"><span class="text">Ohio victims' rights effort certified for fall ballot</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 11:21 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 03:21:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35906580/ohio-victims-rights-effort-certified-for-fall-ballot"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14408633_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35906580/ohio-victims-rights-effort-certified-for-fall-ballot"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14408633_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ohio's elections chief has certified for the fall ballot a proposed constitutional amendment giving crime victims and their families the same rights as the accused.</p></span><a class="more" href="/story/35906580/ohio-victims-rights-effort-certified-for-fall-ballot"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ohio's elections chief has certified for the fall ballot a proposed constitutional amendment giving crime victims and their families the same rights as the accused.</p></span><a class="more" href="/story/35906580/ohio-victims-rights-effort-certified-for-fall-ballot"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Sports Scores</span><a class="wnContent more enabled" href="/category/284630/sports-scores"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport story priority-1 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2017-07-18 02:53:25"><h4 class="wnContent headline"><a href="/story/35906482/polanco-goes-4-for-4-pirates-top-brewers-4-2"><span class="text">Polanco goes 4 for 4, Pirates top Brewers 4-2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35906482/polanco-goes-4-for-4-pirates-top-brewers-4-2"><span class="text">Polanco goes 4 for 4, Pirates top Brewers 4-2</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 10:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-18 02:55:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35906482/polanco-goes-4-for-4-pirates-top-brewers-4-2"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14408464_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35906482/polanco-goes-4-for-4-pirates-top-brewers-4-2"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14408464_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Gregory Polanco doubled twice, drove in two runs and threw out a potential go-ahead run at the plate to lead the surging Pittsburgh Pirates to a 4-2 win over the Milwaukee Brewers on Monday night.</p> </span><a class="more" href="/story/35906482/polanco-goes-4-for-4-pirates-top-brewers-4-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Gregory Polanco doubled twice, drove in two runs and threw out a potential go-ahead run at the plate to lead the surging Pittsburgh Pirates to a 4-2 win over the Milwaukee Brewers on Monday night.</p></span><a class="more" href="/story/35906482/polanco-goes-4-for-4-pirates-top-brewers-4-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-07-16 23:26:00"><h4 class="wnContent headline"><a href="/story/35896914/park-wins-us-womens-open-in-front-of-president-trump"><span class="text">Park wins US Women's Open in front of President Trump</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35896914/park-wins-us-womens-open-in-front-of-president-trump"><span class="text">Park wins US Women's Open in front of President Trump</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 2:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 18:29:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35896914/park-wins-us-womens-open-in-front-of-president-trump"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14398115_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35896914/park-wins-us-womens-open-in-front-of-president-trump"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14398115_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Sung Hyun Park won the U.S. Women's Open for her first LPGA Tour victory.</span><a class="more" href="/story/35896914/park-wins-us-womens-open-in-front-of-president-trump"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Sung Hyun Park won the U.S. Women's Open for her first LPGA Tour victory.</span><a class="more" href="/story/35896914/park-wins-us-womens-open-in-front-of-president-trump"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-07-16 22:46:03"><h4 class="wnContent headline"><a href="/story/35896813/hamlin-wins-at-new-hampshire-ends-jgrs-winless-streak"><span class="text">Hamlin wins at New Hampshire, ends JGR's winless streak</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35896813/hamlin-wins-at-new-hampshire-ends-jgrs-winless-streak"><span class="text">Hamlin wins at New Hampshire, ends JGR's winless streak</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 1:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 17:18:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35896813/hamlin-wins-at-new-hampshire-ends-jgrs-winless-streak"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14397891_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35896813/hamlin-wins-at-new-hampshire-ends-jgrs-winless-streak"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14397891_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Denny Hamlin held off Kyle Larson over the final laps to win at New Hampshire Motor Speedway and send Joe Gibbs racing to victory lane for the first time this season.</span><a class="more" href="/story/35896813/hamlin-wins-at-new-hampshire-ends-jgrs-winless-streak"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Denny Hamlin held off Kyle Larson over the final laps to win at New Hampshire Motor Speedway and send Joe Gibbs racing to victory lane for the first time this season.</span><a class="more" href="/story/35896813/hamlin-wins-at-new-hampshire-ends-jgrs-winless-streak"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-16 12:05:34"><h4 class="wnContent headline"><a href="/story/35894994/8-is-enough-federer-gets-record-breaking-wimbledon-title"><span class="text">8 is enough: Federer gets record-breaking Wimbledon title</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35894994/8-is-enough-federer-gets-record-breaking-wimbledon-title"><span class="text">8 is enough: Federer gets record-breaking Wimbledon title</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 17 2017 1:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 05:47:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35894994/8-is-enough-federer-gets-record-breaking-wimbledon-title"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14395974_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35894994/8-is-enough-federer-gets-record-breaking-wimbledon-title"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14395974_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Roger Federer is going for No. 8 at Wimbledon.</span><a class="more" href="/story/35894994/8-is-enough-federer-gets-record-breaking-wimbledon-title"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Roger Federer is going for No. 8 at Wimbledon.</span><a class="more" href="/story/35894994/8-is-enough-federer-gets-record-breaking-wimbledon-title"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-07-17 03:01:36"><h4 class="wnContent headline"><a href="/story/35897459/polandcanfield-junior-softball-team-wins-ohio-state-championship"><span class="text">Poland/Canfield junior softball team wins Ohio State Championship</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35897459/polandcanfield-junior-softball-team-wins-ohio-state-championship"><span class="text">Poland/Canfield junior softball team wins Ohio State Championship</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 16 2017 11:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 03:01:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35897459/polandcanfield-junior-softball-team-wins-ohio-state-championship"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14294570_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35897459/polandcanfield-junior-softball-team-wins-ohio-state-championship"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14294570_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Poland/Canfield junior softball team defeated Wheelersburg 9-0 to win the State Championship.</p> </span><a class="more" href="/story/35897459/polandcanfield-junior-softball-team-wins-ohio-state-championship"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Poland/Canfield junior softball team defeated Wheelersburg 9-0 to win the State Championship.</p></span><a class="more" href="/story/35897459/polandcanfield-junior-softball-team-wins-ohio-state-championship"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2017-07-17 01:20:18"><h4 class="wnContent headline"><a href="/story/35897205/bauer-gets-just-2-outs-as-top-indians-7-3-for-3-game-sweep"><span class="text">Bauer gets just 2 outs; A's top Indians 7-3 for 3-game sweep</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35897205/bauer-gets-just-2-outs-as-top-indians-7-3-for-3-game-sweep"><span class="text">Bauer gets just 2 outs; A's top Indians 7-3 for 3-game sweep</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 16 2017 9:21 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 01:21:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35897205/bauer-gets-just-2-outs-as-top-indians-7-3-for-3-game-sweep"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4418174_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35897205/bauer-gets-just-2-outs-as-top-indians-7-3-for-3-game-sweep"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4418174_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cleveland starter Trevor Bauer got just two outs in a four-run first inning and matched the shortest start of his big league career as the Oakland Athletics beat the Indians 7-3 on Sunday to complete a surprising...</p></span><a class="more" href="/story/35897205/bauer-gets-just-2-outs-as-top-indians-7-3-for-3-game-sweep"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cleveland starter Trevor Bauer got just two outs in a four-run first inning and matched the shortest start of his big league career as the Oakland Athletics beat the Indians 7-3 on Sunday to complete a surprising sweep of...</p></span><a class="more" href="/story/35897205/bauer-gets-just-2-outs-as-top-indians-7-3-for-3-game-sweep"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-7 odd displaySizeId-1 odd-1 collapsed last"><meta content="Sport"><meta content="2017-07-17 00:57:39"><h4 class="wnContent headline"><a href="/story/35897146/fraziers-9th-inning-single-gives-pirates-4-3-win-over-cards"><span class="text">Frazier's 9th-inning single gives Pirates 4-3 win over Cards</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35897146/fraziers-9th-inning-single-gives-pirates-4-3-win-over-cards"><span class="text">Frazier's 9th-inning single gives Pirates 4-3 win over Cards</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 16 2017 9:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-17 01:10:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35897146/fraziers-9th-inning-single-gives-pirates-4-3-win-over-cards"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14398548_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35897146/fraziers-9th-inning-single-gives-pirates-4-3-win-over-cards"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14398548_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Adam Frazier's game-ending single capped a two-run rally in the ninth inning that lifted the Pittsburgh Pirates over the St. Louis Cardinals 4-3 Sunday.</p> </span><a class="more" href="/story/35897146/fraziers-9th-inning-single-gives-pirates-4-3-win-over-cards"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Adam Frazier's game-ending single capped a two-run rally in the ninth inning that lifted the Pittsburgh Pirates over the St. Louis Cardinals 4-3 Sunday.</p></span><a class="more" href="/story/35897146/fraziers-9th-inning-single-gives-pirates-4-3-win-over-cards"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2017 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>