<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Hundreds still without power in Valley after Monday's storms - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="Owners of hundreds of homes and businesses in the Valley have been waiting for their electricity to come back on since storms rolled through the area Monday afternoon.  At the height of the storm 3..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/03"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Patch4.2"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="hundreds-still-without-power-in-valley-after-mondays-storms"><meta property="og:title" content="Hundreds still without power in Valley after Monday's storms"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/35328245/hundreds-still-without-power-in-valley-after-mondays-storms"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/6641530_G.jpg"><meta property="og:description" content="Owners of hundreds of homes and businesses in the Valley have been waiting for their electricity to come back on since storms rolled through the area Monday afternoon.  At the height of the storm 3..."><link rel="canonical" href="http://www.wfmj.com/story/35328245/hundreds-still-without-power-in-valley-after-mondays-storms"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Hundreds still without power in Valley after Monday's storms"><meta name="twitter:description" content="Owners of hundreds of homes and businesses in the Valley have been waiting for their electricity to come back on since storms rolled through the area Monday afternoon.  At the height of the storm 3..."><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/6641530_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Patch4.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2017-07-25%2016%3A44%3A20_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Patch4.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Patch4.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Patch4.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Patch4.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491
                        .wnLevel1, #menu491
                        .wnLevel1 LI { height: 39px; }
                            #menu491 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Patch4.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('35328245',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35328245/hundreds-still-without-power-in-valley-after-mondays-storms';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Hundreds still without power in Valley after Monday\'s storms';
wng_pageInfo.pageTitle='Hundreds still without power in Valley after Monday\'s storms - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-07-25%2016%3A44%3A20_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=release-7.3.9-Patch4.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Patch4.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":'114' ,"group":'Vindicator'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Hundreds still without power in Valley after Monday's storms - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><div class="debug hide" data-debug="Display Size 70 attempting to load..."></div><!--DISPLAY SIZE 70: Branding Feature-->
<div id="WNDS70" class="wnDS70 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Text Sign Up(184872)', 'UB_184872');</script><div class="wnDVUtilityBlock"><a href=http://www.wfmj.com/link/708626/text-alerts><img src=http://WFMJ.images.worldnow.com/images/13548828_G.jpg></a></div><script>Worldnow.Helpers.debug('UB Text Sign Up(184872)', 'UB_184872');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS70-->
<img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" onload="if (window.WNElement) WNElement.positionOver('WNDS70', 'WNBrandingImage', { horizontal : 'right', vertical : 'middle' });" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,675,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WFMJ.images.worldnow.com/images/2204300_G.png" width="41" height="39" border="0" alt="Home" title="Home" onsrc="http://WFMJ.images.worldnow.com/images/2204301_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C83955"><span><a href="/category/83955/contact-21-wfmj">Advertise</a></span></li><li class="" id="menu491_1_2-C264941"><span><a href="/category/264941/eeo-reports">EEO Reports</a></span></li><li class="" id="menu491_1_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu491_1_4-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_1_5-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_1_6-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_1_7-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news"><img src="http://WFMJ.images.worldnow.com/images/2204302_G.png" width="41" height="39" border="0" alt="More News" title="More News" onsrc="http://WFMJ.images.worldnow.com/images/2204303_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C244900"><span><a href="/category/244900/business-economy-news">Business</a></span></li><li class="" id="menu491_2_3-C152692"><span><a href="/category/152692/common-cents">Consumer</a></span></li><li class="" id="menu491_2_4-C180239"><span><a href="/category/180239/entertainment">Entertainment</a></span></li><li class="" id="menu491_2_5-C127172"><span><a href="/category/127172/i-saw-it-on-wfmj">I Saw It On WFMJ</a></span></li><li class="" id="menu491_2_6-L790597"><span><a href="http://www.wfmj.com/category/233648/ohiopennsylvania-news">OH/PA News</a></span></li><li class="" id="menu491_2_7-C318356"><span><a href="/category/318356/political-news">Political News</a></span></li><li class="" id="menu491_2_8-C244916"><span><a href="/category/244916/technology-science-news">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WFMJ.images.worldnow.com/images/2204304_G.png" width="72" height="39" border="0" alt="Weather" title="Weather" onsrc="http://WFMJ.images.worldnow.com/images/2204305_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_3_3-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_4-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_5-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_6-C258765"><span><a href="/category/258765/weather-pics">Weather Pics</a></span></li><li class="" id="menu491_3_7-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults"><img src="http://WFMJ.images.worldnow.com/images/2204308_G.png" width="56" height="39" border="0" alt="Sports" title="Sports" onsrc="http://WFMJ.images.worldnow.com/images/2204309_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu491_4_2-C245022"><span><a href="/category/245022/ncaa-college-basketball-news-scores-rankings-tournaments">College Basketball</a></span></li><li class="" id="menu491_4_3-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu491_4_4-C180245"><span><a href="/category/180245/diane-sauer-chevy-nascar-report">Diane Sauer Chevy NASCAR Report</a></span></li><li class="" id="menu491_4_5-C202714"><span><a href="/category/202714/college-football-bowl-game-news">College Football</a></span></li><li class="" id="menu491_4_6-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu491_4_7-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_8-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu491_4_9-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/healthy-living"><img src="http://WFMJ.images.worldnow.com/images/2204310_G.png" width="115" height="39" border="0" alt="Healthy Living" title="Healthy Living" onsrc="http://WFMJ.images.worldnow.com/images/2204311_G.png"></a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today"><img src="http://WFMJ.images.worldnow.com/images/2204881_G.png" width="95" height="39" border="0" alt="WFMJ Today" title="WFMJ Today" onsrc="http://WFMJ.images.worldnow.com/images/2204883_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_6_2-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_3-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_6_4-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_6_5-C326353"><span><a href="/category/326353/watch-movie-trailers">Watch Movie Trailers</a></span></li><li class="" id="menu491_6_6-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://WFMJ.images.worldnow.com/images/2204306_G.png" width="44" height="39" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://WFMJ.images.worldnow.com/images/2204307_G.png"></a></span></span></span></span></li><li class="" id="menu491_8-C83950"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83950/community"><img src="http://WFMJ.images.worldnow.com/images/2204326_G.png" width="87" height="39" border="0" alt="Community" title="Community" onsrc="http://WFMJ.images.worldnow.com/images/2204327_G.png"></a></span></span></span></span></li><li class="" id="menu491_9-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about-us"><img src="http://WFMJ.images.worldnow.com/images/2204328_G.png" width="75" height="39" border="0" alt="About Us" title="About Us" onsrc="http://WFMJ.images.worldnow.com/images/2204329_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C83320"><li class="wnFirstNode" id="menu491_9_2-C83953"><span><a href="/category/83953/21-wfmj-employment-information">Employment Information</a></span></li><li class="" id="menu491_9_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu491_9_1-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_9_4-C157259"><span><a href="/category/157259/regulatory-reports">Regulatory Reports</a></span></li><li class="" id="menu491_9_5-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WFMJ/WBCB Client Online Payment Center</a></span></li><li class="" id="menu491_9_6-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class=" wnLocked" id="menu491_10-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://WFMJ.images.worldnow.com/images/2204330_G.png" width="75" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://WFMJ.images.worldnow.com/images/2204331_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_10-C68446"><li class="wnFirstNode" id="menu491_10_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_10_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_10_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_10_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_10_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_10_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_10_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_10_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_10_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_10_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_10_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_10_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_10_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Hundreds still without power in Valley after Monday's storms</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, May 3, 2017 8:26 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, May 3, 2017 8:26 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, May 10, 2017 8:34 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, May 10, 2017 8:34 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/6641530_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>Owners of hundreds of homes and businesses in the Valley have been waiting for their electricity to come back on since storms rolled through the area Monday afternoon.</p><p>At the height of the storm 35,000 FirstEnergy customers in Mahoning, Trumbull, Columbiana, and Mercer Counties were in the dark.</p><p>By 8 am Wednesday, that number had been reduced to 761, with most of the outages still in Mercer County.</p><p>FirstEnergy brought in crews and private contractors from around Ohio and Pennsylvania to help make repairs.</p><p>Below are the county-by-county number of remaining outages as of 8 am Wednesday, and the estimated time that power would be restored.</p><p></p><p><strong>COLUMBIANA COUNTY (OH)</strong> &nbsp;24</p><ul>	<li>Today by 1 pm</li></ul><p><strong>MAHONING COUNTY (OH)</strong> &nbsp;67</p><ul>	<li>Beaver,Goshen, Green Townships, Campbell, 1 pm today.</li>	<li>Austintown, Boardman, Poland, Springfield, Coitsville, Canfeild Townships, Canfield, Struthers, Youngstown, 6 pm today.</li></ul><p><strong>TRUMBULL COUNTY (OH)</strong> 86</p><ul>	<li>Bloomfield, Brookfield Townships, 1 pm today</li>	<li>Gustavus, Hartford, Greene Townships, 3 pm today</li>	<li>Newton, Weathersfield, Liberty, Hubbard Townships, McDonald, Girard 6 pm today</li></ul><p><strong>MERCER COUNTY (PA)</strong> 584</p><ul>	<li>Today at 6 pm</li></ul><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-08-04 18:34:07"><h4 class="wnContent headline"><a href="/story/36065330/canfield-women-others-accused-of-running-gambling-operations"><span class="text">Canfield women, others accused of running gambling operations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36065330/canfield-women-others-accused-of-running-gambling-operations"><span class="text">Canfield women, others accused of running gambling operations</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 4 2017 2:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-04 18:34:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36065330/canfield-women-others-accused-of-running-gambling-operations"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14576036_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36065330/canfield-women-others-accused-of-running-gambling-operations"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14576036_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Four women face gambling charges stemming from raids on so-called internet cafes in Boardman. Charges of gambling and operating a gambling house were filed against the four women this week in Mahoning County Court. According to the Ohio Attorney General's Office Mandi Berro, 37, and Miracle Petrino, 46, both of Canfield, operated Lucky's Internet Cafe at 685 Boardman Canfield Road. Investigators say 68-year-old Karen Maselli of Pittsburgh and Dustee Tomaiko of Randolph, Ohio are ch...</p> </span><a class="more" href="/story/36065330/canfield-women-others-accused-of-running-gambling-operations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Four women face gambling charges stemming from raids on so-called internet cafes in Boardman. Charges of gambling and operating a gambling house were filed against the four women this week in Mahoning County Court. According to the Ohio Attorney General's Office Mandi Berro, 37, and Miracle Petrino, 46, both of Canfield, operated Lucky's Internet Cafe at 685 Boardman Canfield Road. Investigators say 68-year-old Karen Maselli of Pittsburgh and Dustee Tomaiko of Randolph, Ohio are ch...</p></span><a class="more" href="/story/36065330/canfield-women-others-accused-of-running-gambling-operations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-08-04 12:22:59"><h4 class="wnContent headline"><a href="/story/36062391/former-harding-football-player-killed-in-warren-shooting"><span class="text">Former Harding football player killed in Warren shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36062391/former-harding-football-player-killed-in-warren-shooting"><span class="text">Former Harding football player killed in Warren shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 4 2017 1:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-04 17:29:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36062391/former-harding-football-player-killed-in-warren-shooting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14575398_G.jpg" title="Juwantae Harbin" alt="Juwantae Harbin"></a><span class="caption left width90"><span class="text">Juwantae Harbin</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36062391/former-harding-football-player-killed-in-warren-shooting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14575398_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A former Warren G. Harding football player is one of the three Warren residents killed in a crash and shooting incident in Warren Thursday night.  Juwantae Harbin, 18, was a senior at Harding during this past school year and played as a defensive end for the Raiders.  According to Warren Police, Harbin along with 37-year-old Brandy Joseph, and 24-year-old Devonte West are victims in an investigation that detectives are calling a murder case.  The incident took place at Southern Boulev...</span><a class="more" href="/story/36062391/former-harding-football-player-killed-in-warren-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A former Warren G. Harding football player is one of the three Warren residents killed in a crash and shooting incident in Warren Thursday night.  Juwantae Harbin, 18, was a senior at Harding during this past school year and played as a defensive end for the Raiders.  According to Warren Police, Harbin along with 37-year-old Brandy Joseph, and 24-year-old Devonte West are victims in an investigation that detectives are calling a murder case.  The incident took place at Southern Boulev...</span><a class="more" href="/story/36062391/former-harding-football-player-killed-in-warren-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-08-04 17:26:31"><h4 class="wnContent headline"><a href="/story/36064806/storms-cut-power-to-hundreds-in-valley"><span class="text">Storms cut power to hundreds in Valley</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36064806/storms-cut-power-to-hundreds-in-valley"><span class="text">Storms cut power to hundreds in Valley</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 4 2017 1:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-04 17:26:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36064806/storms-cut-power-to-hundreds-in-valley"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6641530_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36064806/storms-cut-power-to-hundreds-in-valley"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6641530_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">FirstEnergy crews are working to restore power knocked out by storms to hundreds of homes and businesses in the Valley.  Winds and heavy rains rolled through Trumbull, Mahoning and Mercer Counties around noon, knocking over trees and wires.  As of 1 pm Friday, more 1,000 outages were reported in Trumbull County. The hardest hit communities are Vernon, Hartford, and Farmington Townships.  Milton Township in Mahoning County had 70 outages. 38 outages were reported in West Salem Township...</span><a class="more" href="/story/36064806/storms-cut-power-to-hundreds-in-valley"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">FirstEnergy crews are working to restore power knocked out by storms to hundreds of homes and businesses in the Valley.  Winds and heavy rains rolled through Trumbull, Mahoning and Mercer Counties around noon, knocking over trees and wires.  As of 1 pm Friday, more 1,000 outages were reported in Trumbull County. The hardest hit communities are Vernon, Hartford, and Farmington Townships.  Milton Township in Mahoning County had 70 outages. 38 outages were reported in West Salem Township...</span><a class="more" href="/story/36064806/storms-cut-power-to-hundreds-in-valley"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-08-04 14:34:01"><h4 class="wnContent headline"><a href="/story/36063206/2-ohio-adults-charged-after-children-found-in-u-haul-truck"><span class="text">2 Ohio adults charged after children found in U-Haul truck</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36063206/2-ohio-adults-charged-after-children-found-in-u-haul-truck"><span class="text">2 Ohio adults charged after children found in U-Haul truck</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 4 2017 10:34 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-04 14:34:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36063206/2-ohio-adults-charged-after-children-found-in-u-haul-truck"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14573960_G.jpg" title="Brian Dekam and Jamie Adkins" alt="Brian Dekam and Jamie Adkins"></a><span class="caption left width90"><span class="text">Brian Dekam and Jamie Adkins</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36063206/2-ohio-adults-charged-after-children-found-in-u-haul-truck"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14573960_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Authorities say two adults have been charged with child endangering in Ohio after they were seen putting five children into the cargo area of a U-Haul truck.  The Chronicle-Telegram reports (http://bit.ly/2feSFy2&nbsp;) 25-year-old Jamie Adkins and 55-year-old Brian Dekam, of Cleveland, were arrested Wednesday in Elyria, about 30 miles (48 kilometers) west of downtown Cleveland. Adkins told police she and Dekam had been caring for the children for several weeks and the children's moth...</span><a class="more" href="/story/36063206/2-ohio-adults-charged-after-children-found-in-u-haul-truck"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities say two adults have been charged with child endangering in Ohio after they were seen putting five children into the cargo area of a U-Haul truck.  The Chronicle-Telegram reports (http://bit.ly/2feSFy2&nbsp;) 25-year-old Jamie Adkins and 55-year-old Brian Dekam, of Cleveland, were arrested Wednesday in Elyria, about 30 miles (48 kilometers) west of downtown Cleveland. Adkins told police she and Dekam had been caring for the children for several weeks and the children's moth...</span><a class="more" href="/story/36063206/2-ohio-adults-charged-after-children-found-in-u-haul-truck"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-08-04 14:01:50"><h4 class="wnContent headline"><a href="/story/36063022/defense-drops-competency-test-request-for-niles-teen-murder-suspect"><span class="text">Defense drops competency test request for Niles teen murder suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36063022/defense-drops-competency-test-request-for-niles-teen-murder-suspect"><span class="text">Defense drops competency test request for Niles teen murder suspect</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 4 2017 10:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-04 14:03:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36063022/defense-drops-competency-test-request-for-niles-teen-murder-suspect"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13303074_G.jpg" title="Jacob Larosa" alt="Jacob Larosa"></a><span class="caption left width90"><span class="text">Jacob Larosa</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36063022/defense-drops-competency-test-request-for-niles-teen-murder-suspect"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13303074_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Attorneys representing teenage murder defendant Jacob LaRosa of Niles have dropped a request that Larosa undergo an evaluation to determine whether or not he is competent to stand trial.  LaRosa was just 15-years-old when he was charged with killing his elderly neighbor, 94-year-old Marie Belcastro inside her Cherry Street home. &nbsp;  The crime happened back in March of 2015.  LaRosa, who turned 18 last week, will be tried as an adult, and if convicted he could receive life in priso...</span><a class="more" href="/story/36063022/defense-drops-competency-test-request-for-niles-teen-murder-suspect"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Attorneys representing teenage murder defendant Jacob LaRosa of Niles have dropped a request that Larosa undergo an evaluation to determine whether or not he is competent to stand trial.  LaRosa was just 15-years-old when he was charged with killing his elderly neighbor, 94-year-old Marie Belcastro inside her Cherry Street home. &nbsp;  The crime happened back in March of 2015.  LaRosa, who turned 18 last week, will be tried as an adult, and if convicted he could receive life in priso...</span><a class="more" href="/story/36063022/defense-drops-competency-test-request-for-niles-teen-murder-suspect"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Spotlight</span><span class="text abridgedHeadline">Spotlight</span><a class="wnContent more enabled" href="/category/180238/station-events"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Contests category priority-1 odd displaySizeId-7 odd-7"><meta content="Contests"><meta content="2017-07-30 22:23:24"><h4 class="wnContent headline"><a href="/category/326452/homeroom-helper-contest"><span class="text">Homeroom Helper Contest</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/326452/homeroom-helper-contest"><span class="text">Homeroom Helper Contest</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/326452/homeroom-helper-contest"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14516392_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/326452/homeroom-helper-contest"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14516392_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Teachers, enter the WFMJ Today Homeroom Helper contest and get help decorating your classroom from the Supplyroom!</p></span><a class="more" href="/category/326452/homeroom-helper-contest"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Teachers, enter the WFMJ Today Homeroom Helper contest and get help decorating your classroom from the Supplyroom!</p></span><a class="more" href="/category/326452/homeroom-helper-contest"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2016-07-27 17:52:45"><h4 class="wnContent headline"><a href="/story/32555054/panerathon-2017-team-peacock-registration"><span class="text">Panerathon 2017 Team Peacock Registration</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32555054/panerathon-2017-team-peacock-registration"><span class="text">Panerathon 2017 Team Peacock Registration</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 30 2017 8:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-31 00:13:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32555054/panerathon-2017-team-peacock-registration"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14516920_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/32555054/panerathon-2017-team-peacock-registration"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14516920_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Join 21 WFMJ this year for Panerathon 2017! &nbsp;We want to have the biggest team at Panerathon this year and we need your help.&nbsp;</p> </span><a class="more" href="/story/32555054/panerathon-2017-team-peacock-registration"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Join 21 WFMJ this year for Panerathon 2017! &nbsp;We want to have the biggest team at Panerathon this year and we need your help.&nbsp;</p></span><a class="more" href="/story/32555054/panerathon-2017-team-peacock-registration"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Slideshow01 category priority-3 odd displaySizeId-7 odd-7"><meta content="Slideshow 01"><meta content="2013-02-22 01:33:11"><h4 class="wnContent headline"><a href="/category/258765/weather-pics"><span class="text">Weather Pics</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/258765/weather-pics"><span class="text">Weather Pics</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/258765/weather-pics"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14456692_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/258765/weather-pics"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14456692_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Check out weather related pics from our viewers! &nbsp;Please send your pics to weatherpics@wfmj.com.</p> </span><a class="more" href="/category/258765/weather-pics"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Check out weather related pics from our viewers! &nbsp;Please send your pics to weatherpics@wfmj.com.</p></span><a class="more" href="/category/258765/weather-pics"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News category priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-07-23 13:06:59"><h4 class="wnContent headline"><a href="/category/326353/watch-movie-trailers"><span class="text">Watch Movie Trailers</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/326353/watch-movie-trailers"><span class="text">Watch Movie Trailers</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/326353/watch-movie-trailers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4155402_G.jpg" title="Movie ticket" alt="Movie ticket"></a><span class="caption left width90"><span class="text">Movie ticket</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/category/326353/watch-movie-trailers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4155402_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Looking to go to a movie? &nbsp;Check out the latest movie trailers!</p></span><a class="more" href="/category/326353/watch-movie-trailers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Looking to go to a movie? &nbsp;Check out the latest movie trailers!</p></span><a class="more" href="/category/326353/watch-movie-trailers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.riverrockattheamp.com/', 'River_Rock_at_the_Amp', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.riverrockattheamp.com/"><span class="text">River Rock at the Amp</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><h4 class="wnContent headline abridged"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.riverrockattheamp.com/', 'River_Rock_at_the_Amp', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.riverrockattheamp.com/"><span class="text">River Rock at the Amp</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><div class="wnContent summaryImage left width90"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.riverrockattheamp.com/', 'River_Rock_at_the_Amp', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.riverrockattheamp.com/"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/10354742_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.riverrockattheamp.com/', 'River_Rock_at_the_Amp', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.riverrockattheamp.com/"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/10354742_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>21 WFMJ and WBCB are proud sponsors of River Rock at the Amp. &nbsp;Click the link for the full schedule of concerts.</p> </span><a class="more" onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.riverrockattheamp.com/', 'River_Rock_at_the_Amp', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.riverrockattheamp.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>21 WFMJ and WBCB are proud sponsors of River Rock at the Amp. &nbsp;Click the link for the full schedule of concerts.</p></span><a class="more" onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.riverrockattheamp.com/', 'River_Rock_at_the_Amp', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.riverrockattheamp.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-04-02 13:23:31"><h4 class="wnContent headline"><a href="/story/35050328/atty-dave-betras-answers-your-legal-questions"><span class="text">Atty. Dave Betras answers your legal questions</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35050328/atty-dave-betras-answers-your-legal-questions"><span class="text">Atty. Dave Betras answers your legal questions</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 4 2017 10:05 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-04 14:05:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35050328/atty-dave-betras-answers-your-legal-questions"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13522218_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35050328/atty-dave-betras-answers-your-legal-questions"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13522218_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The first Monday of each month, Attorney Dave Betras joins us to answer your legal questions.</p></span><a class="more" href="/story/35050328/atty-dave-betras-answers-your-legal-questions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The first Monday of each month, Attorney Dave Betras joins us to answer your legal questions.</p></span><a class="more" href="/story/35050328/atty-dave-betras-answers-your-legal-questions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 160x600 Ad UB(465768)', 'UB_465768');</script><div class="wnDVUtilityBlock">    <script type="text/javascript">
	$wn(document).ready(function() {
        var ad = new Worldnow.Ad({
            id:'630',
            ownerinfo:{
				aff : wng_pageInfo.affiliateName,
                    share:1
            },
            width:'160',
            height:'600',
            wncc : wng_pageInfo.contentClassification,
            type :'dom',
            application:'banner',
            parent:'WNAd630'
        });
ad.load();
	});
</script>
</div>

<div id="WNAd630" class="wnad wnad630">
</div><script>Worldnow.Helpers.debug('UB 160x600 Ad UB(465768)', 'UB_465768');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-08-03 00:37:14"><h4 class="wnContent headline"><a href="/story/36043659/pennsylvania-plan-to-track-student-performance-released"><span class="text">Pennsylvania plan to track student performance released</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36043659/pennsylvania-plan-to-track-student-performance-released"><span class="text">Pennsylvania plan to track student performance released</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 8:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-03 00:40:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36043659/pennsylvania-plan-to-track-student-performance-released"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13173870_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36043659/pennsylvania-plan-to-track-student-performance-released"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13173870_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pennsylvania has unveiled its new plan to track the performance of nearly 1.7 million students statewide - and to include a broader measurement of academic success.</p> </span><a class="more" href="/story/36043659/pennsylvania-plan-to-track-student-performance-released"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Pennsylvania has unveiled its new plan to track the performance of nearly 1.7 million students statewide - and to include a broader measurement of academic success.</p></span><a class="more" href="/story/36043659/pennsylvania-plan-to-track-student-performance-released"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-State"><meta content="2017-08-02 15:49:56"><h4 class="wnContent headline"><a href="/story/36032503/chief-defends-officers-shooting-of-100-pound-pet-pig"><span class="text">Chief defends officer's shooting of 100-pound pet pig</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36032503/chief-defends-officers-shooting-of-100-pound-pet-pig"><span class="text">Chief defends officer's shooting of 100-pound pet pig</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 11:50 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-02 15:50:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36032503/chief-defends-officers-shooting-of-100-pound-pet-pig"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13168130_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36032503/chief-defends-officers-shooting-of-100-pound-pet-pig"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13168130_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania police chief is defending an officer who shot a 100-pound (45.4-kilogram) pet pig that bit a woman, scared a dog and chased the officer.</p></span><a class="more" href="/story/36032503/chief-defends-officers-shooting-of-100-pound-pet-pig"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania police chief is defending an officer who fatally shot a 100-pound (45-kilogram) pet pig that bit a woman, scared a dog and chased the officer.</p></span><a class="more" href="/story/36032503/chief-defends-officers-shooting-of-100-pound-pet-pig"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-08-02 15:37:29"><h4 class="wnContent headline"><a href="/story/36032399/dying-woman-in-virginia-granted-final-wish-of-ohio-milkshake"><span class="text">Dying woman in Virginia granted final wish of Ohio milkshake</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36032399/dying-woman-in-virginia-granted-final-wish-of-ohio-milkshake"><span class="text">Dying woman in Virginia granted final wish of Ohio milkshake</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 11:49 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-02 15:49:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36032399/dying-woman-in-virginia-granted-final-wish-of-ohio-milkshake"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13175625_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36032399/dying-woman-in-virginia-granted-final-wish-of-ohio-milkshake"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13175625_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio native in hospice care in Virginia had a dying wish fulfilled last month - one last mocha milkshake from a popular suburban Cleveland restaurant.</p> </span><a class="more" href="/story/36032399/dying-woman-in-virginia-granted-final-wish-of-ohio-milkshake"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio native in hospice care in Virginia had a dying wish fulfilled last month - one last mocha milkshake from a popular suburban Cleveland restaurant.</p></span><a class="more" href="/story/36032399/dying-woman-in-virginia-granted-final-wish-of-ohio-milkshake"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-08-02 15:26:51"><h4 class="wnContent headline"><a href="/story/36032238/mortuary-shut-down-after-inspection-finds-mold-maggots"><span class="text">Mortuary shut down after inspection finds mold, maggots</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36032238/mortuary-shut-down-after-inspection-finds-mold-maggots"><span class="text">Mortuary shut down after inspection finds mold, maggots</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 11:35 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-02 15:35:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36032238/mortuary-shut-down-after-inspection-finds-mold-maggots"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13175625_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36032238/mortuary-shut-down-after-inspection-finds-mold-maggots"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13175625_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio crematory has been shut down by the state after several unrefrigerated bodies were found to be decomposing, including one covered partly in mold, another that had begun to mummify and a third that was being eaten...</p></span><a class="more" href="/story/36032238/mortuary-shut-down-after-inspection-finds-mold-maggots"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio crematory has been shut down by the state after several unrefrigerated bodies were found to be decomposing, including one covered partly in mold, another that had begun to mummify and a third that was being eaten...</p></span><a class="more" href="/story/36032238/mortuary-shut-down-after-inspection-finds-mold-maggots"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-State"><meta content="2017-08-02 15:22:59"><h4 class="wnContent headline"><a href="/story/36032166/human-remains-dating-back-about-900-years-found-in-ohio"><span class="text">Human remains dating back about 900 years found in Ohio</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36032166/human-remains-dating-back-about-900-years-found-in-ohio"><span class="text">Human remains dating back about 900 years found in Ohio</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 11:25 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-02 15:25:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36032166/human-remains-dating-back-about-900-years-found-in-ohio"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12929077_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36032166/human-remains-dating-back-about-900-years-found-in-ohio"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12929077_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say human remains found by a man in Ohio are estimated to be hundreds of years old.</p> </span><a class="more" href="/story/36032166/human-remains-dating-back-about-900-years-found-in-ohio"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say human remains found by a man in Ohio are estimated to be hundreds of years old.</p></span><a class="more" href="/story/36032166/human-remains-dating-back-about-900-years-found-in-ohio"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-State"><meta content="2017-08-01 14:32:18"><h4 class="wnContent headline"><a href="/story/36021313/food-fight-erupts-over-pennsylvania-pierogi-festival-name"><span class="text">Food fight erupts over Pennsylvania 'Pierogi Festival' name</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36021313/food-fight-erupts-over-pennsylvania-pierogi-festival-name"><span class="text">Food fight erupts over Pennsylvania 'Pierogi Festival' name</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 1 2017 10:35 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 14:35:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36021313/food-fight-erupts-over-pennsylvania-pierogi-festival-name"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14530711_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36021313/food-fight-erupts-over-pennsylvania-pierogi-festival-name"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14530711_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania celebration of a popular Polish treat is embroiled in a food fight after a suburban Chicago chamber of commerce threatened a trademark infringement lawsuit over the use of the name &quot;Pierogi Festival.&quot;</p> </span><a class="more" href="/story/36021313/food-fight-erupts-over-pennsylvania-pierogi-festival-name"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania celebration of a popular Polish treat is embroiled in a food fight after a suburban Chicago chamber of commerce threatened a trademark infringement lawsuit over the use of the name &quot;Pierogi Festival.&quot;</p></span><a class="more" href="/story/36021313/food-fight-erupts-over-pennsylvania-pierogi-festival-name"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-08-01 14:13:41"><h4 class="wnContent headline"><a href="/story/36021095/humane-society-probes-video-of-alligator-drinking-smoking"><span class="text">Humane Society probes video of alligator drinking, smoking</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36021095/humane-society-probes-video-of-alligator-drinking-smoking"><span class="text">Humane Society probes video of alligator drinking, smoking</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 1 2017 10:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 14:30:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36021095/humane-society-probes-video-of-alligator-drinking-smoking"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14530682_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36021095/humane-society-probes-video-of-alligator-drinking-smoking"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14530682_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Pennsylvania Society for the Prevention of Cruelty to Animals is investigating a video showing small, pet alligators being forced to drink beer and smoke cigarettes.</p> </span><a class="more" href="/story/36021095/humane-society-probes-video-of-alligator-drinking-smoking"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Pennsylvania Society for the Prevention of Cruelty to Animals is investigating a video showing small, pet alligators being forced to drink beer and smoke cigarettes.</p></span><a class="more" href="/story/36021095/humane-society-probes-video-of-alligator-drinking-smoking"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-State"><meta content="2017-08-01 14:12:33"><h4 class="wnContent headline"><a href="/story/36021086/police-pennsylvania-cop-911-dispatcher-grew-pot-at-home"><span class="text">Police: Pennsylvania cop, 911 dispatcher grew pot at home</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36021086/police-pennsylvania-cop-911-dispatcher-grew-pot-at-home"><span class="text">Police: Pennsylvania cop, 911 dispatcher grew pot at home</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 1 2017 10:13 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 14:13:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36021086/police-pennsylvania-cop-911-dispatcher-grew-pot-at-home"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13437454_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36021086/police-pennsylvania-cop-911-dispatcher-grew-pot-at-home"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13437454_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania police officer and the 911 dispatcher he lives with have been charged with felonies for allegedly growing four marijuana plants in their home.</p> </span><a class="more" href="/story/36021086/police-pennsylvania-cop-911-dispatcher-grew-pot-at-home"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania police officer and the 911 dispatcher he lives with have been charged with felonies for allegedly growing four marijuana plants in their home.</p></span><a class="more" href="/story/36021086/police-pennsylvania-cop-911-dispatcher-grew-pot-at-home"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-08-01 14:11:24"><h4 class="wnContent headline"><a href="/story/36021077/man-posts-video-of-climbing-philadelphia-city-hall-tower"><span class="text">Man posts video of climbing Philadelphia City Hall tower</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36021077/man-posts-video-of-climbing-philadelphia-city-hall-tower"><span class="text">Man posts video of climbing Philadelphia City Hall tower</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 1 2017 10:11 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 14:11:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36021077/man-posts-video-of-climbing-philadelphia-city-hall-tower"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14530463_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36021077/man-posts-video-of-climbing-philadelphia-city-hall-tower"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14530463_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A guy who goes by the name Carson King has posted an online video of himself climbing Philadelphia City Hall and its tower, which reaches about 500 feet into the air.</p></span><a class="more" href="/story/36021077/man-posts-video-of-climbing-philadelphia-city-hall-tower"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man has posted an online video of himself climbing Philadelphia City Hall and its clock tower, which reaches about 500 feet (152 meters) into the air.</p></span><a class="more" href="/story/36021077/man-posts-video-of-climbing-philadelphia-city-hall-tower"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-08-01 14:05:04"><h4 class="wnContent headline"><a href="/story/36021049/police-woman-jogger-killed-in-suspected-hit-and-run-in-ohio"><span class="text">Police: Woman jogger killed in suspected hit-and-run in Ohio</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36021049/police-woman-jogger-killed-in-suspected-hit-and-run-in-ohio"><span class="text">Police: Woman jogger killed in suspected hit-and-run in Ohio</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 1 2017 10:06 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 14:06:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36021049/police-woman-jogger-killed-in-suspected-hit-and-run-in-ohio"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14397030_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36021049/police-woman-jogger-killed-in-suspected-hit-and-run-in-ohio"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14397030_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say a woman jogger was killed in a suspected hit-and-run in central Ohio.</p> </span><a class="more" href="/story/36021049/police-woman-jogger-killed-in-suspected-hit-and-run-in-ohio"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say a woman jogger was killed in a suspected hit-and-run in central Ohio.</p></span><a class="more" href="/story/36021049/police-woman-jogger-killed-in-suspected-hit-and-run-in-ohio"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Valley Weddings(376425)', 'UB_376425');</script><div class="wnDVUtilityBlock"><a href="http://www.valleyweddings365.com/main/home.html" TARGET="_blank"><img src="http://WFMJ.images.worldnow.com/images/6402999_G.jpg"></a></div><script>Worldnow.Helpers.debug('UB Valley Weddings(376425)', 'UB_376425');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">More From wfmj.com</span><a class="wnContent more" href="/category/216292/more-from-wfmjcom"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-08-01 07:35:16"><h4 class="wnContent headline"><a href="/story/36018263/father-son-prepare-for-eclipse-after-missed-1979-viewing"><span class="text">Father, son prepare for eclipse after missed 1979 viewing</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36018263/father-son-prepare-for-eclipse-after-missed-1979-viewing"><span class="text">Father, son prepare for eclipse after missed 1979 viewing</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 11:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-03 03:55:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36018263/father-son-prepare-for-eclipse-after-missed-1979-viewing"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14528267_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36018263/father-son-prepare-for-eclipse-after-missed-1979-viewing"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14528267_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Stars align to give Oregon amateur astronomer and his son a second chance to view a total solar eclipse together.</span><a class="more" href="/story/36018263/father-son-prepare-for-eclipse-after-missed-1979-viewing"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Stars align to give Oregon amateur astronomer and his son a second chance to view a total solar eclipse together.</span><a class="more" href="/story/36018263/father-son-prepare-for-eclipse-after-missed-1979-viewing"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-08-03 01:32:37"><h4 class="wnContent headline"><a href="/story/36043887/pharmacy-customer-shoots-armed-man-demanding-opioids"><span class="text">Pharmacy customer  shoots armed man demanding opioids</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36043887/pharmacy-customer-shoots-armed-man-demanding-opioids"><span class="text">Pharmacy customer  shoots armed man demanding opioids</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 9:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-03 01:38:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36043887/pharmacy-customer-shoots-armed-man-demanding-opioids"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36043887/pharmacy-customer-shoots-armed-man-demanding-opioids"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a customer at a Phoenix drugstore shot and killed a man who was attempting to rob the pharmacy Tuesday night.</p> </span><a class="more" href="/story/36043887/pharmacy-customer-shoots-armed-man-demanding-opioids"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a customer at a Phoenix drugstore shot and killed a man who was attempting to rob the pharmacy Tuesday night.</p></span><a class="more" href="/story/36043887/pharmacy-customer-shoots-armed-man-demanding-opioids"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-08-02 15:29:53"><h4 class="wnContent headline"><a href="/story/36032274/boy-scouts-top-leaders-didnt-call-trump-to-praise-speech"><span class="text">Boy Scouts: Top leaders didn't call Trump to praise speech</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36032274/boy-scouts-top-leaders-didnt-call-trump-to-praise-speech"><span class="text">Boy Scouts: Top leaders didn't call Trump to praise speech</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 8:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-03 00:45:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36032274/boy-scouts-top-leaders-didnt-call-trump-to-praise-speech"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14541956_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36032274/boy-scouts-top-leaders-didnt-call-trump-to-praise-speech"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14541956_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Boy Scouts are denying a claim by President Donald Trump that the head of the youth organization called the president to praise his controversial speech to the Scouts' national jamboree.</span><a class="more" href="/story/36032274/boy-scouts-top-leaders-didnt-call-trump-to-praise-speech"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Boy Scouts are denying a claim by President Donald Trump that the head of the youth organization called the president to praise his controversial speech to the Scouts' national jamboree.</span><a class="more" href="/story/36032274/boy-scouts-top-leaders-didnt-call-trump-to-praise-speech"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-02 08:00:27"><h4 class="wnContent headline"><a href="/story/36028670/prince-philip-96-bids-adieu-with-final-solo-official-duty"><span class="text">Prince Philip, 96, bids adieu with final solo official duty</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36028670/prince-philip-96-bids-adieu-with-final-solo-official-duty"><span class="text">Prince Philip, 96, bids adieu with final solo official duty</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 3:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-02 19:03:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36028670/prince-philip-96-bids-adieu-with-final-solo-official-duty"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14539072_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36028670/prince-philip-96-bids-adieu-with-final-solo-official-duty"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14539072_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Prince Philip is making his 22,219th _ and final _ solo public appearance, meeting Royal Marines who completed a 1,664-mile (2,678-kilometer) trek to raise money for charity.</span><a class="more" href="/story/36028670/prince-philip-96-bids-adieu-with-final-solo-official-duty"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Prince Philip is making his 22,219th _ and final _ solo public appearance, meeting Royal Marines who completed a 1,664-mile (2,678-kilometer) trek to raise money for charity.</span><a class="more" href="/story/36028670/prince-philip-96-bids-adieu-with-final-solo-official-duty"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-28 19:56:21"><h4 class="wnContent headline"><a href="/story/35997014/space-capsule-with-3-astronauts-blasts-off-to-orbiting-lab"><span class="text">Space capsule with 3 astronauts blasts off to orbiting lab</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35997014/space-capsule-with-3-astronauts-blasts-off-to-orbiting-lab"><span class="text">Space capsule with 3 astronauts blasts off to orbiting lab</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 1 2017 3:57 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 07:57:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35997014/space-capsule-with-3-astronauts-blasts-off-to-orbiting-lab"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14506386_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35997014/space-capsule-with-3-astronauts-blasts-off-to-orbiting-lab"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14506386_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Soyuz capsule with 3 astronauts blasts off to International Space Station.</span><a class="more" href="/story/35997014/space-capsule-with-3-astronauts-blasts-off-to-orbiting-lab"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Soyuz capsule with 3 astronauts blasts off to International Space Station.</span><a class="more" href="/story/35997014/space-capsule-with-3-astronauts-blasts-off-to-orbiting-lab"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-01 04:25:10"><h4 class="wnContent headline"><a href="/story/36017739/christie-confronts-cubs-fan-because-he-said-awful-stuff"><span class="text">Christie confronts Cubs fan because he said 'awful stuff'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36017739/christie-confronts-cubs-fan-because-he-said-awful-stuff"><span class="text">Christie confronts Cubs fan because he said 'awful stuff'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 1 2017 1:17 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 05:17:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36017739/christie-confronts-cubs-fan-because-he-said-awful-stuff"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14527847_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36017739/christie-confronts-cubs-fan-because-he-said-awful-stuff"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14527847_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">New Jersey Gov. Chris Christie says he confronted a Chicago Cubs fan during Sunday's game against the Milwaukee Brewers because the man said "some really lousy, awful stuff" with a lot of children around.</span><a class="more" href="/story/36017739/christie-confronts-cubs-fan-because-he-said-awful-stuff"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">New Jersey Gov. Chris Christie says he confronted a Chicago Cubs fan during Sunday's game against the Milwaukee Brewers because the man said "some really lousy, awful stuff" with a lot of children around.</span><a class="more" href="/story/36017739/christie-confronts-cubs-fan-because-he-said-awful-stuff"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-08-01 03:38:46"><h4 class="wnContent headline"><a href="/story/36017544/woman-says-she-had-teen-sexual-relationship-with-pete-rose"><span class="text">Woman says she had teen sexual relationship with Pete Rose</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36017544/woman-says-she-had-teen-sexual-relationship-with-pete-rose"><span class="text">Woman says she had teen sexual relationship with Pete Rose</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 31 2017 11:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-01 03:39:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36017544/woman-says-she-had-teen-sexual-relationship-with-pete-rose"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/7156427_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36017544/woman-says-she-had-teen-sexual-relationship-with-pete-rose"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/7156427_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman says she had a sexual relationship with former baseball great Pete Rose in the 1970s, starting when she was 14 or 15 years old.</p> </span><a class="more" href="/story/36017544/woman-says-she-had-teen-sexual-relationship-with-pete-rose"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A woman says she had a sexual relationship with former baseball great Pete Rose in the 1970s, starting when she was 14 or 15 years old.</p></span><a class="more" href="/story/36017544/woman-says-she-had-teen-sexual-relationship-with-pete-rose"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-29 07:13:46"><h4 class="wnContent headline"><a href="/story/36000272/tesla-delivers-first-lower-cost-model-3-cars"><span class="text">Tesla delivers first lower-cost Model 3 cars</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36000272/tesla-delivers-first-lower-cost-model-3-cars"><span class="text">Tesla delivers first lower-cost Model 3 cars</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 31 2017 7:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-31 23:06:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36000272/tesla-delivers-first-lower-cost-model-3-cars"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14511104_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36000272/tesla-delivers-first-lower-cost-model-3-cars"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14511104_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Tesla Inc. has finally made its long-promised affordable electric car.</span><a class="more" href="/story/36000272/tesla-delivers-first-lower-cost-model-3-cars"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Tesla Inc. has finally made its long-promised affordable electric car.</span><a class="more" href="/story/36000272/tesla-delivers-first-lower-cost-model-3-cars"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-State"><meta content="2017-07-30 16:52:59"><h4 class="wnContent headline"><a href="/story/36004364/whither-the-sticker-state-could-peel-license-plate-decals"><span class="text">Whither the sticker? State could peel license plate decals</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36004364/whither-the-sticker-state-could-peel-license-plate-decals"><span class="text">Whither the sticker? State could peel license plate decals</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 30 2017 12:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-30 16:56:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36004364/whither-the-sticker-state-could-peel-license-plate-decals"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13202499_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36004364/whither-the-sticker-state-could-peel-license-plate-decals"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13202499_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Georgia is considering the idea of eliminating the stickers motorists much attach to license plates, a decision that could do away with a ritual that's become familiar for many drivers - the decals got stuck on...</p></span><a class="more" href="/story/36004364/whither-the-sticker-state-could-peel-license-plate-decals"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Georgia is considering the idea of eliminating the stickers motorists must attach to license plates, a decision that could do away with a ritual that's become familiar for many drivers - the decals got stuck on more...</p></span><a class="more" href="/story/36004364/whither-the-sticker-state-could-peel-license-plate-decals"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2017-07-28 21:13:15"><h4 class="wnContent headline"><a href="/story/35997813/california-shark-attack-survivor-recalls-fighting-off-beast"><span class="text">California shark attack survivor recalls fighting off beast</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35997813/california-shark-attack-survivor-recalls-fighting-off-beast"><span class="text">California shark attack survivor recalls fighting off beast</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, July 28 2017 5:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-28 21:27:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35997813/california-shark-attack-survivor-recalls-fighting-off-beast"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14507236_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35997813/california-shark-attack-survivor-recalls-fighting-off-beast"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14507236_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A surfer attacked by a shark off Southern California earlier this year recalls punching the predator and digging her fingers into its eye.</span><a class="more" href="/story/35997813/california-shark-attack-survivor-recalls-fighting-off-beast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A surfer attacked by a shark off Southern California earlier this year recalls punching the predator and digging her fingers into its eye.</span><a class="more" href="/story/35997813/california-shark-attack-survivor-recalls-fighting-off-beast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2017 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>