<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Goodell met with owners and players on anthem on Tuesday - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="NFL Commissioner Roger Goodell held a round-table meeting with roughly 25 owners, league executives and players on Tuesday night to discuss the national anthem demonstrations."><meta name="ROBOTS" content="noindex,follow,noarchive"><meta name="date" content="2017/09/28"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="goodell-met-with-owners-and-players-on-anthem-on-tuesday"><meta property="og:title" content="Goodell met with owners and players on anthem on Tuesday"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/36479679/goodell-met-with-owners-and-players-on-anthem-on-tuesday"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/6821059_G.jpg"><meta property="og:description" content="NFL Commissioner Roger Goodell held a round-table meeting with roughly 25 owners, league executives and players on Tuesday night to discuss the national anthem demonstrations."><link rel="canonical" href="http://www.wfmj.com/story/36479679/goodell-met-with-owners-and-players-on-anthem-on-tuesday"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Goodell met with owners and players on anthem on Tuesday"><meta name="twitter:description" content="NFL Commissioner Roger Goodell held a round-table meeting with roughly 25 owners, league executives and players on Tuesday night to discuss the national anthem demonstrations."><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/6821059_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2017-09-15%2016%3A41%3A06_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('36479679',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36479679/goodell-met-with-owners-and-players-on-anthem-on-tuesday';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Goodell met with owners and players on anthem on Tuesday';
wng_pageInfo.pageTitle='Goodell met with owners and players on anthem on Tuesday - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News - AP-National",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News - AP-National",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-15%2016%3A41%3A06_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.3.12.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":'114' ,"group":'Vindicator'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Goodell met with owners and players on anthem on Tuesday - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C326653"><span><a href="/category/326653/olympic-news">Olympic News</a></span></li><li class="" id="menu491_4_3-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_5-C83757"><li class="wnFirstNode" id="menu491_5_1-C318585"><span><a href="/category/318585/breast-cancer-awareness-month">Breast Cancer Awareness Month</a></span></li></ul></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li><li class="" id="menu491_6_3-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Goodell met with owners and players on anthem on Tuesday</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 6:49 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 6:49 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 7:14 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 7:14 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/6821059_G.jpg" alt="" title="" border="0" width="180">
</div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/13530/national-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-09-28 12:37:22"><h4 class="wnContent headline"><a href="/story/36473644/puerto-ricans-says-us-relief-efforts-failing-them"><span class="text">Puerto Ricans says US relief efforts failing them</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36473644/puerto-ricans-says-us-relief-efforts-failing-them"><span class="text">Puerto Ricans says US relief efforts failing them</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:02:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The Trump administration is announcing it will waive federal restrictions on foreign ships' transportation of cargo to hurricane-ravaged Puerto Rico.</span><a class="more" href="/story/36473644/puerto-ricans-says-us-relief-efforts-failing-them"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Trump administration is announcing it will waive federal restrictions on foreign ships' transportation of cargo to hurricane-ravaged Puerto Rico.</span><a class="more" href="/story/36473644/puerto-ricans-says-us-relief-efforts-failing-them"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-09-28 22:48:40"><h4 class="wnContent headline"><a href="/story/36479675/dakota-access-developer-gives-15m-toward-security-costs"><span class="text">Dakota Access developer gives $15M toward security costs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479675/dakota-access-developer-gives-15m-toward-security-costs"><span class="text">Dakota Access developer gives $15M toward security costs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:00:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">North Dakota got $15 million on from the builder of the Dakota Access pipeline to help pay law enforcement bills related to months of protests over the project's construction.</span><a class="more" href="/story/36479675/dakota-access-developer-gives-15m-toward-security-costs"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">North Dakota got $15 million on from the builder of the Dakota Access pipeline to help pay law enforcement bills related to months of protests over the project's construction.</span><a class="more" href="/story/36479675/dakota-access-developer-gives-15m-toward-security-costs"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-09-28 20:28:29"><h4 class="wnContent headline"><a href="/story/36478208/telescope-on-land-sacred-to-native-hawaiians-moves-forward"><span class="text">Telescope on land sacred to Native Hawaiians moves forward</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36478208/telescope-on-land-sacred-to-native-hawaiians-moves-forward"><span class="text">Telescope on land sacred to Native Hawaiians moves forward</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:02:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Hawaii's land board has approved a construction permit for a giant telescope on a mountain that Native Hawaiians consider sacred.</span><a class="more" href="/story/36478208/telescope-on-land-sacred-to-native-hawaiians-moves-forward"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Hawaii's land board has approved a construction permit for a giant telescope on a mountain that Native Hawaiians consider sacred.</span><a class="more" href="/story/36478208/telescope-on-land-sacred-to-native-hawaiians-moves-forward"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-09-28 18:58:25"><h4 class="wnContent headline"><a href="/story/36477339/iowas-proposed-medicaid-cut-could-signal-new-gop-strategy"><span class="text">Iowa's proposed Medicaid cut could signal new GOP strategy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36477339/iowas-proposed-medicaid-cut-could-signal-new-gop-strategy"><span class="text">Iowa's proposed Medicaid cut could signal new GOP strategy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:00:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Iowa's effort to cut a key Medicaid benefit could foreshadow other state-level efforts to change the safety net after Congress failed to repeal the Affordable Care Act.</span><a class="more" href="/story/36477339/iowas-proposed-medicaid-cut-could-signal-new-gop-strategy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Iowa's effort to cut a key Medicaid benefit could foreshadow other state-level efforts to change the safety net after Congress failed to repeal the Affordable Care Act.</span><a class="more" href="/story/36477339/iowas-proposed-medicaid-cut-could-signal-new-gop-strategy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2017-09-28 21:58:28"><h4 class="wnContent headline"><a href="/story/36479280/ap-exclusive-chicago-nanny-no-accidental-photographer"><span class="text">AP Exclusive: Chicago nanny no accidental photographer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479280/ap-exclusive-chicago-nanny-no-accidental-photographer"><span class="text">AP Exclusive: Chicago nanny no accidental photographer</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:00:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36479280/ap-exclusive-chicago-nanny-no-accidental-photographer"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15031983_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36479280/ap-exclusive-chicago-nanny-no-accidental-photographer"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15031983_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">New research about Vivian Maier shows the enigmatic Chicago nanny was obsessive about honing her skills as a photographer starting in 1950.</span><a class="more" href="/story/36479280/ap-exclusive-chicago-nanny-no-accidental-photographer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">New research about Vivian Maier shows the enigmatic Chicago nanny was obsessive about honing her skills as a photographer starting in 1950.</span><a class="more" href="/story/36479280/ap-exclusive-chicago-nanny-no-accidental-photographer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770569&amp;autostart=true"><span class="text">Now even money is running out in storm-hit Puerto Rico</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770569&amp;autostart=true"><span class="text">Now even money is running out in storm-hit Puerto Rico</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770569&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15026703_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770569&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15026703_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A money crisis is emerging in Puerto Rico following Hurricane Maria, with banks closed or on limited hours and many people unable to work and running short of cash</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770569&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A money crisis is emerging in Puerto Rico following Hurricane Maria, with banks closed or on limited hours and many people unable to work and running short of cash</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770569&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770568&amp;autostart=true"><span class="text">Now even money is running out in storm-hit Puerto Rico</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770568&amp;autostart=true"><span class="text">Now even money is running out in storm-hit Puerto Rico</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770568&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15026688_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770568&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15026688_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A money crisis is emerging in Puerto Rico following Hurricane Maria, with banks closed or on limited hours and many people unable to work and running short of cash</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770568&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A money crisis is emerging in Puerto Rico following Hurricane Maria, with banks closed or on limited hours and many people unable to work and running short of cash</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770568&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770527&amp;autostart=true"><span class="text">Reid hopes Trump comments raise awareness about race issues</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770527&amp;autostart=true"><span class="text">Reid hopes Trump comments raise awareness about race issues</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770527&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15026674_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770527&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15026674_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Eric Reid said he hopes the criticism President Donald Trump directed at NFL players protesting during the national anthem will help bring awareness to the issues former San Francisco 49ers teammate Colin Kaepernick hoped to raise</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770527&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Eric Reid said he hopes the criticism President Donald Trump directed at NFL players protesting during the national anthem will help bring awareness to the issues former San Francisco 49ers teammate Colin Kaepernick hoped to raise</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770527&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770521&amp;autostart=true"><span class="text">Playboy magazine founder Hugh Hefner dies at 91</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770521&amp;autostart=true"><span class="text">Playboy magazine founder Hugh Hefner dies at 91</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770521&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15026650_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770521&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15026650_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Playboy magazine founder and sexual revolution symbol Hugh Hefner has died at age 91</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770521&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Playboy magazine founder and sexual revolution symbol Hugh Hefner has died at age 91</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13770521&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13768536&amp;autostart=true"><span class="text">Trump plan promises huge tax cuts, but big questions remain</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13768536&amp;autostart=true"><span class="text">Trump plan promises huge tax cuts, but big questions remain</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13768536&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/15026607_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13768536&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15026607_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A sweeping, $5 trillion tax plan put forward by President Donald Trump and Republicans in Congress is being promoted as much-needed relief for the middle class. But there are too many gaps in the proposal to know how it would affect individual taxpayers.</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13768536&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A sweeping, $5 trillion tax plan put forward by President Donald Trump and Republicans in Congress is being promoted as much-needed relief for the middle class. But there are too many gaps in the proposal to know how it would affect individual taxpayers.</p></span><a class="more" href="http://www.wfmj.com/category/179433/video-landing-page?clipId=13768536&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By TOM CANAVAN<br />AP Sports Writer</p><p>EAST RUTHERFORD, N.J. (AP) - NFL Commissioner Roger Goodell held a round-table meeting with roughly 25 owners, league executives and players on Tuesday night to discuss the national anthem demonstrations.</p><p>New York Giants linebacker Jonathan Casillas said the summit at the league's headquarters in New York lasted roughly two hours and was attended by several of the NFL's most prominent owners, including John Mara of the Giants, Robert Kraft of the Patriots and Art Rooney II of the Steelers. NFL executive vice president Troy Vincent also attended along with eight players from five teams.</p><p>Casillas said the group talked about what to do to move forward and how to approach the &quot;whole kneeling situation.&quot;</p><p>&quot;It was a whole bunch of opinions shared,&quot; Casillas said. &quot;There was nothing we decided we're going to do collectively. I think it was a very conducive meeting.&quot;</p><p>NFL spokesman Brian McCarthy said the gathering was one of the many conversations that have happened this week within the NFL.</p><p>&quot;The commissioner believed with all the owners here for committee meetings it was important to bring in some players and hear directly from them,&quot; McCarthy said in responding to an email from The Associated Press. &quot;While the conversations will remain private, they were very informative and instructive.&quot;</p><p>Patriots safety Devin McCourty and special teams captain Matt Slater both joined Kraft for the meeting with Goodell. McCourty said his biggest takeaway was &quot;just understanding.&quot;</p><p>&quot;From both sides,&quot; McCourty said. &quot;I think that players saw that when owners came out with different statements on Sunday. I think the biggest thing is as players we have to keep in the forefront what we want to get (awareness for) - the inequality, the injustice. I think that's what's important.&quot;</p><p>McCourty emphasized not only the unity on the Patriots, but throughout the NFL.</p><p>&quot;I think we gotta make sure this whole thing doesn't turn into the NFL vs. Donald Trump,&quot; he said. &quot;As players ... we have an agenda of what we think can be done better. We're trying to use our platform. We have to stick to that.</p><p>&quot;It's not really this war of whether does the NFL have our back or let's battle Trump. But I do think (the owners) are willing to help us get some of these things going. Hopefully that is what happens out of all of this.&quot;</p><p>Casillas said the commissioner did not say a lot in the meeting, letting the owners and players talk. He said it was clear to all sides that kneeling during the national anthem is not conveying the message the players' want of the need for social change.</p><p>&quot;We're at a trying time right now, with all the racial situations: the kneeling, the (perception of) disrespecting of the flag, and also fans pulling away from the greatest professional sports league in the country,&quot; Casillas said. &quot;And that's being considered. It's being felt by owners and players. It's something that I think moving forward, we have to address.</p><p>&quot;Last weekend was a tough weekend. Everybody was paying attention, I'm pretty sure this weekend coming up everybody is going to be watching the beginning of the game ...&quot;</p><p>Casillas and several Giants leaders met with Mara on Wednesday to discuss the demonstrations. The co-owner told them that the team preferred the players stand during the anthem, but if they felt a need to kneel, they were free to do it, and the team would support them.</p><p>Former San Francisco quarterback Colin Kaepernick had been the focal point of the anthem demonstrations since he began kneeling more than a year ago. He was released after last season and is no longer on a roster.</p><p>Casillas does not think Kaepernick will play in the league again. He also said Kaepernick deserves to be on a roster, noting no starter goes from losing his job to out of the league in one season.</p><p>Seattle's Russell Wilson is a quarterback with no worries about job security; he's one of the NFL's best. He's encouraged by meetings such as the one Goodell held Tuesday.</p><p>&quot;This is a real situation. This is my kids, your kids, this is our lives, this is everybody's situation,&quot; Wilson said. &quot;It's not something we can take lightly or ignore or brush to the side. It's something we have to address and I don't fear addressing it because I believe in it. I believe that love is the way. I really firmly believe in that and unifying people and bringing people together and understanding we are capable of finding a way to love better.</p><p>&quot;If we can do that, I think that is how you bridge that gap and how you bring people together. I'm not going to shy away from that by any means.&quot;</p><p>___</p><p>AP Sports Writers Tim Booth and Kyle Hightower contributed.</p><p>___</p><p>For more NFL coverage: <a href="http://www.pro32.ap.org" target="_blank">http://www.pro32.ap.org</a> and <a href="http://www.twitter.com/AP_NFL" target="_blank">http://www.twitter.com/AP_NFL</a>.</p><p style="font-style: italic">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">More From wfmj.com</span><a class="wnContent more" href="/category/216292/more-from-wfmjcom"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-09-28 04:07:22"><h4 class="wnContent headline"><a href="/story/36471386/now-even-money-is-running-out-in-hurricane-hit-puerto-rico"><span class="text">Now even money is running out in hurricane-hit Puerto Rico</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36471386/now-even-money-is-running-out-in-hurricane-hit-puerto-rico"><span class="text">Now even money is running out in hurricane-hit Puerto Rico</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:01:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471386/now-even-money-is-running-out-in-hurricane-hit-puerto-rico"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15025136_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36471386/now-even-money-is-running-out-in-hurricane-hit-puerto-rico"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15025136_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A money crisis is emerging in Puerto Rico following Hurricane Maria, with banks closed or on limited hours and many people unable to work and running short of cash.</span><a class="more" href="/story/36471386/now-even-money-is-running-out-in-hurricane-hit-puerto-rico"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A money crisis is emerging in Puerto Rico following Hurricane Maria, with banks closed or on limited hours and many people unable to work and running short of cash.</span><a class="more" href="/story/36471386/now-even-money-is-running-out-in-hurricane-hit-puerto-rico"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-09-28 20:48:49"><h4 class="wnContent headline"><a href="/story/36478432/stories-from-the-aftermath-of-hurricane-maria-in-puerto-rico"><span class="text">Stories from the aftermath of Hurricane Maria in Puerto Rico</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36478432/stories-from-the-aftermath-of-hurricane-maria-in-puerto-rico"><span class="text">Stories from the aftermath of Hurricane Maria in Puerto Rico</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 8:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-29 00:00:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36478432/stories-from-the-aftermath-of-hurricane-maria-in-puerto-rico"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15031090_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36478432/stories-from-the-aftermath-of-hurricane-maria-in-puerto-rico"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15031090_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Stories from people struggling in the aftermath of Hurricane Maria on Puerto Rico.</span><a class="more" href="/story/36478432/stories-from-the-aftermath-of-hurricane-maria-in-puerto-rico"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Stories from people struggling in the aftermath of Hurricane Maria on Puerto Rico.</span><a class="more" href="/story/36478432/stories-from-the-aftermath-of-hurricane-maria-in-puerto-rico"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-09-28 18:28:39"><h4 class="wnContent headline"><a href="/story/36477144/obama-bush-clinton-give-presidents-cup-executive-buzz"><span class="text">Obama, Bush, Clinton give Presidents Cup executive buzz</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36477144/obama-bush-clinton-give-presidents-cup-executive-buzz"><span class="text">Obama, Bush, Clinton give Presidents Cup executive buzz</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:58:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36477144/obama-bush-clinton-give-presidents-cup-executive-buzz"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15029915_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36477144/obama-bush-clinton-give-presidents-cup-executive-buzz"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15029915_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Presidential start to the Presidents Cup with Obama, Bush and Clinton at opening ceremony.</span><a class="more" href="/story/36477144/obama-bush-clinton-give-presidents-cup-executive-buzz"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Presidential start to the Presidents Cup with Obama, Bush and Clinton at opening ceremony.</span><a class="more" href="/story/36477144/obama-bush-clinton-give-presidents-cup-executive-buzz"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-09-28 06:37:12"><h4 class="wnContent headline"><a href="/story/36471776/more-than-130000-flee-menacing-bali-volcano"><span class="text">More than 130,000 flee menacing Bali volcano</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36471776/more-than-130000-flee-menacing-bali-volcano"><span class="text">More than 130,000 flee menacing Bali volcano</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:11:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36471776/more-than-130000-flee-menacing-bali-volcano"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15025614_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36471776/more-than-130000-flee-menacing-bali-volcano"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15025614_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">An Indonesian disaster official says more than 120,000 people have left the region around the Mount Agung volcano on Bali, fearing it will soon erupt.</span><a class="more" href="/story/36471776/more-than-130000-flee-menacing-bali-volcano"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">An Indonesian disaster official says more than 120,000 people have left the region around the Mount Agung volcano on Bali, fearing it will soon erupt.</span><a class="more" href="/story/36471776/more-than-130000-flee-menacing-bali-volcano"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-09-28 16:06:29"><h4 class="wnContent headline"><a href="/story/36475887/trump-inaugural-committee-to-give-millions-in-hurricane-aid"><span class="text">Trump inaugural committee to give millions in hurricane aid</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36475887/trump-inaugural-committee-to-give-millions-in-hurricane-aid"><span class="text">Trump inaugural committee to give millions in hurricane aid</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 16:07:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36475887/trump-inaugural-committee-to-give-millions-in-hurricane-aid"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13278531_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36475887/trump-inaugural-committee-to-give-millions-in-hurricane-aid"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13278531_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump's inaugural committee will donate money to hurricane relief efforts.</p></span><a class="more" href="/story/36475887/trump-inaugural-committee-to-give-millions-in-hurricane-aid"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump's inaugural committee will donate money to hurricane relief efforts.</p></span><a class="more" href="/story/36475887/trump-inaugural-committee-to-give-millions-in-hurricane-aid"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-09-28 21:23:50"><h4 class="wnContent sectionTitle"><span class="text">UPDATE:</span></h4><h4 class="wnContent headline"><a href="/story/36478974/police-investigating-body-found-on-youngstowns-west-side"><span class="text">Police investigating body found on Youngstown's west side</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36478974/police-investigating-body-found-on-youngstowns-west-side"><span class="text">Police investigating body found on Youngstown's west side</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 23:31:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36478974/police-investigating-body-found-on-youngstowns-west-side"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15031616_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36478974/police-investigating-body-found-on-youngstowns-west-side"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15031616_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Youngstown police are investigating after a body was found on the city's west side Thursday afternoon.&nbsp;</p></span><a class="more" href="/story/36478974/police-investigating-body-found-on-youngstowns-west-side"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Youngstown police are investigating after a body was found on the city's west side Thursday afternoon.&nbsp;</p></span><a class="more" href="/story/36478974/police-investigating-body-found-on-youngstowns-west-side"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-09-28 22:43:33"><h4 class="wnContent headline"><a href="/story/36479640/house-gop-sees-progress-in-overdue-pennsylvania-budget-talks"><span class="text">House GOP sees progress in overdue Pennsylvania budget talks</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36479640/house-gop-sees-progress-in-overdue-pennsylvania-budget-talks"><span class="text">House GOP sees progress in overdue Pennsylvania budget talks</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 6:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 22:44:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36479640/house-gop-sees-progress-in-overdue-pennsylvania-budget-talks"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13767960_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36479640/house-gop-sees-progress-in-overdue-pennsylvania-budget-talks"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13767960_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A spokesman for Pennsylvania House Republicans says recent talks to resolve the state's three-month-old budget stalemate have been productive, and there could be a breakthrough next week.</p></span><a class="more" href="/story/36479640/house-gop-sees-progress-in-overdue-pennsylvania-budget-talks"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A spokesman for Pennsylvania House Republicans says recent talks to resolve the state's three-month-old budget stalemate have been productive, and there could be a breakthrough next week.</p></span><a class="more" href="/story/36479640/house-gop-sees-progress-in-overdue-pennsylvania-budget-talks"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-09-28 20:03:02"><h4 class="wnContent headline"><a href="/story/36477867/thiel-college-awaits-lab-tests-on-student-illnesses"><span class="text">Thiel College awaits lab tests on student illnesses</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36477867/thiel-college-awaits-lab-tests-on-student-illnesses"><span class="text">Thiel College awaits lab tests on student illnesses</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 4:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 20:40:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36477867/thiel-college-awaits-lab-tests-on-student-illnesses"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15028803_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36477867/thiel-college-awaits-lab-tests-on-student-illnesses"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15028803_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>.Saturday's football game and other athletic activities at Thiel College this weekend have been canceled.&nbsp;&nbsp;</p></span><a class="more" href="/story/36477867/thiel-college-awaits-lab-tests-on-student-illnesses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>.Saturday's football game and other athletic activities at Thiel College this weekend have been canceled.&nbsp;&nbsp;</p></span><a class="more" href="/story/36477867/thiel-college-awaits-lab-tests-on-student-illnesses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-09-28 20:18:38"><h4 class="wnContent headline"><a href="/story/36478084/180-days-in-jail-for-lowellville-man-who-pleaded-guilty-to-child-endangering"><span class="text">180 days in jail for Lowellville man who pleaded guilty to child endangering</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36478084/180-days-in-jail-for-lowellville-man-who-pleaded-guilty-to-child-endangering"><span class="text">180 days in jail for Lowellville man who pleaded guilty to child endangering</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 4:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 20:23:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36478084/180-days-in-jail-for-lowellville-man-who-pleaded-guilty-to-child-endangering"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15030743_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36478084/180-days-in-jail-for-lowellville-man-who-pleaded-guilty-to-child-endangering"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15030743_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Lowellville man who was originally accused of having unlawful sexual conduct with a minor has been sentenced to jail time, after pleading guilty to lesser charges.&nbsp;&nbsp;</p></span><a class="more" href="/story/36478084/180-days-in-jail-for-lowellville-man-who-pleaded-guilty-to-child-endangering"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Lowellville man who was originally accused of having unlawful sexual conduct with a minor has been sentenced to jail time, after pleading guilty to lesser charges.&nbsp;&nbsp;</p></span><a class="more" href="/story/36478084/180-days-in-jail-for-lowellville-man-who-pleaded-guilty-to-child-endangering"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-09-28 18:58:47"><h4 class="wnContent headline"><a href="/story/36477348/leetonia-man-indicted-after-alleged-consensual-sex-with-teen"><span class="text">Leetonia man indicted after alleged "consensual" sex with teen</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36477348/leetonia-man-indicted-after-alleged-consensual-sex-with-teen"><span class="text">Leetonia man indicted after alleged "consensual" sex with teen</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 2:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 18:58:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36477348/leetonia-man-indicted-after-alleged-consensual-sex-with-teen"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14493735_G.jpg" title="Kameron Hawkins" alt="Kameron Hawkins"></a><span class="caption left width90"><span class="text">Kameron Hawkins</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36477348/leetonia-man-indicted-after-alleged-consensual-sex-with-teen"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14493735_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Leetonia man has been indicted by the Mahoning County Grand Jury&nbsp;after a 14-year-old girl told Goshen Township police she had consensual sex with the man.&nbsp;</p></span><a class="more" href="/story/36477348/leetonia-man-indicted-after-alleged-consensual-sex-with-teen"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Leetonia man has been indicted by the Mahoning County Grand Jury&nbsp;after a 14-year-old girl told Goshen Township police she had consensual sex with the man.&nbsp;</p></span><a class="more" href="/story/36477348/leetonia-man-indicted-after-alleged-consensual-sex-with-teen"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2017 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>