<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Funeral information for Girard Officer Justin Leo - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="The Mahoning Valley continues to mourn the loss of officer Justin Leo. Ohio Governor John Kasich has ordered flags in Trumbull County and at the Ohio Statehouse be flown at half-staff today to hono..."><meta name="KEYWORDS" content=", Beeghly Center, covelli centre, calling hours, Justin Leo"><meta name="news_keywords" content=", Beeghly Center, covelli centre, calling hours, Justin Leo"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/28"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.19.7"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="funeral-information-for-girard-officer-justin-leo"><meta property="og:title" content="Funeral information for Girard Officer Justin Leo"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/36707559/funeral-information-for-girard-officer-justin-leo"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/15263147_G.jpg"><meta property="og:description" content="The Mahoning Valley continues to mourn the loss of officer Justin Leo. Ohio Governor John Kasich has ordered flags in Trumbull County and at the Ohio Statehouse be flown at half-staff today to hono..."><link rel="canonical" href="http://www.wfmj.com/story/36707559/funeral-information-for-girard-officer-justin-leo"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Funeral information for Girard Officer Justin Leo"><meta name="twitter:description" content="The Mahoning Valley continues to mourn the loss of officer Justin Leo. Ohio Governor John Kasich has ordered flags in Trumbull County and at the Ohio Statehouse be flown at half-staff today to hono..."><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/15263147_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.19.7_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2017-10-10%2022%3A33%3A13_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.3.19.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.19.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.19.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.19.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.19.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('36707559',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36707559/funeral-information-for-girard-officer-justin-leo';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Funeral information for Girard Officer Justin Leo';
wng_pageInfo.pageTitle='Funeral information for Girard Officer Justin Leo - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-10-10%2022%3A33%3A13_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.3.19.7_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.19.7_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":'114' ,"group":'Vindicator'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Funeral information for Girard Officer Justin Leo - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C326653"><span><a href="/category/326653/olympic-news">Olympic News</a></span></li><li class="" id="menu491_4_3-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_5-C83757"><li class="wnFirstNode" id="menu491_5_1-C318585"><span><a href="/category/318585/breast-cancer-awareness-month">Breast Cancer Awareness Month</a></span></li></ul></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li><li class="" id="menu491_6_3-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Funeral information for Girard Officer Justin Leo</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, October 28, 2017 12:52 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, October 28, 2017 12:52 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, October 29, 2017 6:40 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, October 29, 2017 6:40 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/15263147_G.jpg" alt="Officer Justin Leo" title="Officer Justin Leo" border="0" width="180">
<span>Officer Justin Leo</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">YOUNGSTOWN, Ohio -
            </span><p>The Mahoning Valley continues to mourn the loss of officer Justin Leo.</p><p>Ohio Governor John Kasich has ordered flags in Trumbull County and at the Ohio Statehouse be flown at half-staff today to honor Leo.</p><p>Flags will fly at half-staff from sunrise to sunset as Leo is remembered at Beeghly Center on the campus of Youngstown State University.</p><p>Youngstown State University's Beeghly Center will host the funeral for Girard Officer Justin Leo beginning at 1 p.m.&nbsp;</p><p>Guests looking to attend the funeral must be inside Beeghly Center by noon. YSU officials advise that the doors will be closed and locked at noon exactly, so guests are encouraged to arrive early.&nbsp;</p><p>Prior to the funeral, a procession is expected to begin at Girard High School, travel from Churchill Road to U.S. Route 422, and make its way to the University.&nbsp;</p><p>Beginning Sunday morning at 10 a.m., Fifth Avenue in Youngstown will be reduced to two lanes, one in either direction.&nbsp;</p><p>Civilians are being asked to avoid Fifth Avenue completely unless absolutely necessary. Traffic should be redirected to Ford or Grant Avenues whenever possible.&nbsp;</p><p>Anyone attending the funeral service is being asked to park in the M-70 lot of YSU. Once that lot is full accommodations will be made in the M-63 Lot.&nbsp;</p><p>Portions of Fifth Avenue will be closed during the course of the procession and funeral. Youngstown Police says they expect the closure to be from the Service Road up until Arlington Rd. However, more could be closed depending on the traffic.&nbsp;</p><p>Anyone with questions pertaining to traffic can contact the Youngstown Police Department at 330-742-8946.&nbsp;</p><p>For those not able to make the service, with the family's permission, a live stream will be available on wfmj.com, 21 WFMJ Facebook, and on WBCB beginning at 1 p.m.&nbsp;</p><p>Earlier this week law enforcement agencies led a procession for Leo from the Cuyahoga Coroner's Office back home to Girard.</p><p>In order to provide Patrolman Leo with a respectful procession, more than a dozen Valley law enforcement agencies joined in to assist.</p><p>Leo served on the Girard Police Department for five years.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-10-24 07:44:41"><h4 class="wnContent headline"><a href="/story/36665797/gao-climate-change-already-costing-us-billions-in-losses"><span class="text">GAO: Climate change already costing US billions in losses</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36665797/gao-climate-change-already-costing-us-billions-in-losses"><span class="text">GAO: Climate change already costing US billions in losses</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 26 2017 10:53 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-26 14:53:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36665797/gao-climate-change-already-costing-us-billions-in-losses"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15230789_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36665797/gao-climate-change-already-costing-us-billions-in-losses"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15230789_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A federal watchdog says climate change is already costing U.S. taxpayers billions of dollars each year, with those costs expected to rise as devastating storms, floods, fires and droughts become more frequent in...</span><a class="more" href="/story/36665797/gao-climate-change-already-costing-us-billions-in-losses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A federal watchdog says climate change is already costing U.S. taxpayers billions of dollars each year, with those costs expected to rise as devastating storms, floods, fires and droughts become more frequent in the coming decades.</span><a class="more" href="/story/36665797/gao-climate-change-already-costing-us-billions-in-losses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-10-25 20:39:57"><h4 class="wnContent headline"><a href="/story/36683721/naacp-warns-african-americans-against-travel-on-american-air"><span class="text">NAACP warns African-Americans against travel on American Air</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36683721/naacp-warns-african-americans-against-travel-on-american-air"><span class="text">NAACP warns African-Americans against travel on American Air</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 25 2017 4:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-25 20:41:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36683721/naacp-warns-african-americans-against-travel-on-american-air"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6328167_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36683721/naacp-warns-african-americans-against-travel-on-american-air"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6328167_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Citing a 'disturbing trend' of incidents, NAACP warns blacks about flying on American Airlines.</p></span><a class="more" href="/story/36683721/naacp-warns-african-americans-against-travel-on-american-air"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Citing a 'disturbing trend' of incidents, NAACP warns blacks about flying on American Airlines.</p></span><a class="more" href="/story/36683721/naacp-warns-african-americans-against-travel-on-american-air"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-10-25 20:09:17"><h4 class="wnContent headline"><a href="/story/36683419/ap-explains-what-could-be-in-the-long-secret-jfk-files"><span class="text">AP Explains: What could be in the long-secret JFK files?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36683419/ap-explains-what-could-be-in-the-long-secret-jfk-files"><span class="text">AP Explains: What could be in the long-secret JFK files?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 25 2017 4:09 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-25 20:09:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36683419/ap-explains-what-could-be-in-the-long-secret-jfk-files"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15246480_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36683419/ap-explains-what-could-be-in-the-long-secret-jfk-files"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15246480_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The public is about to start getting a look at the final batch of long-secret government documents linked to President John F. Kennedy's assassination.</p></span><a class="more" href="/story/36683419/ap-explains-what-could-be-in-the-long-secret-jfk-files"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The public is about to start getting a look at the final batch of long-secret government documents linked to President John F. Kennedy's assassination.</p></span><a class="more" href="/story/36683419/ap-explains-what-could-be-in-the-long-secret-jfk-files"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-10-25 20:03:47"><h4 class="wnContent headline"><a href="/story/36683348/germany-couple-backs-off-plan-to-call-baby-lucifer"><span class="text">Germany: Couple backs off plan to call baby Lucifer</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36683348/germany-couple-backs-off-plan-to-call-baby-lucifer"><span class="text">Germany: Couple backs off plan to call baby Lucifer</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 25 2017 4:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-25 20:06:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36683348/germany-couple-backs-off-plan-to-call-baby-lucifer"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13278531_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36683348/germany-couple-backs-off-plan-to-call-baby-lucifer"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13278531_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A baby in Germany won't be named Lucifer after authorities intervened.</p></span><a class="more" href="/story/36683348/germany-couple-backs-off-plan-to-call-baby-lucifer"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A baby in Germany won't be named Lucifer after authorities intervened.</p></span><a class="more" href="/story/36683348/germany-couple-backs-off-plan-to-call-baby-lucifer"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2017-10-23 15:04:07"><h4 class="wnContent headline"><a href="/story/36659225/kelly-on-oreilly-abuse-shaming-of-women-has-to-stop"><span class="text">Kelly on O'Reilly: Abuse, shaming of women has to stop</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36659225/kelly-on-oreilly-abuse-shaming-of-women-has-to-stop"><span class="text">Kelly on O'Reilly: Abuse, shaming of women has to stop</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, October 24 2017 12:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-24 16:05:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36659225/kelly-on-oreilly-abuse-shaming-of-women-has-to-stop"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15223459_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36659225/kelly-on-oreilly-abuse-shaming-of-women-has-to-stop"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15223459_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Former Fox anchor Megyn Kelly says she complained to her bosses about Bill O'Reilly after he questioned her loyalty for publicly revealing her story of sexual harassment at the hands of Roger Ailes.</span><a class="more" href="/story/36659225/kelly-on-oreilly-abuse-shaming-of-women-has-to-stop"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Former Fox anchor Megyn Kelly says she complained to her bosses about Bill O'Reilly after he questioned her loyalty for publicly revealing her story of sexual harassment at the hands of Roger Ailes.</span><a class="more" href="/story/36659225/kelly-on-oreilly-abuse-shaming-of-women-has-to-stop"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-10-29 00:23:21"><h4 class="wnContent headline"><a href="/story/36709154/police-honor-fallen-girard-officer-at-calling-hours"><span class="text">Police honor fallen Girard officer at calling hours</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36709154/police-honor-fallen-girard-officer-at-calling-hours"><span class="text">Police honor fallen Girard officer at calling hours</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, October 29 2017 8:15 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 12:15:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36709154/police-honor-fallen-girard-officer-at-calling-hours"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15274608_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36709154/police-honor-fallen-girard-officer-at-calling-hours"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15274608_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Calling hours for Officer Justin Leo took place at the Covelli Centre in Youngstown, Saturday afternoon.&nbsp; Thousands of people came to honor the 31 year&nbsp;old fallen officer.&nbsp; Police officers from the Valley and from other states, some as far as North Carolina and New York, lined up to say goodbye to their brother in blue.&nbsp; &quot;We are a law enforcement community, a family,&quot; stated George Hill of the New York Honor Guard.&nbsp; &quot;So when you lose one, it'...</p></span><a class="more" href="/story/36709154/police-honor-fallen-girard-officer-at-calling-hours"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Calling hours for Officer Justin Leo took place at the Covelli Centre in Youngstown, Saturday afternoon.&nbsp; Thousands of people came to honor the 31 year&nbsp;old fallen officer.&nbsp; Police officers from the Valley and from other states, some as far as North Carolina and New York, lined up to say goodbye to their brother in blue.&nbsp; &quot;We are a law enforcement community, a family,&quot; stated George Hill of the New York Honor Guard.&nbsp; &quot;So when you lose one, it'...</p></span><a class="more" href="/story/36709154/police-honor-fallen-girard-officer-at-calling-hours"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-10-28 16:52:21"><h4 class="wnContent headline"><a href="/story/36707559/funeral-information-for-girard-officer-justin-leo"><span class="text">Funeral information for Girard Officer Justin Leo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36707559/funeral-information-for-girard-officer-justin-leo"><span class="text">Funeral information for Girard Officer Justin Leo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, October 29 2017 6:40 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 10:40:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36707559/funeral-information-for-girard-officer-justin-leo"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15263147_G.jpg" title="Officer Justin Leo" alt="Officer Justin Leo"></a><span class="caption left width90"><span class="text">Officer Justin Leo</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36707559/funeral-information-for-girard-officer-justin-leo"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15263147_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Mahoning Valley continues to mourn the loss of officer Justin Leo. Ohio Governor John Kasich has ordered flags in Trumbull County and at the Ohio Statehouse be flown at half-staff today to honor Leo.&nbsp;</p></span><a class="more" href="/story/36707559/funeral-information-for-girard-officer-justin-leo"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Mahoning Valley continues to mourn the loss of officer Justin Leo. Ohio Governor John Kasich has ordered flags in Trumbull County and at the Ohio Statehouse be flown at half-staff today to honor Leo.&nbsp;</p></span><a class="more" href="/story/36707559/funeral-information-for-girard-officer-justin-leo"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-10-29 10:29:02"><h4 class="wnContent headline"><a href="/story/36710126/ysu-sets-world-record-for-penguin-costumed-crowd"><span class="text">YSU sets world record for penguin costumed crowd</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36710126/ysu-sets-world-record-for-penguin-costumed-crowd"><span class="text">YSU sets world record for penguin costumed crowd</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, October 29 2017 6:40 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 10:40:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36710126/ysu-sets-world-record-for-penguin-costumed-crowd"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15275855_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36710126/ysu-sets-world-record-for-penguin-costumed-crowd"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15275855_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Have you ever wondered what it looks like to have 972 people dressed as penguins gathered all in one place? You could have experienced it yourself Saturday at Youngstown State University's WATTS Center.&nbsp;</p></span><a class="more" href="/story/36710126/ysu-sets-world-record-for-penguin-costumed-crowd"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Have you ever wondered what it looks like to have 972 people dressed as penguins gathered all in one place? You could have experienced it yourself Saturday at Youngstown State University's WATTS Center.&nbsp;</p></span><a class="more" href="/story/36710126/ysu-sets-world-record-for-penguin-costumed-crowd"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-10-28 04:07:33"><h4 class="wnContent sectionTitle"><span class="text">UPDATE</span></h4><h4 class="wnContent headline"><a href="/story/36706258/ypd-makes-arrest-in-one-of-two-weekend-murders"><span class="text">YPD makes arrest in one of two weekend murders</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36706258/ypd-makes-arrest-in-one-of-two-weekend-murders"><span class="text">YPD makes arrest in one of two weekend murders</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, October 29 2017 6:14 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 10:14:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36706258/ypd-makes-arrest-in-one-of-two-weekend-murders"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15275844_G.jpg" title="Ashley Lynn Peoples" alt="Ashley Lynn Peoples"></a><span class="caption left width90"><span class="text">Ashley Lynn Peoples</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36706258/ypd-makes-arrest-in-one-of-two-weekend-murders"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15275844_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Youngstown police say they are investigating a body that was found inside of a home on the corner of East Glenaven and Erie St. late Friday night.&nbsp;&nbsp;</p></span><a class="more" href="/story/36706258/ypd-makes-arrest-in-one-of-two-weekend-murders"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Youngstown police say they are investigating a body that was found inside of a home on the corner of East Glenaven and Erie St. late Friday night.&nbsp;&nbsp;</p></span><a class="more" href="/story/36706258/ypd-makes-arrest-in-one-of-two-weekend-murders"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-09-26 21:19:47"><h4 class="wnContent headline"><a href="/story/36458550/halloween-events-and-trick-or-treat-hours"><span class="text">Halloween events and Trick-or-Treat hours</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36458550/halloween-events-and-trick-or-treat-hours"><span class="text">Halloween events and Trick-or-Treat hours</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, October 29 2017 5:43 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-29 09:43:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36458550/halloween-events-and-trick-or-treat-hours"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/11920686_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36458550/halloween-events-and-trick-or-treat-hours"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/11920686_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Halloween falls on Tuesday, this year, but some communities have scheduled&nbsp;Trick or Treat on earlier days.&nbsp;</p></span><a class="more" href="/story/36458550/halloween-events-and-trick-or-treat-hours"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Halloween falls on Tuesday, this year, but some communities have scheduled&nbsp;Trick or Treat on earlier days.&nbsp;</p></span><a class="more" href="/story/36458550/halloween-events-and-trick-or-treat-hours"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-10-28 16:02:05"><h4 class="wnContent headline"><a href="/story/36707373/pennsylvanias-golden-harvest-deer-urine"><span class="text">Pennsylvania's golden harvest: Deer urine</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36707373/pennsylvanias-golden-harvest-deer-urine"><span class="text">Pennsylvania's golden harvest: Deer urine</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 12:04 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-28 16:04:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36707373/pennsylvanias-golden-harvest-deer-urine"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15272982_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36707373/pennsylvanias-golden-harvest-deer-urine"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15272982_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It was harvest time at Rick Lowe's split-level home in rural Perry County, and the flypaper above his living room couch swung heavy with the dead.</p></span><a class="more" href="/story/36707373/pennsylvanias-golden-harvest-deer-urine"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It was harvest time at Rick Lowe's split-level home in rural Perry County, and the flypaper above his living room couch swung heavy with the dead.</p></span><a class="more" href="/story/36707373/pennsylvanias-golden-harvest-deer-urine"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-10-28 15:59:08"><h4 class="wnContent headline"><a href="/story/36707364/cops-16-year-old-boy-a-suspect-in-fatal-shooting-of-2-teens"><span class="text">Cops: 16-year-old boy a suspect in fatal shooting of 2 teens</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36707364/cops-16-year-old-boy-a-suspect-in-fatal-shooting-of-2-teens"><span class="text">Cops: 16-year-old boy a suspect in fatal shooting of 2 teens</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, October 28 2017 11:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-28 15:59:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36707364/cops-16-year-old-boy-a-suspect-in-fatal-shooting-of-2-teens"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36707364/cops-16-year-old-boy-a-suspect-in-fatal-shooting-of-2-teens"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Philadelphia police say shots fired at a home may be linked to the fatal shootings of two 16-year-old boys days before.</p></span><a class="more" href="/story/36707364/cops-16-year-old-boy-a-suspect-in-fatal-shooting-of-2-teens"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Philadelphia police say a 16-year-old boy is a suspect in the fatal shootings of two other 16-year-old boys earlier this week.</p></span><a class="more" href="/story/36707364/cops-16-year-old-boy-a-suspect-in-fatal-shooting-of-2-teens"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-State"><meta content="2017-10-27 08:24:00"><h4 class="wnContent headline"><a href="/story/36698463/fourth-graders-protest-for-longer-trick-or-treating"><span class="text">Fourth graders protest for longer trick-or-treating</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36698463/fourth-graders-protest-for-longer-trick-or-treating"><span class="text">Fourth graders protest for longer trick-or-treating</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, October 27 2017 4:27 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-27 08:27:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36698463/fourth-graders-protest-for-longer-trick-or-treating"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5450329_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36698463/fourth-graders-protest-for-longer-trick-or-treating"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5450329_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An unusually young group of protesters have taken up their cause in an Ohio city. Fourth grade students from Brook Park Memorial Elementary School marched to City Hall Thursday for longer trick-or-treating hours.</p></span><a class="more" href="/story/36698463/fourth-graders-protest-for-longer-trick-or-treating"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An unusually young group of protesters have taken up their cause in an Ohio city. Fourth grade students from Brook Park Memorial Elementary School marched to City Hall Thursday for longer trick-or-treating hours.</p></span><a class="more" href="/story/36698463/fourth-graders-protest-for-longer-trick-or-treating"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-10-26 21:58:01"><h4 class="wnContent headline"><a href="/story/36695575/man-sought-in-rape-murder-of-ohio-tot-shows-up-in-pittsburgh"><span class="text">Man sought in rape-murder of Ohio tot shows up in Pittsburgh</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36695575/man-sought-in-rape-murder-of-ohio-tot-shows-up-in-pittsburgh"><span class="text">Man sought in rape-murder of Ohio tot shows up in Pittsburgh</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 26 2017 6:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-26 22:38:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36695575/man-sought-in-rape-murder-of-ohio-tot-shows-up-in-pittsburgh"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15158257_G.jpg" title="Joshua Gurto" alt="Joshua Gurto"></a><span class="caption left width90"><span class="text">Joshua Gurto</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36695575/man-sought-in-rape-murder-of-ohio-tot-shows-up-in-pittsburgh"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15158257_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pennsylvania State Police say a man wanted on charges he raped and killed a 13-month-old girl in Ohio has been spotted at a Pittsburgh convenience store.&nbsp;</p></span><a class="more" href="/story/36695575/man-sought-in-rape-murder-of-ohio-tot-shows-up-in-pittsburgh"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Pennsylvania State Police say a man wanted on charges he raped and killed a 13-month-old girl in Ohio has been spotted at a Pittsburgh convenience store.&nbsp;</p></span><a class="more" href="/story/36695575/man-sought-in-rape-murder-of-ohio-tot-shows-up-in-pittsburgh"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-10-26 09:26:46"><h4 class="wnContent headline"><a href="/story/36687700/women-sue-ohio-habitat-for-humanity-group"><span class="text">Women sue Ohio Habitat for Humanity group</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36687700/women-sue-ohio-habitat-for-humanity-group"><span class="text">Women sue Ohio Habitat for Humanity group</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 26 2017 5:38 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-26 09:38:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36687700/women-sue-ohio-habitat-for-humanity-group"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15251679_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36687700/women-sue-ohio-habitat-for-humanity-group"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15251679_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two women who have filed a lawsuit against an Ohio branch of Habitat for Humanity say the organization is refusing to pay for replacement homes after theirs were destroyed by a fire sparked by poor electrical work.&nbsp;</p></span><a class="more" href="/story/36687700/women-sue-ohio-habitat-for-humanity-group"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two women who have filed a lawsuit against an Ohio branch of Habitat for Humanity say the organization is refusing to pay for replacement homes after theirs were destroyed by a fire sparked by poor electrical work.&nbsp;</p></span><a class="more" href="/story/36687700/women-sue-ohio-habitat-for-humanity-group"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-10-26 09:30:51"><h4 class="wnContent headline"><a href="/story/36687726/ohio-settles-alleged-sex-assault-at-womens-prison-for-525k"><span class="text">Ohio settles alleged sex assault at women's prison for $525K</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36687726/ohio-settles-alleged-sex-assault-at-womens-prison-for-525k"><span class="text">Ohio settles alleged sex assault at women's prison for $525K</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 26 2017 5:35 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-26 09:35:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36687726/ohio-settles-alleged-sex-assault-at-womens-prison-for-525k"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13083198_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36687726/ohio-settles-alleged-sex-assault-at-womens-prison-for-525k"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13083198_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ohio will pay just over $500,000 to a Cleveland woman who says she was sexually assaulted by a guard at a state prison.&nbsp;</p></span><a class="more" href="/story/36687726/ohio-settles-alleged-sex-assault-at-womens-prison-for-525k"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ohio will pay just over $500,000 to a Cleveland woman who says she was sexually assaulted by a guard at a state prison.&nbsp;</p></span><a class="more" href="/story/36687726/ohio-settles-alleged-sex-assault-at-womens-prison-for-525k"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-10-26 09:28:20"><h4 class="wnContent headline"><a href="/story/36687718/ohio-man-arrested-for-soda-bottle-filled-with-sparklers"><span class="text">Ohio man arrested for soda bottle filled with sparklers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36687718/ohio-man-arrested-for-soda-bottle-filled-with-sparklers"><span class="text">Ohio man arrested for soda bottle filled with sparklers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 26 2017 5:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-26 09:30:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36687718/ohio-man-arrested-for-soda-bottle-filled-with-sparklers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15047206_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36687718/ohio-man-arrested-for-soda-bottle-filled-with-sparklers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15047206_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio man has been charged with inducing panic after police detonated what appeared to be a homemade firework that they later learned was a soda bottle filled with sparklers.&nbsp;</p></span><a class="more" href="/story/36687718/ohio-man-arrested-for-soda-bottle-filled-with-sparklers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio man has been charged with inducing panic after police detonated what appeared to be a homemade firework that they later learned was a soda bottle filled with sparklers.&nbsp;</p></span><a class="more" href="/story/36687718/ohio-man-arrested-for-soda-bottle-filled-with-sparklers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-10-25 19:16:16"><h4 class="wnContent headline"><a href="/story/36682908/police-3-hospitalized-dog-killed-after-family-fight"><span class="text">Police: 3 hospitalized, dog killed after family fight</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36682908/police-3-hospitalized-dog-killed-after-family-fight"><span class="text">Police: 3 hospitalized, dog killed after family fight</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 25 2017 3:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-25 19:17:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36682908/police-3-hospitalized-dog-killed-after-family-fight"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016699_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36682908/police-3-hospitalized-dog-killed-after-family-fight"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016699_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say three people have been hospitalized and a dog has been killed following a chaotic scene at a Pennsylvania home.</p></span><a class="more" href="/story/36682908/police-3-hospitalized-dog-killed-after-family-fight"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say three people have been hospitalized and a dog has been killed following a chaotic scene at a Pennsylvania home.</p></span><a class="more" href="/story/36682908/police-3-hospitalized-dog-killed-after-family-fight"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-10-25 19:11:56"><h4 class="wnContent headline"><a href="/story/36682880/man-admits-to-putting-bleach-in-pregnant-girlfriends-water"><span class="text">Man admits to putting bleach in pregnant girlfriend's water</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36682880/man-admits-to-putting-bleach-in-pregnant-girlfriends-water"><span class="text">Man admits to putting bleach in pregnant girlfriend's water</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 25 2017 3:14 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-25 19:14:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36682880/man-admits-to-putting-bleach-in-pregnant-girlfriends-water"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36682880/man-admits-to-putting-bleach-in-pregnant-girlfriends-water"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A former Pennsylvania university student who tried to abort his girlfriend's pregnancy by putting bleach in her water has pleaded guilty.</p></span><a class="more" href="/story/36682880/man-admits-to-putting-bleach-in-pregnant-girlfriends-water"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A former central Pennsylvania university student who is accused of trying to abort his girlfriend's pregnancy by putting bleach in her water has pleaded guilty.</p></span><a class="more" href="/story/36682880/man-admits-to-putting-bleach-in-pregnant-girlfriends-water"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-10-25 19:07:17"><h4 class="wnContent headline"><a href="/story/36682835/2-boys-shot-mark-5-gun-deaths-in-24-hours-in-philadelphia"><span class="text">2 boys shot mark 5 gun deaths in 24 hours in Philadelphia</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36682835/2-boys-shot-mark-5-gun-deaths-in-24-hours-in-philadelphia"><span class="text">2 boys shot mark 5 gun deaths in 24 hours in Philadelphia</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 25 2017 3:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-25 19:08:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36682835/2-boys-shot-mark-5-gun-deaths-in-24-hours-in-philadelphia"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36682835/2-boys-shot-mark-5-gun-deaths-in-24-hours-in-philadelphia"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say the fatal shooting of two 16-year-old boys in Philadelphia marks the fifth gun death in the last 24 hours.</p></span><a class="more" href="/story/36682835/2-boys-shot-mark-5-gun-deaths-in-24-hours-in-philadelphia"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say five people were shot to death in 24 hours in Philadelphia, including two 16-year-old boys in a double shooting.</p></span><a class="more" href="/story/36682835/2-boys-shot-mark-5-gun-deaths-in-24-hours-in-philadelphia"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2017 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>