<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>House shot up on Youngstown's West Side - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="Youngstown police say they have a person of interest in mind as they try to find out who shot up a home on the city's West Side.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/07"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="house-shot-up-on-youngstowns-west-side"><meta property="og:title" content="House shot up on Youngstown's West Side"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/36781628/house-shot-up-on-youngstowns-west-side"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/12881757_G.jpg"><meta property="og:description" content="Youngstown police say they have a person of interest in mind as they try to find out who shot up a home on the city's West Side.  "><link rel="canonical" href="http://www.wfmj.com/story/36781628/house-shot-up-on-youngstowns-west-side"><meta name="author" content="Mike Gauntner"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="House shot up on Youngstown's West Side"><meta name="twitter:description" content="Youngstown police say they have a person of interest in mind as they try to find out who shot up a home on the city's West Side.  "><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/12881757_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.3.19-7">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2017-10-31%2011%3A56%3A38_7.3.19-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.19-7_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.19-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('36781628',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36781628/house-shot-up-on-youngstowns-west-side';
wng_pageInfo.content_authors='Mike Gauntner';
wng_pageInfo.headline='House shot up on Youngstown\'s West Side';
wng_pageInfo.pageTitle='House shot up on Youngstown\'s West Side - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-10-31%2011%3A56%3A38_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.3.20.1_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.3.19-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":'114' ,"group":'Vindicator'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>House shot up on Youngstown's West Side - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C326653"><span><a href="/category/326653/olympic-news">Olympic News</a></span></li><li class="" id="menu491_4_3-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li><li class="" id="menu491_6_3-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">House shot up on Youngstown's West Side</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 7, 2017 8:13 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 7, 2017 8:13 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 7, 2017 8:13 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 7, 2017 8:13 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Mike Gauntner, Online Content Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/story/36781628/house-shot-up-on-youngstowns-west-side">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/story/36781628/house-shot-up-on-youngstowns-west-side">news@wfmj.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/12881757_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">YOUNGSTOWN, Ohio -
            </span><p style="margin-bottom:0in;">Youngstown police say they have a person of interest in mind as they try to find out who shot up a home on the city's West Side.</p><p style="margin-bottom:0in;">Just after 9 o'clock Monday night, several shots were fired into a home on the 400 block of North Bonair.</p><p style="margin-bottom:0in;">A 35-year-old man and 63-year-old woman told officers they were relaxing at the home when they heard several loud bangs and found several bullet holes in the house.</p><p style="margin-bottom:0in;">No one was injured, but police found four bullets had struck the kitchen and the living room.</p><p style="margin-bottom:0in;">Outside the home, police found 28 shell casings.</p><p style="margin-bottom:0in;">The man told police he believes that the shots were fired by a man he had shot during an argument last year.</p><p style="margin-bottom:0in;">Police are still investigating and no charges have been filed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-11-06 10:52:21"><h4 class="wnContent headline"><a href="/story/36770700/no-diet-for-these-carp-as-trump-goes-all-in-on-fish-food"><span class="text">No diet for these carp as Trump goes all-in on fish food</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36770700/no-diet-for-these-carp-as-trump-goes-all-in-on-fish-food"><span class="text">No diet for these carp as Trump goes all-in on fish food</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 7 2017 2:14 AM EST</span><span class="wnContent timestamp gmttime">2017-11-07 07:14:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36770700/no-diet-for-these-carp-as-trump-goes-all-in-on-fish-food"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15341491_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36770700/no-diet-for-these-carp-as-trump-goes-all-in-on-fish-food"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15341491_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">President Donald Trump's visit to Japan briefly took a turn from formal to fishy.</span><a class="more" href="/story/36770700/no-diet-for-these-carp-as-trump-goes-all-in-on-fish-food"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">President Donald Trump's visit to Japan briefly took a turn from formal to fishy.</span><a class="more" href="/story/36770700/no-diet-for-these-carp-as-trump-goes-all-in-on-fish-food"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-11-06 13:22:30"><h4 class="wnContent headline"><a href="/story/36771896/eyes-of-the-homeless-reveal-stories-of-heartache-hope"><span class="text">Eyes of the homeless reveal stories of heartache, hope</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36771896/eyes-of-the-homeless-reveal-stories-of-heartache-hope"><span class="text">Eyes of the homeless reveal stories of heartache, hope</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 10:44 PM EST</span><span class="wnContent timestamp gmttime">2017-11-07 03:44:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36771896/eyes-of-the-homeless-reveal-stories-of-heartache-hope"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15342402_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36771896/eyes-of-the-homeless-reveal-stories-of-heartache-hope"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15342402_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Sorrow, heartache, hope: Eyes of homeless offer hint of the lives they lead.</span><a class="more" href="/story/36771896/eyes-of-the-homeless-reveal-stories-of-heartache-hope"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Sorrow, heartache, hope: Eyes of homeless offer hint of the lives they lead.</span><a class="more" href="/story/36771896/eyes-of-the-homeless-reveal-stories-of-heartache-hope"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-11-06 13:12:24"><h4 class="wnContent headline"><a href="/story/36771690/guardian-journalist-has-book-coming-on-trump-and-russia"><span class="text">Guardian journalist has book coming on Trump and Russia</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36771690/guardian-journalist-has-book-coming-on-trump-and-russia"><span class="text">Guardian journalist has book coming on Trump and Russia</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 4:35 PM EST</span><span class="wnContent timestamp gmttime">2017-11-06 21:35:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36771690/guardian-journalist-has-book-coming-on-trump-and-russia"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15342289_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36771690/guardian-journalist-has-book-coming-on-trump-and-russia"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15342289_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A journalist who has reported on the so-called "Steele Dossier" compiled on Donald Trump has a book coming out Nov. 16.</span><a class="more" href="/story/36771690/guardian-journalist-has-book-coming-on-trump-and-russia"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A journalist who has reported on the so-called "Steele Dossier" compiled on Donald Trump has a book coming out Nov. 16.</span><a class="more" href="/story/36771690/guardian-journalist-has-book-coming-on-trump-and-russia"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-11-06 05:23:52"><h4 class="wnContent headline"><a href="/story/36769719/anthony-weiner-reports-to-prison-for-sexting-conviction"><span class="text">Anthony Weiner reports to prison for sexting conviction</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36769719/anthony-weiner-reports-to-prison-for-sexting-conviction"><span class="text">Anthony Weiner reports to prison for sexting conviction</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 3:44 PM EST</span><span class="wnContent timestamp gmttime">2017-11-06 20:44:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36769719/anthony-weiner-reports-to-prison-for-sexting-conviction"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15340691_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36769719/anthony-weiner-reports-to-prison-for-sexting-conviction"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15340691_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A sexting compulsion that cost Anthony Weiner his seat in Congress and a chance to be New York City's mayor is about to cost him his freedom too.</span><a class="more" href="/story/36769719/anthony-weiner-reports-to-prison-for-sexting-conviction"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A sexting compulsion that cost Anthony Weiner his seat in Congress and a chance to be New York City's mayor is about to cost him his freedom too.</span><a class="more" href="/story/36769719/anthony-weiner-reports-to-prison-for-sexting-conviction"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2017-11-05 14:41:50"><h4 class="wnContent headline"><a href="/story/36766883/slaying-that-haunted-family-for-decades-now-linked-to-racism"><span class="text">Slaying that haunted family for decades now linked to racism</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36766883/slaying-that-haunted-family-for-decades-now-linked-to-racism"><span class="text">Slaying that haunted family for decades now linked to racism</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 3:23 AM EST</span><span class="wnContent timestamp gmttime">2017-11-06 08:23:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36766883/slaying-that-haunted-family-for-decades-now-linked-to-racism"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15337444_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36766883/slaying-that-haunted-family-for-decades-now-linked-to-racism"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15337444_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">When 23-year-old Timothy Coggins was found dead and disfigured beside a Georgia highway in 1983, the young black man's family and neighbors whispered that his killing may be linked to racism.</span><a class="more" href="/story/36766883/slaying-that-haunted-family-for-decades-now-linked-to-racism"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">When 23-year-old Timothy Coggins was found dead and disfigured beside a Georgia highway in 1983, the young black man's family and neighbors whispered that his killing may be linked to racism.</span><a class="more" href="/story/36766883/slaying-that-haunted-family-for-decades-now-linked-to-racism"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-07 13:46:22"><h4 class="wnContent sectionTitle"><span class="text">Ring trafficked in heroin, fentanyl and cocaine</span></h4><h4 class="wnContent headline"><a href="/story/36782004/100-charged-in-columbiana-county-drug-investigation"><span class="text">100 charged in Columbiana County drug investigation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36782004/100-charged-in-columbiana-county-drug-investigation"><span class="text">100 charged in Columbiana County drug investigation</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 7 2017 8:49 AM EST</span><span class="wnContent timestamp gmttime">2017-11-07 13:49:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36782004/100-charged-in-columbiana-county-drug-investigation"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016699_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36782004/100-charged-in-columbiana-county-drug-investigation"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016699_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities will reveal more information today about an investigation into illegal drugs that has resulted in charges against 100 people.&nbsp;</p></span><a class="more" href="/story/36782004/100-charged-in-columbiana-county-drug-investigation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities will reveal more information today about an investigation into illegal drugs that has resulted in charges against 100 people.&nbsp;</p></span><a class="more" href="/story/36782004/100-charged-in-columbiana-county-drug-investigation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-11-07 13:13:03"><h4 class="wnContent headline"><a href="/story/36781628/house-shot-up-on-youngstowns-west-side"><span class="text">House shot up on Youngstown's West Side</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36781628/house-shot-up-on-youngstowns-west-side"><span class="text">House shot up on Youngstown's West Side</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 7 2017 8:13 AM EST</span><span class="wnContent timestamp gmttime">2017-11-07 13:13:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36781628/house-shot-up-on-youngstowns-west-side"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881757_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36781628/house-shot-up-on-youngstowns-west-side"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881757_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Youngstown police say they have a person of interest in mind as they try to find out who shot up a home on the city's West Side.&nbsp;</p></span><a class="more" href="/story/36781628/house-shot-up-on-youngstowns-west-side"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Youngstown police say they have a person of interest in mind as they try to find out who shot up a home on the city's West Side.&nbsp;</p></span><a class="more" href="/story/36781628/house-shot-up-on-youngstowns-west-side"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-10-29 16:29:00"><h4 class="wnContent headline"><a href="/story/36710963/candidates-issues-voting-hours-what-you-need-to-know"><span class="text">Candidates, issues, voting hours: What you need to know</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36710963/candidates-issues-voting-hours-what-you-need-to-know"><span class="text">Candidates, issues, voting hours: What you need to know</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 7 2017 6:28 AM EST</span><span class="wnContent timestamp gmttime">2017-11-07 11:28:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36710963/candidates-issues-voting-hours-what-you-need-to-know"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15282107_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36710963/candidates-issues-voting-hours-what-you-need-to-know"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15282107_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Voters are going to the polls in Ohio and Pennsylvania today. Below you will find ballot information, as well as what you need to know to cast your vote.&nbsp;</p></span><a class="more" href="/story/36710963/candidates-issues-voting-hours-what-you-need-to-know"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Voters are going to the polls in Ohio and Pennsylvania today. Below you will find ballot information, as well as what you need to know to cast your vote.&nbsp;</p></span><a class="more" href="/story/36710963/candidates-issues-voting-hours-what-you-need-to-know"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-05 11:50:22"><h4 class="wnContent headline"><a href="/story/36766635/life-or-death-decision-could-come-today-in-hamad-murder-case"><span class="text">Life or death decision could come today in Hamad murder case</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36766635/life-or-death-decision-could-come-today-in-hamad-murder-case"><span class="text">Life or death decision could come today in Hamad murder case</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 7 2017 6:28 AM EST</span><span class="wnContent timestamp gmttime">2017-11-07 11:28:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36766635/life-or-death-decision-could-come-today-in-hamad-murder-case"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15265465_G.jpg" title="Nasser Hamad" alt="Nasser Hamad"></a><span class="caption left width90"><span class="text">Nasser Hamad</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36766635/life-or-death-decision-could-come-today-in-hamad-murder-case"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15265465_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The jury that convicted a Howland man of killing two people and wounding three others is expected to begin deliberations today on how he will be punished for the crimes.&nbsp;</p></span><a class="more" href="/story/36766635/life-or-death-decision-could-come-today-in-hamad-murder-case"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The jury that convicted a Howland man of killing two people and wounding three others is expected to begin deliberations today on how he will be punished for the crimes.&nbsp;</p></span><a class="more" href="/story/36766635/life-or-death-decision-could-come-today-in-hamad-murder-case"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-11-07 03:56:22"><h4 class="wnContent headline"><a href="/story/36778881/resident-accused-of-attacking-boardman-mental-health-facility-employee"><span class="text">Resident accused of attacking Boardman mental health facility employee</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36778881/resident-accused-of-attacking-boardman-mental-health-facility-employee"><span class="text">Resident accused of attacking Boardman mental health facility employee</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 7 2017 6:15 AM EST</span><span class="wnContent timestamp gmttime">2017-11-07 11:15:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36778881/resident-accused-of-attacking-boardman-mental-health-facility-employee"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15349457_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36778881/resident-accused-of-attacking-boardman-mental-health-facility-employee"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15349457_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Boardman police have arrested a resident of a facility that houses people recovering from mental illness after he allegedly attacked an employee there.&nbsp;</p></span><a class="more" href="/story/36778881/resident-accused-of-attacking-boardman-mental-health-facility-employee"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Boardman police have arrested a resident of a facility that houses people recovering from mental illness after he allegedly attacked an employee there.&nbsp;</p></span><a class="more" href="/story/36778881/resident-accused-of-attacking-boardman-mental-health-facility-employee"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-07 11:18:43"><h4 class="wnContent headline"><a href="/story/36780631/woman-killed-man-injured-after-ohio-house-explosion"><span class="text">Woman killed, man injured after Ohio house explosion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36780631/woman-killed-man-injured-after-ohio-house-explosion"><span class="text">Woman killed, man injured after Ohio house explosion</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 7 2017 6:22 AM EST</span><span class="wnContent timestamp gmttime">2017-11-07 11:22:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36780631/woman-killed-man-injured-after-ohio-house-explosion"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13469048_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36780631/woman-killed-man-injured-after-ohio-house-explosion"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13469048_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say a woman has died and a man remains hospitalized following a home explosion in central Ohio.&nbsp;</p></span><a class="more" href="/story/36780631/woman-killed-man-injured-after-ohio-house-explosion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say a woman has died and a man remains hospitalized following a home explosion in central Ohio.&nbsp;</p></span><a class="more" href="/story/36780631/woman-killed-man-injured-after-ohio-house-explosion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-11-06 15:49:07"><h4 class="wnContent headline"><a href="/story/36773203/shooting-leaves-mother-dead-teen-daughter-hospitalized"><span class="text">Shooting leaves mother dead, teen daughter hospitalized</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36773203/shooting-leaves-mother-dead-teen-daughter-hospitalized"><span class="text">Shooting leaves mother dead, teen daughter hospitalized</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 10:50 AM EST</span><span class="wnContent timestamp gmttime">2017-11-06 15:50:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36773203/shooting-leaves-mother-dead-teen-daughter-hospitalized"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36773203/shooting-leaves-mother-dead-teen-daughter-hospitalized"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have arrested a man in Pennsylvania after a 39-year-old woman was killed and her teen daughter injured in a double shooting.</p></span><a class="more" href="/story/36773203/shooting-leaves-mother-dead-teen-daughter-hospitalized"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police have arrested a man in Pennsylvania after a 39-year-old woman was killed and her teen daughter injured in a double shooting.</p></span><a class="more" href="/story/36773203/shooting-leaves-mother-dead-teen-daughter-hospitalized"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-State"><meta content="2017-11-06 15:38:59"><h4 class="wnContent headline"><a href="/story/36773126/house-explosion-leaves-2-adults-hurt-in-ohio-cause-unclear"><span class="text">House explosion leaves 2 adults hurt in Ohio; cause unclear</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36773126/house-explosion-leaves-2-adults-hurt-in-ohio-cause-unclear"><span class="text">House explosion leaves 2 adults hurt in Ohio; cause unclear</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 10:43 AM EST</span><span class="wnContent timestamp gmttime">2017-11-06 15:43:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36773126/house-explosion-leaves-2-adults-hurt-in-ohio-cause-unclear"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182456_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36773126/house-explosion-leaves-2-adults-hurt-in-ohio-cause-unclear"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182456_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Firefighters say a house explosion in central Ohio left two people injured, one of them severely.</p></span><a class="more" href="/story/36773126/house-explosion-leaves-2-adults-hurt-in-ohio-cause-unclear"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Firefighters say a house explosion in central Ohio left two people injured, one of them severely.</p></span><a class="more" href="/story/36773126/house-explosion-leaves-2-adults-hurt-in-ohio-cause-unclear"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-06 15:34:59"><h4 class="wnContent headline"><a href="/story/36773096/boy-hit-by-vehicle-along-ohio-road-dies-2-other-kids-hurt"><span class="text">Boy hit by vehicle along Ohio road dies; 2 other kids hurt</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36773096/boy-hit-by-vehicle-along-ohio-road-dies-2-other-kids-hurt"><span class="text">Boy hit by vehicle along Ohio road dies; 2 other kids hurt</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 10:35 AM EST</span><span class="wnContent timestamp gmttime">2017-11-06 15:35:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36773096/boy-hit-by-vehicle-along-ohio-road-dies-2-other-kids-hurt"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5250265_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36773096/boy-hit-by-vehicle-along-ohio-road-dies-2-other-kids-hurt"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5250265_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police near Cincinnati say a boy who was hit by a vehicle has died, and two other children hurt in the apparent accident were treated at hospitals.</p></span><a class="more" href="/story/36773096/boy-hit-by-vehicle-along-ohio-road-dies-2-other-kids-hurt"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police near Cincinnati say a boy who was hit by a vehicle has died, and two other children hurt in the apparent accident were treated at hospitals.</p></span><a class="more" href="/story/36773096/boy-hit-by-vehicle-along-ohio-road-dies-2-other-kids-hurt"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-06 15:25:46"><h4 class="wnContent headline"><a href="/story/36773034/police-body-found-in-park-possible-homicide"><span class="text">Police: Body found in park possible homicide</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36773034/police-body-found-in-park-possible-homicide"><span class="text">Police: Body found in park possible homicide</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 10:33 AM EST</span><span class="wnContent timestamp gmttime">2017-11-06 15:33:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36773034/police-body-found-in-park-possible-homicide"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13184769_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36773034/police-body-found-in-park-possible-homicide"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13184769_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are investigating a possible homicide after a man's body was found in a Cleveland park.</p></span><a class="more" href="/story/36773034/police-body-found-in-park-possible-homicide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities are investigating a possible homicide after a man's body was found in a Cleveland park.</p></span><a class="more" href="/story/36773034/police-body-found-in-park-possible-homicide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-06 15:23:08"><h4 class="wnContent headline"><a href="/story/36773007/voters-tapped-as-ohio-opioid-crisis-stretches-foster-care"><span class="text">Voters tapped as Ohio opioid crisis stretches foster care</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36773007/voters-tapped-as-ohio-opioid-crisis-stretches-foster-care"><span class="text">Voters tapped as Ohio opioid crisis stretches foster care</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 10:23 AM EST</span><span class="wnContent timestamp gmttime">2017-11-06 15:23:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36773007/voters-tapped-as-ohio-opioid-crisis-stretches-foster-care"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15200529_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36773007/voters-tapped-as-ohio-opioid-crisis-stretches-foster-care"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15200529_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say Ohio's opioid crisis is stretching the state's foster care system as more and more children are removed from the homes of their drug-addicted parents.</p></span><a class="more" href="/story/36773007/voters-tapped-as-ohio-opioid-crisis-stretches-foster-care"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say Ohio's opioid crisis is stretching the state's foster care system as more and more children are removed from the homes of their drug-addicted parents.</p></span><a class="more" href="/story/36773007/voters-tapped-as-ohio-opioid-crisis-stretches-foster-care"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-06 09:41:18"><h4 class="wnContent headline"><a href="/story/36770431/firefighter-rescues-baby-from-burning-apartment"><span class="text">Firefighter rescues baby from burning apartment</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36770431/firefighter-rescues-baby-from-burning-apartment"><span class="text">Firefighter rescues baby from burning apartment</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, November 6 2017 4:43 AM EST</span><span class="wnContent timestamp gmttime">2017-11-06 09:43:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36770431/firefighter-rescues-baby-from-burning-apartment"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13469048_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36770431/firefighter-rescues-baby-from-burning-apartment"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13469048_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio firefighter says &quot;there was no thinking twice&quot; when he entered a burning apartment to help save a baby girl.&nbsp;</p></span><a class="more" href="/story/36770431/firefighter-rescues-baby-from-burning-apartment"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio firefighter says &quot;there was no thinking twice&quot; when he entered a burning apartment to help save a baby girl.&nbsp;</p></span><a class="more" href="/story/36770431/firefighter-rescues-baby-from-burning-apartment"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-06 00:33:04"><h4 class="wnContent headline"><a href="/story/36768939/man-woman-killed-in-motorcycle-accident-in-pennsylvania"><span class="text">Man, woman killed in motorcycle accident in Pennsylvania</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36768939/man-woman-killed-in-motorcycle-accident-in-pennsylvania"><span class="text">Man, woman killed in motorcycle accident in Pennsylvania</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, November 5 2017 7:41 PM EST</span><span class="wnContent timestamp gmttime">2017-11-06 00:41:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36768939/man-woman-killed-in-motorcycle-accident-in-pennsylvania"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14987016_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36768939/man-woman-killed-in-motorcycle-accident-in-pennsylvania"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14987016_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a motorcycle accident took the lives of a man and a woman in Pennsylvania.</p></span><a class="more" href="/story/36768939/man-woman-killed-in-motorcycle-accident-in-pennsylvania"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a motorcycle accident took the lives of a man and a woman in Pennsylvania.</p></span><a class="more" href="/story/36768939/man-woman-killed-in-motorcycle-accident-in-pennsylvania"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-05 21:27:48"><h4 class="wnContent headline"><a href="/story/36768301/ohio-medic-injured-after-car-crashes-into-ambulance"><span class="text">Ohio medic injured after car crashes into ambulance</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36768301/ohio-medic-injured-after-car-crashes-into-ambulance"><span class="text">Ohio medic injured after car crashes into ambulance</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, November 5 2017 4:28 PM EST</span><span class="wnContent timestamp gmttime">2017-11-05 21:28:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36768301/ohio-medic-injured-after-car-crashes-into-ambulance"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/11885553_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36768301/ohio-medic-injured-after-car-crashes-into-ambulance"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/11885553_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say an Ohio fire department medic has been injured after a pickup truck drove into the ambulance he was driving outside of Cincinnati.</p></span><a class="more" href="/story/36768301/ohio-medic-injured-after-car-crashes-into-ambulance"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say an Ohio fire department medic has been injured after a pickup truck drove into the ambulance he was driving outside of Cincinnati.</p></span><a class="more" href="/story/36768301/ohio-medic-injured-after-car-crashes-into-ambulance"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-11-05 16:40:23"><h4 class="wnContent headline"><a href="/story/36767287/boys-aged-10-and-17-charged-with-illegal-deer-hunting"><span class="text">Boys, aged 10 and 17, charged with illegal deer hunting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36767287/boys-aged-10-and-17-charged-with-illegal-deer-hunting"><span class="text">Boys, aged 10 and 17, charged with illegal deer hunting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, November 5 2017 11:42 AM EST</span><span class="wnContent timestamp gmttime">2017-11-05 16:42:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36767287/boys-aged-10-and-17-charged-with-illegal-deer-hunting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6614331_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36767287/boys-aged-10-and-17-charged-with-illegal-deer-hunting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6614331_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>State game commission officials say a 10-year-old and an older teenager have been charged with illegally killing 10 deer with a high-caliber rifle.</p></span><a class="more" href="/story/36767287/boys-aged-10-and-17-charged-with-illegal-deer-hunting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>State game commission officials say a 10-year-old and an older teenager have been charged with illegally killing 10 deer with a high-caliber rifle.</p></span><a class="more" href="/story/36767287/boys-aged-10-and-17-charged-with-illegal-deer-hunting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2017 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>