<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Lawyer: Man thought TV host directed him to kill mother - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="A northeast Ohio man who reportedly believed he was instructed to kill his elderly mother by the host of &quot;Wheel of Fortune&quot; has been found not guilty in her death by reason of insanity. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/05"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="lawyer-man-thought-tv-host-directed-him-to-kill-mother"><meta property="og:title" content="Lawyer: Man thought TV host directed him to kill mother"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/15758885_G.jpg"><meta property="og:description" content="A northeast Ohio man who reportedly believed he was instructed to kill his elderly mother by the host of &quot;Wheel of Fortune&quot; has been found not guilty in her death by reason of insanity. "><link rel="canonical" href="http://www.wfmj.com/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Lawyer: Man thought TV host directed him to kill mother"><meta name="twitter:description" content="A northeast Ohio man who reportedly believed he was instructed to kill his elderly mother by the host of &quot;Wheel of Fortune&quot; has been found not guilty in her death by reason of insanity. "><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/15758885_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A33_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('37198543',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Lawyer: Man thought TV host directed him to kill mother';
wng_pageInfo.pageTitle='Lawyer: Man thought TV host directed him to kill mother - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A33_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '114', group: 'Vindicator' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Lawyer: Man thought TV host directed him to kill mother - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C326653"><span><a href="/category/326653/olympic-news">Olympic News</a></span></li><li class="" id="menu491_4_3-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li><li class="" id="menu491_6_3-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Lawyer: Man thought TV host directed him to kill mother</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, January 5, 2018 6:37 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, January 5, 2018 6:37 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, January 5, 2018 6:38 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, January 5, 2018 6:38 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/15758885_G.jpg" alt="Derrick Williams" title="Derrick Williams" border="0" width="180">
<span>Derrick Williams</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">AKRON (AP) -
            </span><p>A northeast Ohio man who reportedly believed he was instructed to kill his elderly mother by the host of &quot;Wheel of Fortune&quot; has been found not guilty in her death by reason of insanity.</p><p>The Akron Beacon Journal reports that a judge made the ruling Thursday in the murder case against 48-year-old Derrick Williams.</p><p>Williams' attorney, Brian Pierce, says the Akron man believed he was getting messages from the TV game show when he heard his hometown mentioned. He thought that host Pat Sajak was telling him to kill his mother when Sajak said, &quot;Do it.&quot;</p><p>Pierce says Williams was off his medication and &quot;clearly was psychotic.&quot;</p><p>Williams' sister called 911 after discovering her mother's body in December 2016 and told dispatchers her brother was mentally ill and likely responsible.</p><p></p><p>Information from: Akron Beacon Journal, <a href="http://www.ohio.com" target="_blank">http://www.ohio.com</a></p><p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-01-04 18:59:34"><h4 class="wnContent headline"><a href="/story/37193361/facebook-ceos-2018-challenge-fix-facebook"><span class="text">Facebook CEO's 2018 challenge: Fix Facebook</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37193361/facebook-ceos-2018-challenge-fix-facebook"><span class="text">Facebook CEO's 2018 challenge: Fix Facebook</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 5:20 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 22:20:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37193361/facebook-ceos-2018-challenge-fix-facebook"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15753447_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37193361/facebook-ceos-2018-challenge-fix-facebook"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15753447_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Facebook CEO Mark Zuckerberg says his 'personal challenge' for 2018 is to fix Facebook.</span><a class="more" href="/story/37193361/facebook-ceos-2018-challenge-fix-facebook"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Facebook CEO Mark Zuckerberg says his 'personal challenge' for 2018 is to fix Facebook.</span><a class="more" href="/story/37193361/facebook-ceos-2018-challenge-fix-facebook"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-01-04 20:49:37"><h4 class="wnContent headline"><a href="/story/37194173/half-ton-butter-sculpture-unveiled-at-pennsylvania-farm-show"><span class="text">Half-ton butter sculpture unveiled at Pennsylvania Farm Show</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37194173/half-ton-butter-sculpture-unveiled-at-pennsylvania-farm-show"><span class="text">Half-ton butter sculpture unveiled at Pennsylvania Farm Show</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:52 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 21:52:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37194173/half-ton-butter-sculpture-unveiled-at-pennsylvania-farm-show"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15754208_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37194173/half-ton-butter-sculpture-unveiled-at-pennsylvania-farm-show"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15754208_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Half-ton of butter transformed into sculpture celebrating Pennsylvania's dairy industry, heralding start of state's 102nd Farm Show.</span><a class="more" href="/story/37194173/half-ton-butter-sculpture-unveiled-at-pennsylvania-farm-show"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Half-ton of butter transformed into sculpture celebrating Pennsylvania's dairy industry, heralding start of state's 102nd Farm Show.</span><a class="more" href="/story/37194173/half-ton-butter-sculpture-unveiled-at-pennsylvania-farm-show"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-01-03 09:21:00"><h4 class="wnContent headline"><a href="/story/37179769/california-hardly-any-snow-but-not-in-drought-again-yet"><span class="text">California: Hardly any snow but not in drought again, yet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37179769/california-hardly-any-snow-but-not-in-drought-again-yet"><span class="text">California: Hardly any snow but not in drought again, yet</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 1:47 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 18:47:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37179769/california-hardly-any-snow-but-not-in-drought-again-yet"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15741031_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37179769/california-hardly-any-snow-but-not-in-drought-again-yet"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15741031_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">NN California's water managers are saying it's too early _ yet _ for fears that the state is sliding back into its historic five-year drought.</span><a class="more" href="/story/37179769/california-hardly-any-snow-but-not-in-drought-again-yet"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">NN California's water managers are saying it's too early _ yet _ for fears that the state is sliding back into its historic five-year drought.</span><a class="more" href="/story/37179769/california-hardly-any-snow-but-not-in-drought-again-yet"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-04 09:49:25"><h4 class="wnContent headline"><a href="/story/37188919/real-weather-term-bomb-cyclone-blows-up-on-social-media"><span class="text">Real weather term "bomb cyclone" blows up on social media</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37188919/real-weather-term-bomb-cyclone-blows-up-on-social-media"><span class="text">Real weather term "bomb cyclone" blows up on social media</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 1:47 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 18:47:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37188919/real-weather-term-bomb-cyclone-blows-up-on-social-media"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15749459_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37188919/real-weather-term-bomb-cyclone-blows-up-on-social-media"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15749459_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">'Bomb cyclone' is a real weather term but it's not quite as explosive as it sounds.</span><a class="more" href="/story/37188919/real-weather-term-bomb-cyclone-blows-up-on-social-media"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">'Bomb cyclone' is a real weather term but it's not quite as explosive as it sounds.</span><a class="more" href="/story/37188919/real-weather-term-bomb-cyclone-blows-up-on-social-media"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-01-04 05:29:12"><h4 class="wnContent headline"><a href="/story/37188116/faces-of-war-who-are-the-men-in-soldiers-wwii-sketches"><span class="text">Faces of war: Who are the men in soldier's WWII sketches?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37188116/faces-of-war-who-are-the-men-in-soldiers-wwii-sketches"><span class="text">Faces of war: Who are the men in soldier's WWII sketches?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 4:23 PM EST</span><span class="wnContent timestamp gmttime">2018-01-04 21:23:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37188116/faces-of-war-who-are-the-men-in-soldiers-wwii-sketches"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15748967_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37188116/faces-of-war-who-are-the-men-in-soldiers-wwii-sketches"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15748967_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Faces of war: IDs sought for men in soldier's long-forgotten WWII sketchbook.</span><a class="more" href="/story/37188116/faces-of-war-who-are-the-men-in-soldiers-wwii-sketches"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Faces of war: IDs sought for men in soldier's long-forgotten WWII sketchbook.</span><a class="more" href="/story/37188116/faces-of-war-who-are-the-men-in-soldiers-wwii-sketches"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-01-05 13:12:22"><h4 class="wnContent headline"><a href="/story/37199106/speed-limits-restores-on-i-80-but-not-i-79-in-mercer-county"><span class="text">Speed limits restored on I-80, but not I-79 in Mercer County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37199106/speed-limits-restores-on-i-80-but-not-i-79-in-mercer-county"><span class="text">Speed limits restored on I-80, but not I-79 in Mercer County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 5:16 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 22:16:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37199106/speed-limits-restores-on-i-80-but-not-i-79-in-mercer-county"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6381799_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37199106/speed-limits-restores-on-i-80-but-not-i-79-in-mercer-county"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6381799_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Speeds have been temporarily reduced on Interstate 80 and Interstate 79 in Mercer and other Counties due to what PennDOT describes as severe winter conditions.&nbsp;</p></span><a class="more" href="/story/37199106/speed-limits-restores-on-i-80-but-not-i-79-in-mercer-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Speeds have been temporarily reduced on Interstate 80 and Interstate 79 in Mercer and other Counties due to what PennDOT describes as severe winter conditions.&nbsp;</p></span><a class="more" href="/story/37199106/speed-limits-restores-on-i-80-but-not-i-79-in-mercer-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-01-05 16:26:34"><h4 class="wnContent headline"><a href="/story/37200477/family-pets-killed-in-hempfield-twp-barn-fire"><span class="text">Family pets killed in Hempfield Twp. barn fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37200477/family-pets-killed-in-hempfield-twp-barn-fire"><span class="text">Family pets killed in Hempfield Twp. barn fire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:57 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 21:57:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37200477/family-pets-killed-in-hempfield-twp-barn-fire"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15761615_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37200477/family-pets-killed-in-hempfield-twp-barn-fire"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15761615_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A quick moving fire destroyed a barn near Greenville on Friday.&nbsp;</p></span><a class="more" href="/story/37200477/family-pets-killed-in-hempfield-twp-barn-fire"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A quick moving fire destroyed a barn near Greenville on Friday.&nbsp;</p></span><a class="more" href="/story/37200477/family-pets-killed-in-hempfield-twp-barn-fire"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-01-05 21:39:00"><h4 class="wnContent headline"><a href="/story/37202805/metro-parks-bike-way-extension-facing-opposition"><span class="text">Metro Parks bike way extension facing opposition</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37202805/metro-parks-bike-way-extension-facing-opposition"><span class="text">Metro Parks bike way extension facing opposition</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 4:39 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 21:39:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37202805/metro-parks-bike-way-extension-facing-opposition"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/10492061_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37202805/metro-parks-bike-way-extension-facing-opposition"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/10492061_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">As planning continues for the final phase of the Metro-Parks bike trail in Mahoning county, the project still faces opposition from some property owners along the proposed trail route.  Phase three of the bike way is a six-point-four mile stretch from Western Reserve Road to Washingtonville at the Columbiana county border. The first step in the project is determining the alignment of the trail, right-of-way and property acquisition.&nbsp;  &quot;Individual property owners are sent or ...</span><a class="more" href="/story/37202805/metro-parks-bike-way-extension-facing-opposition"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">As planning continues for the final phase of the Metro-Parks bike trail in Mahoning county, the project still faces opposition from some property owners along the proposed trail route.  Phase three of the bike way is a six-point-four mile stretch from Western Reserve Road to Washingtonville at the Columbiana county border. The first step in the project is determining the alignment of the trail, right-of-way and property acquisition.&nbsp;  &quot;Individual property owners are sent or ...</span><a class="more" href="/story/37202805/metro-parks-bike-way-extension-facing-opposition"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-01-05 19:35:42"><h4 class="wnContent headline"><a href="/story/37201932/treasurer-mandel-drops-out-of-us-senate-race"><span class="text">Treasurer Mandel drops out of U.S. Senate race</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37201932/treasurer-mandel-drops-out-of-us-senate-race"><span class="text">Treasurer Mandel drops out of U.S. Senate race</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 2:35 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 19:35:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37201932/treasurer-mandel-drops-out-of-us-senate-race"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14169417_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37201932/treasurer-mandel-drops-out-of-us-senate-race"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14169417_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ohio State Treasurer Josh Mandel has reportedly dropped out of the 2018 race to become a U.S. Senator.&nbsp;</p></span><a class="more" href="/story/37201932/treasurer-mandel-drops-out-of-us-senate-race"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ohio State Treasurer Josh Mandel has reportedly dropped out of the 2018 race to become a U.S. Senator.&nbsp;</p></span><a class="more" href="/story/37201932/treasurer-mandel-drops-out-of-us-senate-race"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2018-01-05 19:14:14"><h4 class="wnContent headline"><a href="/story/37201794/murder-suspect-faces-new-charges-after-dousing-mcso-deputies-in-fecal-matter"><span class="text">Murder suspect faces new charges after dousing MCSO deputies in fecal matter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37201794/murder-suspect-faces-new-charges-after-dousing-mcso-deputies-in-fecal-matter"><span class="text">Murder suspect faces new charges after dousing MCSO deputies in fecal matter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 2:18 PM EST</span><span class="wnContent timestamp gmttime">2018-01-05 19:18:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37201794/murder-suspect-faces-new-charges-after-dousing-mcso-deputies-in-fecal-matter"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15761827_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37201794/murder-suspect-faces-new-charges-after-dousing-mcso-deputies-in-fecal-matter"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15761827_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A murder suspect who has been in jail for more than three years is now facing new charges, after assaulting several Mahoning County Sheriff Deputies.&nbsp;</p></span><a class="more" href="/story/37201794/murder-suspect-faces-new-charges-after-dousing-mcso-deputies-in-fecal-matter"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A murder suspect who has been in jail for more than three years is now facing new charges, after assaulting several Mahoning County Sheriff Deputies.&nbsp;</p></span><a class="more" href="/story/37201794/murder-suspect-faces-new-charges-after-dousing-mcso-deputies-in-fecal-matter"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-01-05 11:37:38"><h4 class="wnContent headline"><a href="/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><span class="text">Lawyer: Man thought TV host directed him to kill mother</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><span class="text">Lawyer: Man thought TV host directed him to kill mother</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, January 5 2018 6:38 AM EST</span><span class="wnContent timestamp gmttime">2018-01-05 11:38:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15758885_G.jpg" title="Derrick Williams" alt="Derrick Williams"></a><span class="caption left width90"><span class="text">Derrick Williams</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15758885_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A northeast Ohio man who reportedly believed he was instructed to kill his elderly mother by the host of &quot;Wheel of Fortune&quot; has been found not guilty in her death by reason of insanity.</p></span><a class="more" href="/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A northeast Ohio man who reportedly believed he was instructed to kill his elderly mother by the host of &quot;Wheel of Fortune&quot; has been found not guilty in her death by reason of insanity.</p></span><a class="more" href="/story/37198543/lawyer-man-thought-tv-host-directed-him-to-kill-mother"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-01-04 20:44:49"><h4 class="wnContent headline"><a href="/story/37194139/police-man-used-bank-robbery-cash-to-buy-engagement-ring"><span class="text">Police: Man used bank robbery cash to buy engagement ring</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37194139/police-man-used-bank-robbery-cash-to-buy-engagement-ring"><span class="text">Police: Man used bank robbery cash to buy engagement ring</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 3:47 PM EST</span><span class="wnContent timestamp gmttime">2018-01-04 20:47:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37194139/police-man-used-bank-robbery-cash-to-buy-engagement-ring"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881789_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37194139/police-man-used-bank-robbery-cash-to-buy-engagement-ring"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881789_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a man used cash from a southwest Ohio bank robbery to buy his fiancee an engagement ring.</p></span><a class="more" href="/story/37194139/police-man-used-bank-robbery-cash-to-buy-engagement-ring"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a man robbed a bank in Ohio and used the money to buy his fiancee an engagement ring.</p></span><a class="more" href="/story/37194139/police-man-used-bank-robbery-cash-to-buy-engagement-ring"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-01-04 20:27:21"><h4 class="wnContent headline"><a href="/story/37194013/man-arrested-after-boy-10-shot-6-year-old-sister-with-gun"><span class="text">Man arrested after boy, 10, shot 6-year-old sister with gun</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37194013/man-arrested-after-boy-10-shot-6-year-old-sister-with-gun"><span class="text">Man arrested after boy, 10, shot 6-year-old sister with gun</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 3:35 PM EST</span><span class="wnContent timestamp gmttime">2018-01-04 20:35:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37194013/man-arrested-after-boy-10-shot-6-year-old-sister-with-gun"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37194013/man-arrested-after-boy-10-shot-6-year-old-sister-with-gun"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have arrested a man who they say left a gun at home where a 10-year-old boy found it and shot his 6-year-old sister, thinking the weapon was a toy.</p></span><a class="more" href="/story/37194013/man-arrested-after-boy-10-shot-6-year-old-sister-with-gun"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police have arrested a man who they say left a gun at home where a 10-year-old boy found it and shot his 6-year-old sister, thinking the weapon was a toy.</p></span><a class="more" href="/story/37194013/man-arrested-after-boy-10-shot-6-year-old-sister-with-gun"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-01-04 20:34:08"><h4 class="wnContent headline"><a href="/story/37194062/cops-car-careens-down-icy-hill-slams-into-train-killing-1"><span class="text">Cops: Car careens down icy hill, slams into train, killing 1</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37194062/cops-car-careens-down-icy-hill-slams-into-train-killing-1"><span class="text">Cops: Car careens down icy hill, slams into train, killing 1</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 3:34 PM EST</span><span class="wnContent timestamp gmttime">2018-01-04 20:34:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37194062/cops-car-careens-down-icy-hill-slams-into-train-killing-1"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14234188_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37194062/cops-car-careens-down-icy-hill-slams-into-train-killing-1"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14234188_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A commuter train heading to Philadelphia hit a car Thursday morning, killing a person in the vehicle.</p></span><a class="more" href="/story/37194062/cops-car-careens-down-icy-hill-slams-into-train-killing-1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a person is dead after the car they were traveling in couldn't stop at the bottom of a steep, snow-covered hill and slammed into a commuter train on its way to Philadelphia.</p></span><a class="more" href="/story/37194062/cops-car-careens-down-icy-hill-slams-into-train-killing-1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-01-04 17:10:21"><h4 class="wnContent headline"><a href="/story/37192384/commuter-train-crashes-into-car-killing-1-in-the-vehicle"><span class="text">Commuter train crashes into car, killing 1 in the vehicle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37192384/commuter-train-crashes-into-car-killing-1-in-the-vehicle"><span class="text">Commuter train crashes into car, killing 1 in the vehicle</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 12:12 PM EST</span><span class="wnContent timestamp gmttime">2018-01-04 17:12:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37192384/commuter-train-crashes-into-car-killing-1-in-the-vehicle"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12928594_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37192384/commuter-train-crashes-into-car-killing-1-in-the-vehicle"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12928594_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A commuter train heading to Philadelphia hit a car Thursday morning, killing a person in the vehicle.</p></span><a class="more" href="/story/37192384/commuter-train-crashes-into-car-killing-1-in-the-vehicle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A commuter train heading to Philadelphia hit a car Thursday morning, killing a person in the vehicle.</p></span><a class="more" href="/story/37192384/commuter-train-crashes-into-car-killing-1-in-the-vehicle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-01-04 17:09:00"><h4 class="wnContent headline"><a href="/story/37192360/priest-gets-8-months-in-prison-for-embezzling-500000"><span class="text">Priest gets 8 months in prison for embezzling $500,000</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37192360/priest-gets-8-months-in-prison-for-embezzling-500000"><span class="text">Priest gets 8 months in prison for embezzling $500,000</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37192360/priest-gets-8-months-in-prison-for-embezzling-500000"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5149018_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37192360/priest-gets-8-months-in-prison-for-embezzling-500000"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5149018_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The rector of a retirement home for Roman Catholic priests who was convicted of embezzling a half-million dollars has been sentenced to eight months in federal prison.</p></span><a class="more" href="/story/37192360/priest-gets-8-months-in-prison-for-embezzling-500000"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The rector of a retirement home for Roman Catholic priests who was convicted of embezzling a half-million dollars has been sentenced to eight months in federal prison.</p></span><a class="more" href="/story/37192360/priest-gets-8-months-in-prison-for-embezzling-500000"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-01-04 12:52:52"><h4 class="wnContent headline"><a href="/story/37189955/woman-enters-no-contest-plea-in-grandsons-methadone-death"><span class="text">Woman enters no contest plea in grandson's methadone death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37189955/woman-enters-no-contest-plea-in-grandsons-methadone-death"><span class="text">Woman enters no contest plea in grandson's methadone death</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 7:54 AM EST</span><span class="wnContent timestamp gmttime">2018-01-04 12:54:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37189955/woman-enters-no-contest-plea-in-grandsons-methadone-death"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13251788_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37189955/woman-enters-no-contest-plea-in-grandsons-methadone-death"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13251788_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 46-year-old woman has been found guilty of charges related to the methadone overdose death of her grandson in Cleveland.&nbsp;</p></span><a class="more" href="/story/37189955/woman-enters-no-contest-plea-in-grandsons-methadone-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 46-year-old woman has been found guilty of charges related to the methadone overdose death of her grandson in Cleveland.&nbsp;</p></span><a class="more" href="/story/37189955/woman-enters-no-contest-plea-in-grandsons-methadone-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-01-04 12:02:03"><h4 class="wnContent headline"><a href="/story/37189610/snatched-by-hungry-eagle-little-dog-lives-to-bark-the-tale"><span class="text">Snatched by hungry eagle, little dog lives to bark the tale</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37189610/snatched-by-hungry-eagle-little-dog-lives-to-bark-the-tale"><span class="text">Snatched by hungry eagle, little dog lives to bark the tale</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 7:04 AM EST</span><span class="wnContent timestamp gmttime">2018-01-04 12:04:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37189610/snatched-by-hungry-eagle-little-dog-lives-to-bark-the-tale"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182604_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37189610/snatched-by-hungry-eagle-little-dog-lives-to-bark-the-tale"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182604_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A healthcare executive says he saw an eagle snatch his sister's little white dog.&nbsp;</p></span><a class="more" href="/story/37189610/snatched-by-hungry-eagle-little-dog-lives-to-bark-the-tale"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A healthcare executive says he saw an eagle snatch his sister's little white dog.&nbsp;</p></span><a class="more" href="/story/37189610/snatched-by-hungry-eagle-little-dog-lives-to-bark-the-tale"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-01-04 11:57:04"><h4 class="wnContent headline"><a href="/story/37189579/airbnb-bans-renter-who-threw-raucous-new-years-party"><span class="text">Airbnb bans renter who threw raucous New Year's party</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37189579/airbnb-bans-renter-who-threw-raucous-new-years-party"><span class="text">Airbnb bans renter who threw raucous New Year's party</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, January 4 2018 6:59 AM EST</span><span class="wnContent timestamp gmttime">2018-01-04 11:59:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37189579/airbnb-bans-renter-who-threw-raucous-new-years-party"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14134070_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37189579/airbnb-bans-renter-who-threw-raucous-new-years-party"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14134070_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Airbnb says it has permanently banned a man who threw a huge New Year's party at a house in suburban Cleveland where he was renting a room.&nbsp;</p></span><a class="more" href="/story/37189579/airbnb-bans-renter-who-threw-raucous-new-years-party"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Airbnb says it has permanently banned a man who threw a huge New Year's party at a house in suburban Cleveland where he was renting a room.&nbsp;</p></span><a class="more" href="/story/37189579/airbnb-bans-renter-who-threw-raucous-new-years-party"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-State"><meta content="2018-01-03 21:30:01"><h4 class="wnContent headline"><a href="/story/37185365/union-criticizes-ohio-decision-to-close-correctional-unit"><span class="text">Union criticizes Ohio decision to close correctional unit</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37185365/union-criticizes-ohio-decision-to-close-correctional-unit"><span class="text">Union criticizes Ohio decision to close correctional unit</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 3 2018 4:31 PM EST</span><span class="wnContent timestamp gmttime">2018-01-03 21:31:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37185365/union-criticizes-ohio-decision-to-close-correctional-unit"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13329931_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37185365/union-criticizes-ohio-decision-to-close-correctional-unit"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13329931_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The state says it's closing a southeastern Ohio prison unit housing about 430 inmates to save money.</p></span><a class="more" href="/story/37185365/union-criticizes-ohio-decision-to-close-correctional-unit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The union representing Ohio prison employees says it's disappointed by the state's decision to close a prison unit employing about 110 people.</p></span><a class="more" href="/story/37185365/union-criticizes-ohio-decision-to-close-correctional-unit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2018 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>