<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Neighborhood grants to help 27 community organizations - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="The Raymond John Wean Foundation announced on Thursday that it is awarding more than $100,000 to 27 grassroots efforts to clean up and transform Valley neighborhoods.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/09"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="neighborhood-grants-to-help-27-community-organizations"><meta property="og:title" content="Neighborhood grants to help 27 community organizations"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/37469928/neighborhood-grants-to-help-27-community-organizations"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/12536939_G.jpg"><meta property="og:description" content="The Raymond John Wean Foundation announced on Thursday that it is awarding more than $100,000 to 27 grassroots efforts to clean up and transform Valley neighborhoods.  "><link rel="canonical" href="http://www.wfmj.com/story/37469928/neighborhood-grants-to-help-27-community-organizations"><meta name="author" content="Cristen Manion"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Neighborhood grants to help 27 community organizations"><meta name="twitter:description" content="The Raymond John Wean Foundation announced on Thursday that it is awarding more than $100,000 to 27 grassroots efforts to clean up and transform Valley neighborhoods.  "><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/12536939_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A30%3A25_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('37469928',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37469928/neighborhood-grants-to-help-27-community-organizations';
wng_pageInfo.content_authors='Cristen Manion';
wng_pageInfo.headline='Neighborhood grants to help 27 community organizations';
wng_pageInfo.pageTitle='Neighborhood grants to help 27 community organizations - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A30%3A25_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.4.7.7_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '114', group: 'Vindicator' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Neighborhood grants to help 27 community organizations - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L792905"><span><a href="/link/792905/school-closingsdelays">School Closings/Delays</a></span></li><li class="" id="menu491_2_5-C329955"><span><a href="/category/329955/tomorrows-technology-today">Tomorrow's Technology Today</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C326653"><span><a href="/category/326653/winter-olympics">Winter Olympics</a></span></li><li class="" id="menu491_4_3-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Neighborhood grants to help 27 community organizations</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 9, 2018 1:24 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 9, 2018 1:24 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 9, 2018 1:24 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 9, 2018 1:24 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Cristen Manion, Multi Media Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/story/37469928/neighborhood-grants-to-help-27-community-organizations">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/story/37469928/neighborhood-grants-to-help-27-community-organizations">news@wfmj.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://wfmj.images.worldnow.com/images/12536939_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">WARREN, Ohio -
            </span><p>A community foundation centered in Warren is announcing grant awards to more than two dozen resident-led organizations.&nbsp;</p><p>The Raymond John Wean Foundation announced on Thursday that it is awarding more than $100,000 to 27 grassroots efforts to clean up and transform Valley neighborhoods.&nbsp;</p><p>The funds were awarded as part of Neighborhood SUCCESS, a program that seeks to develop resident participation and leadership, promote communication and collaboration among residents and build on existing resources in their communities.&nbsp;</p><p>Neighborhood SUCCESS provides grants of $500 to $5,000 for community revitalization, economic opportunity, educational opportunity and public service leadership.&nbsp;</p><p>Among the 2018 grantees are the Junior Organizers, a group of Warren G. Harding students, working to create meaningful opportunities to support other youth in Warren through mentoring and enrichment.</p><p>In Youngstown, West Princeton Block Club is working to transform a vacant lot into a Peace Corner for neighbors to gather, recreate and meditate.&nbsp;</p><p>Since 2008 Neighborhood SUCCESS has awarded $1.6 million to more than 485 projects in the Mahoning Valley.&nbsp;</p><p>The full list of grant recipients can be seen here:</p><ul>	<li>A Bridge from Coal to Diamond Girls&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>ABC Diamond Girls</li>	<li>Boulevard Park Block Watch&nbsp;&nbsp;&nbsp;</li>	<li>Beautiful Boulevard Park Neighborhood</li>	<li>Brownlee Woods Neighborhood Association&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Lynn Park Playground Improvements</li>	<li>Citizens Uniting Citizens, Inc.&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Family Ties</li>	<li>Crandall Park South Neighborhood Association &nbsp;&nbsp;&nbsp;</li>	<li>Neighborhood Safety and Tree Planting</li>	<li>Dave Grohl Alley Committee&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Dave Grohl Alley - ReFRESH</li>	<li>Downtown Youngstown Partnership&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Downtown Youngstown Street Tree Replacement</li>	<li>Earth Angel Farm&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Earth Angel Farm Earth Tub and Recycle Room&nbsp;</li>	<li>Friends of the Mahoning River&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>7th Annual RiverFest</li>	<li>Historic Perkins Homestead Neighborhood Assoc.&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Perkins Rose Garden Revitalization Project</li>	<li>Junior Organizers&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Operation Outlet</li>	<li>Know Your Neighbor Block Watch&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>VOICES</li>	<li>Martin Luther Lutheran Church&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Hope For Newport Community Garden</li>	<li>Mount Hope Veterans Memorial Park, Inc.&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Mount Hope Cemetery &ndash; Maintenance and Beautification</li>	<li>Northeast Homeowners and Concerned Citizens Association&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Verona Avenue Neighborhood - Improvement and Beautification&nbsp;</li>	<li>Quilts from the Heart&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Quilts from the Heart</li>	<li>Rocky Ridge Neighborhood Association&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Mahoning Ave. Corridor Connections</li>	<li>St. Patrick's Church of Youngstown&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>South Side Orchard</li>	<li>Stop One Place Help is Available, Inc.&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>General Assistance to Families</li>	<li>T.N.R. of Warren, Inc.&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>A Purrfect Solution for Neighborhoods and Community Cats</li>	<li>The Mahoning Valley Sojourn to the Past&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Sojourn to the Past</li>	<li>The Upton Association&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>4th Grade Ohio History Tour</li>	<li>Trumbull County Historical Society&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Look Here: Warren's Past in the Present</li>	<li>Upper North Heights Neighborhood Association&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>UNA Beautification Project</li>	<li>Urban Farm Cooperative&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Urban Farm Cooperative Beginning Farmer Initiative - Annual/Perennial Project</li>	<li>West Princeton Avenue Block Watch Club&nbsp;&nbsp;&nbsp;&nbsp;</li>	<li>Peace Corner</li>	<li>YSUscape&nbsp;&nbsp;Community Painting Day<br />	&nbsp;</li></ul></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-02-04 23:46:31"><h4 class="wnContent headline"><a href="/story/37424692/humor-social-messages-proliferate-at-a-tame-super-bowl"><span class="text">Humor, social messages proliferate at a tame Super Bowl</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37424692/humor-social-messages-proliferate-at-a-tame-super-bowl"><span class="text">Humor, social messages proliferate at a tame Super Bowl</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 11:27 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 16:27:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37424692/humor-social-messages-proliferate-at-a-tame-super-bowl"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15975183_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37424692/humor-social-messages-proliferate-at-a-tame-super-bowl"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15975183_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">This year's Super Bowl ads feature celebrities galore and light humor.</span><a class="more" href="/story/37424692/humor-social-messages-proliferate-at-a-tame-super-bowl"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">This year's Super Bowl ads feature celebrities galore and light humor.</span><a class="more" href="/story/37424692/humor-social-messages-proliferate-at-a-tame-super-bowl"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-02-02 13:05:13"><h4 class="wnContent headline"><a href="/story/37412497/robot-makes-coffee-at-new-cafe-in-japans-capital"><span class="text">Robot makes coffee at new cafe in Japan's capital</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37412497/robot-makes-coffee-at-new-cafe-in-japans-capital"><span class="text">Robot makes coffee at new cafe in Japan's capital</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 11:22 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 16:22:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37412497/robot-makes-coffee-at-new-cafe-in-japans-capital"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15962635_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37412497/robot-makes-coffee-at-new-cafe-in-japans-capital"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15962635_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Japan has a new robot cafe where customers can enjoy coffee brewed and served by a robot barista.</span><a class="more" href="/story/37412497/robot-makes-coffee-at-new-cafe-in-japans-capital"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Japan has a new robot cafe where customers can enjoy coffee brewed and served by a robot barista.</span><a class="more" href="/story/37412497/robot-makes-coffee-at-new-cafe-in-japans-capital"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-02-04 19:10:01"><h4 class="wnContent headline"><a href="/story/37423774/poor-peoples-campaign-readies-nationwide-mobilization"><span class="text">'Poor People's Campaign' readies nationwide mobilization</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37423774/poor-peoples-campaign-readies-nationwide-mobilization"><span class="text">'Poor People's Campaign' readies nationwide mobilization</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 1:11 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 06:11:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37423774/poor-peoples-campaign-readies-nationwide-mobilization"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15974430_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37423774/poor-peoples-campaign-readies-nationwide-mobilization"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15974430_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The renewed version of the Rev. Martin Luther King Jr.'s campaign to lift poor people is holding its first national mobilization, with actions planned Monday in 32 states and the nation's capital.</span><a class="more" href="/story/37423774/poor-peoples-campaign-readies-nationwide-mobilization"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The renewed version of the Rev. Martin Luther King Jr.'s campaign to lift poor people is holding its first national mobilization, with actions planned Monday in 32 states and the nation's capital.</span><a class="more" href="/story/37423774/poor-peoples-campaign-readies-nationwide-mobilization"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-02-03 04:45:35"><h4 class="wnContent headline"><a href="/story/37418622/victims-dad-apologizes-after-lunging-at-nassar-in-courtroom"><span class="text">Victims' dad apologizes after lunging at Nassar in courtroom</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37418622/victims-dad-apologizes-after-lunging-at-nassar-in-courtroom"><span class="text">Victims' dad apologizes after lunging at Nassar in courtroom</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:12 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 05:12:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37418622/victims-dad-apologizes-after-lunging-at-nassar-in-courtroom"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15969454_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37418622/victims-dad-apologizes-after-lunging-at-nassar-in-courtroom"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15969454_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The father of three of Larry Nassar's victims has apologized to a judge after he tried to attack the former sports doctor who has admitted to sexually assaulting girls under the guise of medical treatment.</span><a class="more" href="/story/37418622/victims-dad-apologizes-after-lunging-at-nassar-in-courtroom"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The father of three of Larry Nassar's victims has apologized to a judge after he tried to attack the former sports doctor who has admitted to sexually assaulting girls under the guise of medical treatment.</span><a class="more" href="/story/37418622/victims-dad-apologizes-after-lunging-at-nassar-in-courtroom"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-02-02 19:22:32"><h4 class="wnContent headline"><a href="/story/37415452/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">Arizona man who sold ammo to Las Vegas shooter is charged</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37415452/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">Arizona man who sold ammo to Las Vegas shooter is charged</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 4 2018 11:49 AM EST</span><span class="wnContent timestamp gmttime">2018-02-04 16:49:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37415452/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15965451_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37415452/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15965451_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">An Arizona man who sold ammunition to the gunman in the deadliest mass shooting in modern U.S. history said his customer didn't raise suspicions that he planned to commit any crimes.</span><a class="more" href="/story/37415452/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">An Arizona man who sold ammunition to the gunman in the deadliest mass shooting in modern U.S. history said his customer didn't raise suspicions that he planned to commit any crimes.</span><a class="more" href="/story/37415452/arizona-man-who-sold-ammo-to-las-vegas-shooter-is-charged"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-02-09 10:46:05"><h4 class="wnContent headline"><a href="/story/37466686/the-latest-trump-pushes-for-more-republicans-in-congress"><span class="text">The Latest: Trump pushes for more Republicans in Congress</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37466686/the-latest-trump-pushes-for-more-republicans-in-congress"><span class="text">The Latest: Trump pushes for more Republicans in Congress</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 2:03 PM EST</span><span class="wnContent timestamp gmttime">2018-02-09 19:03:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37466686/the-latest-trump-pushes-for-more-republicans-in-congress"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16037042_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37466686/the-latest-trump-pushes-for-more-republicans-in-congress"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16037042_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">The House has narrowly passed a sweeping bipartisan budget accord, ending an hours-long government shutdown.</span><a class="more" href="/story/37466686/the-latest-trump-pushes-for-more-republicans-in-congress"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The House has narrowly passed a sweeping bipartisan budget accord, ending an hours-long government shutdown.</span><a class="more" href="/story/37466686/the-latest-trump-pushes-for-more-republicans-in-congress"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-02-09 18:24:56"><h4 class="wnContent headline"><a href="/story/37469928/neighborhood-grants-to-help-27-community-organizations"><span class="text">Neighborhood grants to help 27 community organizations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37469928/neighborhood-grants-to-help-27-community-organizations"><span class="text">Neighborhood grants to help 27 community organizations</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 1:24 PM EST</span><span class="wnContent timestamp gmttime">2018-02-09 18:24:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37469928/neighborhood-grants-to-help-27-community-organizations"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12536939_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37469928/neighborhood-grants-to-help-27-community-organizations"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12536939_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Raymond John Wean Foundation announced on Thursday that it is awarding more than $100,000 to 27 grassroots efforts to clean up and transform Valley neighborhoods.&nbsp;</p></span><a class="more" href="/story/37469928/neighborhood-grants-to-help-27-community-organizations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Raymond John Wean Foundation announced on Thursday that it is awarding more than $100,000 to 27 grassroots efforts to clean up and transform Valley neighborhoods.&nbsp;</p></span><a class="more" href="/story/37469928/neighborhood-grants-to-help-27-community-organizations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-02-08 15:55:25"><h4 class="wnContent headline"><a href="/story/37459211/new-mini-casino-coming-to-lawrence-county"><span class="text">New mini-casino coming to Lawrence County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37459211/new-mini-casino-coming-to-lawrence-county"><span class="text">New mini-casino coming to Lawrence County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 12:34 PM EST</span><span class="wnContent timestamp gmttime">2018-02-09 17:34:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37459211/new-mini-casino-coming-to-lawrence-county"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13292975_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37459211/new-mini-casino-coming-to-lawrence-county"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13292975_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lawrence County leaders say they're excited about the possibilities that a new mini-casino license could mean for the area's development.&nbsp;&nbsp;</p></span><a class="more" href="/story/37459211/new-mini-casino-coming-to-lawrence-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Lawrence County leaders say they're excited about the possibilities that a new mini-casino license could mean for the area's development.&nbsp;&nbsp;</p></span><a class="more" href="/story/37459211/new-mini-casino-coming-to-lawrence-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-02-09 17:07:55"><h4 class="wnContent headline"><a href="/story/37469317/police-name-three-suspects-in-austintown-home-invasion"><span class="text">Police name three suspects in Austintown home invasion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37469317/police-name-three-suspects-in-austintown-home-invasion"><span class="text">Police name three suspects in Austintown home invasion</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 12:08 PM EST</span><span class="wnContent timestamp gmttime">2018-02-09 17:08:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37469317/police-name-three-suspects-in-austintown-home-invasion"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16040123_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Mark Hernandez (L) Michael Doepker (R)" alt="Mark Hernandez (L) Michael Doepker (R)"></a><span class="caption left width90"><span class="text">Mark Hernandez (L) Michael Doepker (R)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37469317/police-name-three-suspects-in-austintown-home-invasion"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16040123_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have charged three suspects in connection with an early morning home invasion in Austintown.&nbsp;</p></span><a class="more" href="/story/37469317/police-name-three-suspects-in-austintown-home-invasion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police have charged three suspects in connection with an early morning home invasion in Austintown.&nbsp;</p></span><a class="more" href="/story/37469317/police-name-three-suspects-in-austintown-home-invasion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2018-02-09 16:40:11"><h4 class="wnContent headline"><a href="/story/37469136/police-man-doused-boardman-apartment-in-lighter-fluid-threatened-pregnant-roommate"><span class="text">Police: Man doused Boardman apartment in lighter fluid, threatened pregnant roommate</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37469136/police-man-doused-boardman-apartment-in-lighter-fluid-threatened-pregnant-roommate"><span class="text">Police: Man doused Boardman apartment in lighter fluid, threatened pregnant roommate</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, February 9 2018 11:40 AM EST</span><span class="wnContent timestamp gmttime">2018-02-09 16:40:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37469136/police-man-doused-boardman-apartment-in-lighter-fluid-threatened-pregnant-roommate"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16039839_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37469136/police-man-doused-boardman-apartment-in-lighter-fluid-threatened-pregnant-roommate"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16039839_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to a police report, Sadler's roommate, a pregnant woman, called police after he doused the apartment in lighter fluid and threatened to set the building on fire.&nbsp;</p></span><a class="more" href="/story/37469136/police-man-doused-boardman-apartment-in-lighter-fluid-threatened-pregnant-roommate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to a police report, Sadler's roommate, a pregnant woman, called police after he doused the apartment in lighter fluid and threatened to set the building on fire.&nbsp;</p></span><a class="more" href="/story/37469136/police-man-doused-boardman-apartment-in-lighter-fluid-threatened-pregnant-roommate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-02-08 12:07:41"><h4 class="wnContent headline"><a href="/story/37456940/troopers-seize-100000-worth-of-meth-on-ohio-interstate"><span class="text">Troopers seize $100,000 worth of meth on Ohio interstate</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37456940/troopers-seize-100000-worth-of-meth-on-ohio-interstate"><span class="text">Troopers seize $100,000 worth of meth on Ohio interstate</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 7:07 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 12:07:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37456940/troopers-seize-100000-worth-of-meth-on-ohio-interstate"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16022610_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37456940/troopers-seize-100000-worth-of-meth-on-ohio-interstate"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16022610_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>State Troopers say they found $100,000 worth of methamphetamine in a car they pulled over for speeding just west of Columbus.</p></span><a class="more" href="/story/37456940/troopers-seize-100000-worth-of-meth-on-ohio-interstate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>State Troopers say they found $100,000 worth of methamphetamine in a car they pulled over for speeding just west of Columbus.</p></span><a class="more" href="/story/37456940/troopers-seize-100000-worth-of-meth-on-ohio-interstate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-02-08 11:00:32"><h4 class="wnContent headline"><a href="/story/37456484/police-man-steals-car-with-boy-5-inside-child-unharmed"><span class="text">Police: Man steals car with boy, 5, inside; child unharmed</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37456484/police-man-steals-car-with-boy-5-inside-child-unharmed"><span class="text">Police: Man steals car with boy, 5, inside; child unharmed</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 6:02 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 11:02:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37456484/police-man-steals-car-with-boy-5-inside-child-unharmed"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13784804_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37456484/police-man-steals-car-with-boy-5-inside-child-unharmed"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13784804_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say a man in Ohio stole a car with a five-year-old boy inside and took off, later dropping the child off unharmed.&nbsp;</p></span><a class="more" href="/story/37456484/police-man-steals-car-with-boy-5-inside-child-unharmed"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say a man in Ohio stole a car with a five-year-old boy inside and took off, later dropping the child off unharmed.&nbsp;</p></span><a class="more" href="/story/37456484/police-man-steals-car-with-boy-5-inside-child-unharmed"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-02-08 10:56:25"><h4 class="wnContent headline"><a href="/story/37456477/flute-camp-chief-stands-by-flutist-accused-of-sex-misconduct"><span class="text">Flute camp chief stands by flutist accused of sex misconduct</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37456477/flute-camp-chief-stands-by-flutist-accused-of-sex-misconduct"><span class="text">Flute camp chief stands by flutist accused of sex misconduct</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 8 2018 6:02 AM EST</span><span class="wnContent timestamp gmttime">2018-02-08 11:02:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37456477/flute-camp-chief-stands-by-flutist-accused-of-sex-misconduct"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13278531_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37456477/flute-camp-chief-stands-by-flutist-accused-of-sex-misconduct"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13278531_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A prestigious flute camp in North Carolina is standing behind an instructor who was the subject of a University of Cincinnati sexual harassment investigation.&nbsp;</p></span><a class="more" href="/story/37456477/flute-camp-chief-stands-by-flutist-accused-of-sex-misconduct"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A prestigious flute camp in North Carolina is standing behind an instructor who was the subject of a University of Cincinnati sexual harassment investigation.&nbsp;</p></span><a class="more" href="/story/37456477/flute-camp-chief-stands-by-flutist-accused-of-sex-misconduct"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-02-07 12:25:44"><h4 class="wnContent headline"><a href="/story/37446851/police-officer-under-investigation-for-wifes-fundraiser"><span class="text">Police officer under investigation for wife's fundraiser</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37446851/police-officer-under-investigation-for-wifes-fundraiser"><span class="text">Police officer under investigation for wife's fundraiser</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 7 2018 7:26 AM EST</span><span class="wnContent timestamp gmttime">2018-02-07 12:26:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37446851/police-officer-under-investigation-for-wifes-fundraiser"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37446851/police-officer-under-investigation-for-wifes-fundraiser"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Cleveland police officer is under investigation for a fundraiser that alleged his wife was pregnant and suffered breast cancer.&nbsp;</p></span><a class="more" href="/story/37446851/police-officer-under-investigation-for-wifes-fundraiser"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Cleveland police officer is under investigation for a fundraiser that alleged his wife was pregnant and suffered breast cancer.&nbsp;</p></span><a class="more" href="/story/37446851/police-officer-under-investigation-for-wifes-fundraiser"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-02-07 11:04:59"><h4 class="wnContent headline"><a href="/story/37446252/ohio-lawmakers-ok-deal-on-redistricting-proposal"><span class="text">Ohio lawmakers OK deal on redistricting proposal</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37446252/ohio-lawmakers-ok-deal-on-redistricting-proposal"><span class="text">Ohio lawmakers OK deal on redistricting proposal</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 7 2018 6:06 AM EST</span><span class="wnContent timestamp gmttime">2018-02-07 11:06:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37446252/ohio-lawmakers-ok-deal-on-redistricting-proposal"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13288625_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37446252/ohio-lawmakers-ok-deal-on-redistricting-proposal"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13288625_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A plan for the May ballot to include a proposed constitutional amendment aimed at changing how Ohio draws congressional districts has been approved by lawmakers.&nbsp;</p></span><a class="more" href="/story/37446252/ohio-lawmakers-ok-deal-on-redistricting-proposal"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A plan for the May ballot to include a proposed constitutional amendment aimed at changing how Ohio draws congressional districts has been approved by lawmakers.&nbsp;</p></span><a class="more" href="/story/37446252/ohio-lawmakers-ok-deal-on-redistricting-proposal"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-02-06 12:24:37"><h4 class="wnContent headline"><a href="/story/37436458/attorneys-general-in-several-states-oppose-federal-tips-plan"><span class="text">Attorneys general in several states oppose federal tips plan</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37436458/attorneys-general-in-several-states-oppose-federal-tips-plan"><span class="text">Attorneys general in several states oppose federal tips plan</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, February 6 2018 7:27 AM EST</span><span class="wnContent timestamp gmttime">2018-02-06 12:27:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37436458/attorneys-general-in-several-states-oppose-federal-tips-plan"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4684247_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37436458/attorneys-general-in-several-states-oppose-federal-tips-plan"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4684247_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Attorneys general in over a dozen states oppose a federal Department of Labor proposal to let employers control the tips of some hourly employees.&nbsp;</p></span><a class="more" href="/story/37436458/attorneys-general-in-several-states-oppose-federal-tips-plan"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Attorneys general in over a dozen states oppose a federal Department of Labor proposal to let employers control the tips of some hourly employees.&nbsp;</p></span><a class="more" href="/story/37436458/attorneys-general-in-several-states-oppose-federal-tips-plan"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-02-05 10:04:16"><h4 class="wnContent headline"><a href="/story/37426222/ohio-juror-voted-for-death-20-years-ago-now-seeks-mercy"><span class="text">Ohio juror voted for death 20 years ago, now seeks mercy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37426222/ohio-juror-voted-for-death-20-years-ago-now-seeks-mercy"><span class="text">Ohio juror voted for death 20 years ago, now seeks mercy</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37426222/ohio-juror-voted-for-death-20-years-ago-now-seeks-mercy"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13251788_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37426222/ohio-juror-voted-for-death-20-years-ago-now-seeks-mercy"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13251788_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A juror who voted for a death sentence 20 years ago is now asking Ohio Gov. John Kasich to spare the condemned killer.&nbsp;</p></span><a class="more" href="/story/37426222/ohio-juror-voted-for-death-20-years-ago-now-seeks-mercy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A juror who voted for a death sentence 20 years ago is now asking Ohio Gov. John Kasich to spare the condemned killer.&nbsp;</p></span><a class="more" href="/story/37426222/ohio-juror-voted-for-death-20-years-ago-now-seeks-mercy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-02-04 19:47:46"><h4 class="wnContent headline"><a href="/story/37423900/most-suspended-ohio-state-fraternities-resume-recruitment"><span class="text">Most suspended Ohio State fraternities resume recruitment</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37423900/most-suspended-ohio-state-fraternities-resume-recruitment"><span class="text">Most suspended Ohio State fraternities resume recruitment</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 4 2018 2:48 PM EST</span><span class="wnContent timestamp gmttime">2018-02-04 19:48:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37423900/most-suspended-ohio-state-fraternities-resume-recruitment"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13582530_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37423900/most-suspended-ohio-state-fraternities-resume-recruitment"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13582530_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nearly all the Ohio State University fraternities whose activities were suspended in November have been cleared to resume recruitment events.</p></span><a class="more" href="/story/37423900/most-suspended-ohio-state-fraternities-resume-recruitment"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Nearly all the Ohio State University fraternities whose activities were suspended in November have been cleared to resume recruitment events.</p></span><a class="more" href="/story/37423900/most-suspended-ohio-state-fraternities-resume-recruitment"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-02-04 15:41:52"><h4 class="wnContent headline"><a href="/story/37423117/ohio-seeks-more-partners-in-summer-meal-program-for-children"><span class="text">Ohio seeks more partners in summer meal program for children</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37423117/ohio-seeks-more-partners-in-summer-meal-program-for-children"><span class="text">Ohio seeks more partners in summer meal program for children</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, February 4 2018 10:45 AM EST</span><span class="wnContent timestamp gmttime">2018-02-04 15:45:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37423117/ohio-seeks-more-partners-in-summer-meal-program-for-children"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15349219_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37423117/ohio-seeks-more-partners-in-summer-meal-program-for-children"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15349219_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Ohio Department of Education is looking for more local nonprofit agencies to join a summer program that feeds tens of thousands of children when they aren't getting meals at school.</p></span><a class="more" href="/story/37423117/ohio-seeks-more-partners-in-summer-meal-program-for-children"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Ohio Department of Education is looking for more local nonprofit agencies to join a summer program that feeds tens of thousands of children when they aren't getting meals at school.</p></span><a class="more" href="/story/37423117/ohio-seeks-more-partners-in-summer-meal-program-for-children"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-State"><meta content="2018-02-03 21:52:14"><h4 class="wnContent headline"><a href="/story/37420824/union-files-lawsuit-over-freeze-on-cost-of-living-increases"><span class="text">Union files lawsuit over freeze on cost-of-living increases</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37420824/union-files-lawsuit-over-freeze-on-cost-of-living-increases"><span class="text">Union files lawsuit over freeze on cost-of-living increases</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, February 3 2018 4:53 PM EST</span><span class="wnContent timestamp gmttime">2018-02-03 21:53:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37420824/union-files-lawsuit-over-freeze-on-cost-of-living-increases"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182514_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37420824/union-files-lawsuit-over-freeze-on-cost-of-living-increases"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182514_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio union's lawsuit aims to block a planned freeze on costs-of-living increases that would affect nearly 80,000 retired school workers.</p></span><a class="more" href="/story/37420824/union-files-lawsuit-over-freeze-on-cost-of-living-increases"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio union's lawsuit aims to block a planned freeze on costs-of-living increases that would affect nearly 80,000 retired school workers.</p></span><a class="more" href="/story/37420824/union-files-lawsuit-over-freeze-on-cost-of-living-increases"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2018 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>