<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Experts: Prince toxicology report shows very high drug level - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="A toxicology report from Prince's autopsy, obtained Monday by The Associated Press, shows he had what multiple experts called an &quot;exceedingly high&quot; concentration of fentanyl in his body..."><meta name="ROBOTS" content="noindex,follow,noarchive"><meta name="date" content="2018/03/26"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS08"><meta name="wnreadableurl" content="experts-prince-toxicology-report-shows-very-high-drug-level"><meta property="og:title" content="Experts: Prince toxicology report shows very high drug level"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/37814216/experts-prince-toxicology-report-shows-very-high-drug-level"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/15338552_G.jpg?lastEditedDate=20180326221802"><meta property="og:description" content="A toxicology report from Prince's autopsy, obtained Monday by The Associated Press, shows he had what multiple experts called an &quot;exceedingly high&quot; concentration of fentanyl in his body..."><link rel="canonical" href="http://www.wfmj.com/story/37814216/experts-prince-toxicology-report-shows-very-high-drug-level"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Experts: Prince toxicology report shows very high drug level"><meta name="twitter:description" content="A toxicology report from Prince's autopsy, obtained Monday by The Associated Press, shows he had what multiple experts called an &quot;exceedingly high&quot; concentration of fentanyl in his body..."><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/15338552_G.jpg?lastEditedDate=20180326221802"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A29%3A00_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('37814216',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37814216/experts-prince-toxicology-report-shows-very-high-drug-level';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Experts: Prince toxicology report shows very high drug level';
wng_pageInfo.pageTitle='Experts: Prince toxicology report shows very high drug level - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:850,height:30,wncc:"News",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A29%3A00_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.7.0-new.1_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '114', group: 'Vindicator' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Experts: Prince toxicology report shows very high drug level - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L792905"><span><a href="/link/792905/school-closingsdelays">School Closings/Delays</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Experts: Prince toxicology report shows very high drug level</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 26, 2018 10:16 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 26, 2018 10:16 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 26, 2018 10:18 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 26, 2018 10:18 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://wfmj.images.worldnow.com/images/15338552_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180326221802" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By AMY FORLITI<br />Associated Press</p><p>MINNEAPOLIS (AP) - A toxicology report from Prince's autopsy, obtained Monday by The Associated Press, shows he had what multiple experts called an &quot;exceedingly high&quot; concentration of fentanyl in his body when he died.</p><p>Prince was 57 when he was found alone and unresponsive in an elevator at his Paisley Park estate on April 21, 2016. Public data released six weeks after his death showed he died of an accidental overdose of fentanyl, a synthetic opioid 50 times more powerful than heroin.</p><p>A confidential toxicology report obtained by the AP provides some insight into just how much fentanyl was in his system. Experts who are not connected to the Prince investigation said the numbers leave no doubt that fentanyl killed him.</p><p>&quot;The amount in his blood is exceedingly high, even for somebody who is a chronic pain patient on fentanyl patches,&quot; said Dr. Lewis Nelson, chairman of emergency medicine at Rutgers New Jersey Medical School. He called the fentanyl concentrations &quot;a pretty clear smoking gun.&quot;</p><p>The report says the concentration of fentanyl in Prince's blood was 67.8 micrograms per liter. The report explains that fatalities have been documented in people with blood levels ranging from three to 58 micrograms per liter.</p><p>The report also says the level of fentanyl in Prince's liver was 450 micrograms per kilogram, and notes that liver concentrations greater than 69 micrograms per kilogram &quot;seem to represent overdose or fatal toxicity cases.&quot;</p><p>There was also what experts called a potentially lethal amount of fentanyl in Prince's stomach. Dr. Charles McKay, president of the American College of Medical Toxicology, said generally speaking, the findings suggest Prince took the drug orally, while fentanyl in the blood and liver suggest it had some time to circulate before he died.</p><p>Experts say there is no &quot;lethal level&quot; at which fentanyl can kill. A person who takes prescription opioids for a long time builds up a tolerance, and a dose that could kill one person might help another.</p><p>Search warrants released about a year after Prince's death showed authorities found numerous pills in various containers around his home. A lab report obtained by the AP shows many of the pills tested positive for fentanyl and other drugs. Information that has been released publicly indicates the source of those drugs hasn't been determined.</p><p>Last week, the lead prosecutor in the county where Prince died said in a statement that he was reviewing law enforcement reports and would make a decision on whether to charge anyone &quot;in the near future.&quot;</p><p>__</p><p>Follow Amy Forliti on Twitter: <a href="http://www.twitter.com/amyforliti" target="_blank">http://www.twitter.com/amyforliti</a> . More of her work: https://apnews.com/search/amy%20forliti .</p><p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-03-26 04:29:09"><h4 class="wnContent headline"><a href="/story/37805780/russian-shopping-mall-fire-kills-64-no-alarms-reported"><span class="text">Russian shopping mall fire kills 64; no alarms reported</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37805780/russian-shopping-mall-fire-kills-64-no-alarms-reported"><span class="text">Russian shopping mall fire kills 64; no alarms reported</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 12:01 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 04:01:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37805780/russian-shopping-mall-fire-kills-64-no-alarms-reported"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16394655_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326002910"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37805780/russian-shopping-mall-fire-kills-64-no-alarms-reported"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16394655_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326002910" title="(Russian Ministry for Emergency Situations photo via AP). In this Russian Emergency Situations Ministry photo, on Sunday, March 25, 2018, smoke rises above a multi-story shopping center in the Siberian city of Kemerovo, about 3,000 kilometers (1,900 mi..." alt="(Russian Ministry for Emergency Situations photo via AP). In this Russian Emergency Situations Ministry photo, on Sunday, March 25, 2018, smoke rises above a multi-story shopping center in the Siberian city of Kemerovo, about 3,000 kilometers (1,900 mi..."></a><span class="caption left width90"><span class="text">(Russian Ministry for Emergency Situations photo via AP). In this Russian Emergency Situations Ministry photo, on Sunday, March 25, 2018, smoke rises above a multi-story shopping center in the Siberian city of Kemerovo, about 3,000 kilometers (1,900 mi...</span></span></div><div class="wnContent summary abridged"><span class="text">The Russian government says 27 people are now considered missing after a shopping mall fire in a Siberian city that killed 37 people.</span><a class="more" href="/story/37805780/russian-shopping-mall-fire-kills-64-no-alarms-reported"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Russian government says 27 people are now considered missing after a shopping mall fire in a Siberian city that killed 37 people.</span><a class="more" href="/story/37805780/russian-shopping-mall-fire-kills-64-no-alarms-reported"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-03-27 00:49:51"><h4 class="wnContent headline"><a href="/story/37813848/sheriff-michigan-state-official-arrested-amid-nassar-probe"><span class="text">Sheriff: Michigan State official arrested amid Nassar probe</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37813848/sheriff-michigan-state-official-arrested-amid-nassar-probe"><span class="text">Sheriff: Michigan State official arrested amid Nassar probe</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 12:01 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 04:01:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Sheriff: Michigan State University official arrested amid investigation into handling of ex-sports doctor Larry Nassar.</span><a class="more" href="/story/37813848/sheriff-michigan-state-official-arrested-amid-nassar-probe"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Sheriff: Michigan State University official arrested amid investigation into handling of ex-sports doctor Larry Nassar.</span><a class="more" href="/story/37813848/sheriff-michigan-state-official-arrested-amid-nassar-probe"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-03-26 04:49:17"><h4 class="wnContent headline"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">White House disputes porn star's claim she was threatened</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">White House disputes porn star's claim she was threatened</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 12:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 04:00:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16394728_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326004917"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16394728_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326004917" title="(CBS News/60 Minutes via AP). This image released by CBS News shows Stormy Daniels, left, during an interview with Anderson Cooper which will air on Sunday, March 25, 2018, on &quot;60 Minutes.&quot;" alt="(CBS News/60 Minutes via AP). This image released by CBS News shows Stormy Daniels, left, during an interview with Anderson Cooper which will air on Sunday, March 25, 2018, on &quot;60 Minutes.&quot;"></a><span class="caption left width90"><span class="text">(CBS News/60 Minutes via AP). This image released by CBS News shows Stormy Daniels, left, during an interview with Anderson Cooper which will air on Sunday, March 25, 2018, on "60 Minutes."</span></span></div><div class="wnContent summary abridged"><span class="text">Adult film star tells "60 Minutes" she was threatened to keep silent about alleged sexual encounter with Trump.</span><a class="more" href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Adult film star tells "60 Minutes" she was threatened to keep silent about alleged sexual encounter with Trump.</span><a class="more" href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-03-26 22:19:37"><h4 class="wnContent headline"><a href="/story/37812975/cisco-systems-gives-50m-to-combat-california-homelessness"><span class="text">Cisco Systems gives $50M to combat California homelessness</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37812975/cisco-systems-gives-50m-to-combat-california-homelessness"><span class="text">Cisco Systems gives $50M to combat California homelessness</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 11:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 03:45:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37812975/cisco-systems-gives-50m-to-combat-california-homelessness"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16400270_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326181937"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37812975/cisco-systems-gives-50m-to-combat-california-homelessness"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16400270_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326181937" title="(AP Photo/Marcio Jose Sanchez, File). FILE - In this Oct. 10, 2017 file photo, a group of homeless people, including Ellen Tara James-Penney (wearing blue) left, a lecturer at San Jose State University, receive a meal at Grace Baptist Church in San Jos..." alt="(AP Photo/Marcio Jose Sanchez, File). FILE - In this Oct. 10, 2017 file photo, a group of homeless people, including Ellen Tara James-Penney (wearing blue) left, a lecturer at San Jose State University, receive a meal at Grace Baptist Church in San Jos..."></a><span class="caption left width90"><span class="text">(AP Photo/Marcio Jose Sanchez, File). FILE - In this Oct. 10, 2017 file photo, a group of homeless people, including Ellen Tara James-Penney (wearing blue) left, a lecturer at San Jose State University, receive a meal at Grace Baptist Church in San Jos...</span></span></div><div class="wnContent summary abridged"><span class="text">Cisco Systems Inc. is donating $50 million to address the growing problem of homelessness in California's Santa Clara County and is encouraging other Silicon Valley companies to also step up.</span><a class="more" href="/story/37812975/cisco-systems-gives-50m-to-combat-california-homelessness"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Cisco Systems Inc. is donating $50 million to address the growing problem of homelessness in California's Santa Clara County and is encouraging other Silicon Valley companies to also step up.</span><a class="more" href="/story/37812975/cisco-systems-gives-50m-to-combat-california-homelessness"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-03-26 23:29:51"><h4 class="wnContent headline"><a href="/story/37813488/hemp-gains-powerful-ally-to-free-it-from-marijuana-ties"><span class="text">Hemp gains powerful ally to free it from marijuana ties</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37813488/hemp-gains-powerful-ally-to-free-it-from-marijuana-ties"><span class="text">Hemp gains powerful ally to free it from marijuana ties</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 11:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 03:45:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37813488/hemp-gains-powerful-ally-to-free-it-from-marijuana-ties"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16400921_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326192951"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37813488/hemp-gains-powerful-ally-to-free-it-from-marijuana-ties"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16400921_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326192951" title="(AP Photo/Bruce Schreiner, File). FILE - In this Aug. 13, 2015, file photo, hemp plants tower above researchers who tend to them at a research farm in Lexington, Ky. Senate Majority Leader Mitch McConnell said Monday, March 26, 2018, he wants to bring ..." alt="(AP Photo/Bruce Schreiner, File). FILE - In this Aug. 13, 2015, file photo, hemp plants tower above researchers who tend to them at a research farm in Lexington, Ky. Senate Majority Leader Mitch McConnell said Monday, March 26, 2018, he wants to bring ..."></a><span class="caption left width90"><span class="text">(AP Photo/Bruce Schreiner, File). FILE - In this Aug. 13, 2015, file photo, hemp plants tower above researchers who tend to them at a research farm in Lexington, Ky. Senate Majority Leader Mitch McConnell said Monday, March 26, 2018, he wants to bring ...</span></span></div><div class="wnContent summary abridged"><span class="text">Hemp advocates have a powerful ally in Senate Majority Leader Mitch McConnell.</span><a class="more" href="/story/37813488/hemp-gains-powerful-ally-to-free-it-from-marijuana-ties"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Hemp advocates have a powerful ally in Senate Majority Leader Mitch McConnell.</span><a class="more" href="/story/37813488/hemp-gains-powerful-ally-to-free-it-from-marijuana-ties"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-03-26 04:49:17"><h4 class="wnContent headline"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">White House disputes porn star's claim she was threatened</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">White House disputes porn star's claim she was threatened</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 12:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 04:00:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16394728_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326004917"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16394728_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326004917" title="(CBS News/60 Minutes via AP). This image released by CBS News shows Stormy Daniels, left, during an interview with Anderson Cooper which will air on Sunday, March 25, 2018, on &quot;60 Minutes.&quot;" alt="(CBS News/60 Minutes via AP). This image released by CBS News shows Stormy Daniels, left, during an interview with Anderson Cooper which will air on Sunday, March 25, 2018, on &quot;60 Minutes.&quot;"></a><span class="caption left width90"><span class="text">(CBS News/60 Minutes via AP). This image released by CBS News shows Stormy Daniels, left, during an interview with Anderson Cooper which will air on Sunday, March 25, 2018, on "60 Minutes."</span></span></div><div class="wnContent summary abridged"><span class="text">Adult film star tells "60 Minutes" she was threatened to keep silent about alleged sexual encounter with Trump.</span><a class="more" href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Adult film star tells "60 Minutes" she was threatened to keep silent about alleged sexual encounter with Trump.</span><a class="more" href="/story/37805842/white-house-disputes-porn-stars-claim-she-was-threatened"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-03-27 00:28:28"><h4 class="wnContent headline"><a href="/story/37813772/youngstown-council-approves-budget-without-layoffs"><span class="text">Youngstown Council approves budget without layoffs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37813772/youngstown-council-approves-budget-without-layoffs"><span class="text">Youngstown Council approves budget without layoffs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 11:44 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 03:44:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37813772/youngstown-council-approves-budget-without-layoffs"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13448045_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326215537"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37813772/youngstown-council-approves-budget-without-layoffs"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13448045_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326215537"></a></div><div class="wnContent summary abridged"><span class="text"><p>After months of debate, Youngstown City Council approved a budget balancing a more than $2 million deficit without any layoffs.&nbsp;</p></span><a class="more" href="/story/37813772/youngstown-council-approves-budget-without-layoffs"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After months of debate, Youngstown City Council approved a budget balancing a more than $2 million deficit without any layoffs.&nbsp;</p></span><a class="more" href="/story/37813772/youngstown-council-approves-budget-without-layoffs"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-03-26 23:20:47"><h4 class="wnContent headline"><a href="/story/37813416/boardman-school-leaders-take-step-towards-teacher-cuts"><span class="text">Boardman School leaders take step towards teacher cuts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37813416/boardman-school-leaders-take-step-towards-teacher-cuts"><span class="text">Boardman School leaders take step towards teacher cuts</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 7:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 23:33:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37813416/boardman-school-leaders-take-step-towards-teacher-cuts"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16400961_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326193334"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37813416/boardman-school-leaders-take-step-towards-teacher-cuts"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16400961_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326193334"></a></div><div class="wnContent summary abridged"><span class="text"><p>School leaders said&nbsp;although the May primary is still more than a month away, the official vote was needed in order to give proper notification to those affected.&nbsp;</p></span><a class="more" href="/story/37813416/boardman-school-leaders-take-step-towards-teacher-cuts"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>School leaders said&nbsp;although the May primary is still more than a month away, the official vote was needed in order to give proper notification to those affected.&nbsp;</p></span><a class="more" href="/story/37813416/boardman-school-leaders-take-step-towards-teacher-cuts"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-03-26 22:02:52"><h4 class="wnContent headline"><a href="/story/37812809/youngstown-man-arrested-after-allegedly-seeking-sex-from-teen"><span class="text">Youngstown man arrested after allegedly seeking sex from teen</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37812809/youngstown-man-arrested-after-allegedly-seeking-sex-from-teen"><span class="text">Youngstown man arrested after allegedly seeking sex from teen</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 6:37 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 22:37:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37812809/youngstown-man-arrested-after-allegedly-seeking-sex-from-teen"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16400078_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326180202"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37812809/youngstown-man-arrested-after-allegedly-seeking-sex-from-teen"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16400078_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326180202"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Youngstown man is facing several charges after allegedly attempting to have sexual contact with a teenager.&nbsp;&nbsp;</p></span><a class="more" href="/story/37812809/youngstown-man-arrested-after-allegedly-seeking-sex-from-teen"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Youngstown man is facing several charges after allegedly attempting to have sexual contact with a teenager.&nbsp;&nbsp;</p></span><a class="more" href="/story/37812809/youngstown-man-arrested-after-allegedly-seeking-sex-from-teen"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2018-03-26 20:32:07"><h4 class="wnContent headline"><a href="/story/37811927/pnc-park-prepares-for-new-season-with-new-additions"><span class="text">PNC Park prepares for new season with new additions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37811927/pnc-park-prepares-for-new-season-with-new-additions"><span class="text">PNC Park prepares for new season with new additions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 6:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 22:36:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37811927/pnc-park-prepares-for-new-season-with-new-additions"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4078397_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326162630"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37811927/pnc-park-prepares-for-new-season-with-new-additions"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4078397_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326162630"></a></div><div class="wnContent summary abridged"><span class="text"><p>It may not feel like it, but Major League Baseball season is upon us.&nbsp;&nbsp;</p></span><a class="more" href="/story/37811927/pnc-park-prepares-for-new-season-with-new-additions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It may not feel like it, but Major League Baseball season is upon us.&nbsp;&nbsp;</p></span><a class="more" href="/story/37811927/pnc-park-prepares-for-new-season-with-new-additions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-03-27 02:08:49"><h4 class="wnContent headline"><a href="/story/37814180/penn-state-frat-video-shows-pledges-being-plied-with-alcohol"><span class="text">Penn State frat video shows pledges being plied with alcohol</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37814180/penn-state-frat-video-shows-pledges-being-plied-with-alcohol"><span class="text">Penn State frat video shows pledges being plied with alcohol</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 10:14 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 02:14:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37814180/penn-state-frat-video-shows-pledges-being-plied-with-alcohol"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16401964_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326221357"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37814180/penn-state-frat-video-shows-pledges-being-plied-with-alcohol"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16401964_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326221357"></a></div><div class="wnContent summary abridged"><span class="text"><p>Security video shot in the basement of a Penn State fraternity house the night a pledge was fatally injured during an evening of hazing and drinking shows fraternity members plying pledges with alcohol.</p></span><a class="more" href="/story/37814180/penn-state-frat-video-shows-pledges-being-plied-with-alcohol"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Security video shot in the basement of a Penn State fraternity house the night a pledge was fatally injured during an evening of hazing and drinking shows fraternity members plying pledges with alcohol.</p></span><a class="more" href="/story/37814180/penn-state-frat-video-shows-pledges-being-plied-with-alcohol"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-03-26 21:41:59"><h4 class="wnContent headline"><a href="/story/37812588/man-convicted-of-teens-murder-sentenced-to-death-penalty"><span class="text">Man convicted of teen's murder sentenced to death penalty</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37812588/man-convicted-of-teens-murder-sentenced-to-death-penalty"><span class="text">Man convicted of teen's murder sentenced to death penalty</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 5:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 21:50:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37812588/man-convicted-of-teens-murder-sentenced-to-death-penalty"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13083198_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326175021"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37812588/man-convicted-of-teens-murder-sentenced-to-death-penalty"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13083198_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326175021"></a></div><div class="wnContent summary abridged"><span class="text"><p>A registered sex offender convicted of raping and killing a 14-year-old Ohio girl has been sentenced to death.</p></span><a class="more" href="/story/37812588/man-convicted-of-teens-murder-sentenced-to-death-penalty"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A registered sex offender convicted of raping and killing a 14-year-old Ohio girl has been sentenced to death.</p></span><a class="more" href="/story/37812588/man-convicted-of-teens-murder-sentenced-to-death-penalty"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-03-26 21:32:23"><h4 class="wnContent headline"><a href="/story/37812509/baby-sitter-accused-of-abusing-child-charged-with-murder"><span class="text">Baby sitter accused of abusing child charged with murder</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37812509/baby-sitter-accused-of-abusing-child-charged-with-murder"><span class="text">Baby sitter accused of abusing child charged with murder</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 5:34 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 21:34:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37812509/baby-sitter-accused-of-abusing-child-charged-with-murder"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13398487_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326173404"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37812509/baby-sitter-accused-of-abusing-child-charged-with-murder"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13398487_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326173404"></a></div><div class="wnContent summary abridged"><span class="text"><p>A southwestern Ohio baby sitter accused of abusing a 3-year-old girl who died last week has been charged with murder.</p></span><a class="more" href="/story/37812509/baby-sitter-accused-of-abusing-child-charged-with-murder"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A southwestern Ohio baby sitter accused of abusing a 3-year-old girl who died last week has been charged with murder.</p></span><a class="more" href="/story/37812509/baby-sitter-accused-of-abusing-child-charged-with-murder"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-03-26 21:27:48"><h4 class="wnContent headline"><a href="/story/37812461/kasich-seeks-federal-disaster-relief-after-ohio-river-floods"><span class="text">Kasich seeks federal disaster relief after Ohio River floods</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37812461/kasich-seeks-federal-disaster-relief-after-ohio-river-floods"><span class="text">Kasich seeks federal disaster relief after Ohio River floods</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 5:31 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 21:31:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37812461/kasich-seeks-federal-disaster-relief-after-ohio-river-floods"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13064971_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326173101"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37812461/kasich-seeks-federal-disaster-relief-after-ohio-river-floods"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13064971_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326173101"></a></div><div class="wnContent summary abridged"><span class="text"><p>Republican Ohio Gov. John Kasich (KAY'-sik) has asked President Donald Trump to declare an emergency in portions of the flood-damaged Ohio River valley so that communities can get financial assistance to repair...</p></span><a class="more" href="/story/37812461/kasich-seeks-federal-disaster-relief-after-ohio-river-floods"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Republican Ohio Gov. John Kasich (KAY'-sik) has asked President Donald Trump to declare an emergency in portions of the flood-damaged Ohio River valley so that communities can get financial assistance to repair...</p></span><a class="more" href="/story/37812461/kasich-seeks-federal-disaster-relief-after-ohio-river-floods"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-03-26 15:27:53"><h4 class="wnContent sectionTitle"><span class="text">UPDATED</span></h4><h4 class="wnContent headline"><a href="/story/37809414/authorities-woman-found-dead-in-garbage-can-shot-stabbed"><span class="text">Authorities: Woman found dead in garbage can shot, stabbed</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37809414/authorities-woman-found-dead-in-garbage-can-shot-stabbed"><span class="text">Authorities: Woman found dead in garbage can shot, stabbed</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 11:28 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 15:28:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37809414/authorities-woman-found-dead-in-garbage-can-shot-stabbed"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13184769_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326112839"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37809414/authorities-woman-found-dead-in-garbage-can-shot-stabbed"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13184769_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326112839"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a woman whose body was found in a garbage can at an abandoned house in Cleveland died of a gunshot wound to the head and stab wounds to her body.</p></span><a class="more" href="/story/37809414/authorities-woman-found-dead-in-garbage-can-shot-stabbed"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a woman whose body was found in a garbage can at an abandoned house in Cleveland died of a gunshot wound to the head and stab wounds to her body.</p></span><a class="more" href="/story/37809414/authorities-woman-found-dead-in-garbage-can-shot-stabbed"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-03-26 10:02:05"><h4 class="wnContent headline"><a href="/story/37806789/police-man-pretends-to-be-ems-to-avoid-heavy-traffic"><span class="text">Police: Man pretends to be EMS to avoid heavy traffic</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37806789/police-man-pretends-to-be-ems-to-avoid-heavy-traffic"><span class="text">Police: Man pretends to be EMS to avoid heavy traffic</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 6:04 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 10:04:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37806789/police-man-pretends-to-be-ems-to-avoid-heavy-traffic"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013638_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326173350"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37806789/police-man-pretends-to-be-ems-to-avoid-heavy-traffic"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013638_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326173350"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say a New York man turned on red and blue lights and pretended to be Emergency Medical Services to avoid a traffic backup in Pennsylvania.&nbsp;</p></span><a class="more" href="/story/37806789/police-man-pretends-to-be-ems-to-avoid-heavy-traffic"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say a New York man turned on red and blue lights and pretended to be Emergency Medical Services to avoid a traffic backup in Pennsylvania.&nbsp;</p></span><a class="more" href="/story/37806789/police-man-pretends-to-be-ems-to-avoid-heavy-traffic"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-03-26 09:57:39"><h4 class="wnContent headline"><a href="/story/37806779/hit-and-run-suspect-steals-victims-car"><span class="text">Hit-and-run suspect steals victim's car</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37806779/hit-and-run-suspect-steals-victims-car"><span class="text">Hit-and-run suspect steals victim's car</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 5:59 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 09:59:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37806779/hit-and-run-suspect-steals-victims-car"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13784804_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326055850"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37806779/hit-and-run-suspect-steals-victims-car"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13784804_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326055850"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say a man killed in a hit-and-run in Cleveland had his own vehicle stolen by one of the suspects.&nbsp;</p></span><a class="more" href="/story/37806779/hit-and-run-suspect-steals-victims-car"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say a man killed in a hit-and-run in Cleveland had his own vehicle stolen by one of the suspects.&nbsp;</p></span><a class="more" href="/story/37806779/hit-and-run-suspect-steals-victims-car"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-03-25 20:23:39"><h4 class="wnContent headline"><a href="/story/37804592/death-of-man-reportedly-thrown-from-vehicle-ruled-homicide"><span class="text">Death of man reportedly thrown from vehicle ruled homicide</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37804592/death-of-man-reportedly-thrown-from-vehicle-ruled-homicide"><span class="text">Death of man reportedly thrown from vehicle ruled homicide</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, March 25 2018 4:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-25 20:24:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37804592/death-of-man-reportedly-thrown-from-vehicle-ruled-homicide"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881789_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180325162421"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37804592/death-of-man-reportedly-thrown-from-vehicle-ruled-homicide"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881789_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180325162421"></a></div><div class="wnContent summary abridged"><span class="text"><p>The death of a man reportedly thrown from a vehicle in western Pennsylvania has been ruled a homicide.</p></span><a class="more" href="/story/37804592/death-of-man-reportedly-thrown-from-vehicle-ruled-homicide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The death of a man reportedly thrown from a vehicle in western Pennsylvania has been ruled a homicide.</p></span><a class="more" href="/story/37804592/death-of-man-reportedly-thrown-from-vehicle-ruled-homicide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-03-25 16:42:15"><h4 class="wnContent headline"><a href="/story/37803941/lawyers-accused-of-ethical-lapses-in-sandusky-investigation"><span class="text">Lawyers accused of ethical lapses in Sandusky investigation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37803941/lawyers-accused-of-ethical-lapses-in-sandusky-investigation"><span class="text">Lawyers accused of ethical lapses in Sandusky investigation</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, March 25 2018 12:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-25 16:45:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37803941/lawyers-accused-of-ethical-lapses-in-sandusky-investigation"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16392799_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180325124535"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37803941/lawyers-accused-of-ethical-lapses-in-sandusky-investigation"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16392799_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180325124535"></a></div><div class="wnContent summary abridged"><span class="text"><p>The agency that investigates and prosecutes wrongdoing by Pennsylvania lawyers wants the state Supreme Court to punish Penn State's former general counsel and a prosecutor who helped convict Jerry Sandusky of...</p></span><a class="more" href="/story/37803941/lawyers-accused-of-ethical-lapses-in-sandusky-investigation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The agency that investigates and prosecutes wrongdoing by Pennsylvania lawyers wants the state Supreme Court to punish Penn State's former general counsel and a prosecutor who helped convict Jerry Sandusky of child...</p></span><a class="more" href="/story/37803941/lawyers-accused-of-ethical-lapses-in-sandusky-investigation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2018-03-25 16:41:08"><h4 class="wnContent headline"><a href="/story/37803931/names-of-couple-daughter-killed-in-crash-released"><span class="text">Names of couple, daughter killed in crash released</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37803931/names-of-couple-daughter-killed-in-crash-released"><span class="text">Names of couple, daughter killed in crash released</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, March 25 2018 12:41 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-25 16:41:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37803931/names-of-couple-daughter-killed-in-crash-released"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13086063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326083158"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37803931/names-of-couple-daughter-killed-in-crash-released"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13086063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326083158"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities have released the names of a couple and their 3-year-old daughter killed in a head-on crash in Pennsylvania.</p></span><a class="more" href="/story/37803931/names-of-couple-daughter-killed-in-crash-released"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities have released the names of a couple and their 3-year-old daughter killed in a head-on crash in Pennsylvania.</p></span><a class="more" href="/story/37803931/names-of-couple-daughter-killed-in-crash-released"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2018 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>