<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Warren Police investigate claim of child being lured with candy - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="Warren police are investigating claims made by a dad who says someone is trying to lure his seven-year-old daughter.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/03"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.8.8"><meta name="wn-base" content="NJTASKRUN03"><meta name="wnreadableurl" content="warren-police-investigate-claim-of-child-being-lured-with-candy"><meta property="og:title" content="Warren Police investigate claim of child being lured with candy"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/16079697_G.jpg"><meta property="og:description" content="Warren police are investigating claims made by a dad who says someone is trying to lure his seven-year-old daughter.  "><link rel="canonical" href="http://www.wfmj.com/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><meta name="author" content="Mike Gauntner"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Warren Police investigate claim of child being lured with candy"><meta name="twitter:description" content="Warren police are investigating claims made by a dad who says someone is trying to lure his seven-year-old daughter.  "><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/16079697_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.8.8_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A29%3A00_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.4.8.8" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.8.8"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.8.8"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.8.8"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.8.8';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('37869226',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy';
wng_pageInfo.content_authors='Mike Gauntner';
wng_pageInfo.headline='Warren Police investigate claim of child being lured with candy';
wng_pageInfo.pageTitle='Warren Police investigate claim of child being lured with candy - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A29%3A00_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.4.8.8_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.8.8_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '114', group: 'Vindicator' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Warren Police investigate claim of child being lured with candy - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L792905"><span><a href="/link/792905/school-closingsdelays">School Closings/Delays</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Warren Police investigate claim of child being lured with candy</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, April 3, 2018 11:35 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, April 3, 2018 11:35 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, April 3, 2018 1:29 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, April 3, 2018 1:29 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Mike Gauntner, Online Content Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:news@wfmj.com?body=http://www.wfmj.com/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy">news@wfmj.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><span id="WNStoryDateline">WARREN, Ohio -
            </span><p style="margin-bottom:0in;">Warren police are investigating claims made by a dad who says someone is trying to lure his seven-year-old daughter.</p><p style="margin-bottom:0in;">The report was filed by a 31-year-old Vienna Township man who said that the suspect has been using money, candy, and food in an attempt to solicit his child.</p><p style="margin-bottom:0in;">The report says the investigation into possible 'importuning' has been turned over to Warren Police Detective Nick Carney.</p><p style="margin-bottom:0in;">Under Ohio law, importuning is defined as soliciting a minor to engage in sexual activity.</p><p style="margin-bottom:0in;">The name of the suspect has not been released because no charges had been filed as of late Tuesday morning.</p><p style="margin-bottom:0in;"><em>This is a developing story. Stay with 21 News for more information as it becomes available.&nbsp;</em></p><p style="margin-bottom:0in;"></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-04-02 14:23:46"><h4 class="wnContent headline"><a href="/story/37859197/miraculous-teen-survives-12-hours-in-los-angeles-sewage"><span class="text">'Miraculous': Teen survives 12 hours in Los Angeles sewage</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859197/miraculous-teen-survives-12-hours-in-los-angeles-sewage"><span class="text">'Miraculous': Teen survives 12 hours in Los Angeles sewage</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 12:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 16:48:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Los Angeles authorities have rescued a 13-year-old boy who fell into drainage pipe at a park while spending Easter with his family.</span><a class="more" href="/story/37859197/miraculous-teen-survives-12-hours-in-los-angeles-sewage"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Los Angeles authorities have rescued a 13-year-old boy who fell into drainage pipe at a park while spending Easter with his family.</span><a class="more" href="/story/37859197/miraculous-teen-survives-12-hours-in-los-angeles-sewage"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-04-02 15:34:30"><h4 class="wnContent headline"><a href="/story/37859808/facebook-ceo-defends-advertising-supported-business-model"><span class="text">Facebook CEO defends advertising-supported business model</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859808/facebook-ceo-defends-advertising-supported-business-model"><span class="text">Facebook CEO defends advertising-supported business model</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 12:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 16:38:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37859808/facebook-ceo-defends-advertising-supported-business-model"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16446679_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37859808/facebook-ceo-defends-advertising-supported-business-model"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16446679_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(AP Photo/Eric Risberg, File). In this combo of file photos, Apple CEO Tim Cook speaks on the new Apple campus on Sept. 12, 2017, in Cupertino, Calif., left, and Facebook CEO Mark Zuckerberg speaks at the F8 Facebook Developer Conference on April 12, 2..." alt="(AP Photo/Eric Risberg, File). In this combo of file photos, Apple CEO Tim Cook speaks on the new Apple campus on Sept. 12, 2017, in Cupertino, Calif., left, and Facebook CEO Mark Zuckerberg speaks at the F8 Facebook Developer Conference on April 12, 2..."></a><span class="caption left width90"><span class="text">(AP Photo/Eric Risberg, File). In this combo of file photos, Apple CEO Tim Cook speaks on the new Apple campus on Sept. 12, 2017, in Cupertino, Calif., left, and Facebook CEO Mark Zuckerberg speaks at the F8 Facebook Developer Conference on April 12, 2...</span></span></div><div class="wnContent summary abridged"><span class="text">The CEO of Facebook is defending the advertising-supported business model of the social media site.</span><a class="more" href="/story/37859808/facebook-ceo-defends-advertising-supported-business-model"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The CEO of Facebook is defending the advertising-supported business model of the social media site.</span><a class="more" href="/story/37859808/facebook-ceo-defends-advertising-supported-business-model"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-03-30 13:32:36"><h4 class="wnContent headline"><a href="/story/37845851/facebook-exec-disavows-his-own-provocative-memo"><span class="text">Facebook exec disavows his own provocative memo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37845851/facebook-exec-disavows-his-own-provocative-memo"><span class="text">Facebook exec disavows his own provocative memo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 12:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 16:38:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Facebook e.</span><a class="more" href="/story/37845851/facebook-exec-disavows-his-own-provocative-memo"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Facebook e.</span><a class="more" href="/story/37845851/facebook-exec-disavows-his-own-provocative-memo"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-04-02 14:23:55"><h4 class="wnContent headline"><a href="/story/37859205/deadspin-video-illustrates-sinclair-stations-messaging"><span class="text">Deadspin video illustrates Sinclair stations' messaging</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859205/deadspin-video-illustrates-sinclair-stations-messaging"><span class="text">Deadspin video illustrates Sinclair stations' messaging</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 7:25 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 11:25:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">President Donald Trump tweeted support for the Sinclair Broadcast Group, owner of dozens of local television stations.</span><a class="more" href="/story/37859205/deadspin-video-illustrates-sinclair-stations-messaging"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">President Donald Trump tweeted support for the Sinclair Broadcast Group, owner of dozens of local television stations.</span><a class="more" href="/story/37859205/deadspin-video-illustrates-sinclair-stations-messaging"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-04-02 15:44:16"><h4 class="wnContent headline"><a href="/story/37859963/trump-lawyers-launch-appeal-in-apprentice-contestant-suit"><span class="text">Trump lawyers launch appeal in 'Apprentice' contestant suit</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859963/trump-lawyers-launch-appeal-in-apprentice-contestant-suit"><span class="text">Trump lawyers launch appeal in 'Apprentice' contestant suit</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 1:55 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 05:55:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">President Donald Trump's lawyers are asking a New York state appeals court to throw out or freeze a defamation lawsuit by a former contestant on "The Apprentice" who has accused him of unwanted kissing and groping.</span><a class="more" href="/story/37859963/trump-lawyers-launch-appeal-in-apprentice-contestant-suit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">President Donald Trump's lawyers are asking a New York state appeals court to throw out or freeze a defamation lawsuit by a former contestant on "The Apprentice" who has accused him of unwanted kissing and groping.</span><a class="more" href="/story/37859963/trump-lawyers-launch-appeal-in-apprentice-contestant-suit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-03 15:35:34"><h4 class="wnContent headline"><a href="/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><span class="text">Warren Police investigate claim of child being lured with candy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><span class="text">Warren Police investigate claim of child being lured with candy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 1:28 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 17:28:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16079697_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16079697_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Warren police are investigating claims made by a dad who says someone is trying to lure his seven-year-old daughter.&nbsp;</p></span><a class="more" href="/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Warren police are investigating claims made by a dad who says someone is trying to lure his seven-year-old daughter.&nbsp;</p></span><a class="more" href="/story/37869226/warren-police-investigate-claim-of-child-being-lured-with-candy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-04-03 15:19:48"><h4 class="wnContent headline"><a href="/story/37869015/niles-to-host-another-public-feedback-meeting"><span class="text">Niles to host another public feedback meeting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37869015/niles-to-host-another-public-feedback-meeting"><span class="text">Niles to host another public feedback meeting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 1:25 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 17:25:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37869015/niles-to-host-another-public-feedback-meeting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16456051_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37869015/niles-to-host-another-public-feedback-meeting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16456051_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Following a public meeting last week, in which dozens of people were able to voice their opinions about a study in which community members remarked on the changes they would like to see in the city as well as thoughts on what the city does well.&nbsp;&nbsp;</p></span><a class="more" href="/story/37869015/niles-to-host-another-public-feedback-meeting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Following a public meeting last week, in which dozens of people were able to voice their opinions about a study in which community members remarked on the changes they would like to see in the city as well as thoughts on what the city does well.&nbsp;&nbsp;</p></span><a class="more" href="/story/37869015/niles-to-host-another-public-feedback-meeting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-03 09:33:40"><h4 class="wnContent headline"><a href="/story/37865730/state-creates-17-mile-distracted-driving-corridor-on-i-76-and-i-80"><span class="text">State creates 17 mile 'distracted driving' corridor on I-76 and I-80</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37865730/state-creates-17-mile-distracted-driving-corridor-on-i-76-and-i-80"><span class="text">State creates 17 mile 'distracted driving' corridor on I-76 and I-80</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 1:20 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 17:20:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37865730/state-creates-17-mile-distracted-driving-corridor-on-i-76-and-i-80"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16454718_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37865730/state-creates-17-mile-distracted-driving-corridor-on-i-76-and-i-80"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16454718_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>People traveling along a 17 mile stretch of Interstates 80 and 76 from Milton to Hubbard Townships can expect state troopers to be watching for signs of distracted driving.&nbsp;</p></span><a class="more" href="/story/37865730/state-creates-17-mile-distracted-driving-corridor-on-i-76-and-i-80"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>People traveling along a 17 mile stretch of Interstates 80 and 76 from Milton to Hubbard Townships can expect state troopers to be watching for signs of distracted driving.&nbsp;</p></span><a class="more" href="/story/37865730/state-creates-17-mile-distracted-driving-corridor-on-i-76-and-i-80"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-04-02 15:14:33"><h4 class="wnContent headline"><a href="/story/37859641/studies-link-legal-marijuana-with-fewer-opioid-prescriptions"><span class="text">Studies link legal marijuana with fewer opioid prescriptions</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37859641/studies-link-legal-marijuana-with-fewer-opioid-prescriptions"><span class="text">Studies link legal marijuana with fewer opioid prescriptions</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 1:16 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 17:16:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37859641/studies-link-legal-marijuana-with-fewer-opioid-prescriptions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16446554_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37859641/studies-link-legal-marijuana-with-fewer-opioid-prescriptions"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16446554_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(AP Photo/Keith Srakocic). FILE - In this Thursday, Feb. 15, 2018 file photo, a woman holds the prescribed medical marijuana product used to treat her daughter's epilepsy after making a purchase at a medical marijuana dispensary in Butler, Pa. Two new ..." alt="(AP Photo/Keith Srakocic). FILE - In this Thursday, Feb. 15, 2018 file photo, a woman holds the prescribed medical marijuana product used to treat her daughter's epilepsy after making a purchase at a medical marijuana dispensary in Butler, Pa. Two new ..."></a><span class="caption left width90"><span class="text">(AP Photo/Keith Srakocic). FILE - In this Thursday, Feb. 15, 2018 file photo, a woman holds the prescribed medical marijuana product used to treat her daughter's epilepsy after making a purchase at a medical marijuana dispensary in Butler, Pa. Two new ...</span></span></div><div class="wnContent summary abridged"><span class="text">New studies suggest that legalizing marijuana might help the fight against opioid addiction and fatal overdoses.</span><a class="more" href="/story/37859641/studies-link-legal-marijuana-with-fewer-opioid-prescriptions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">New studies suggest that legalizing marijuana might help the fight against opioid addiction and fatal overdoses.</span><a class="more" href="/story/37859641/studies-link-legal-marijuana-with-fewer-opioid-prescriptions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2018-04-03 13:50:26"><h4 class="wnContent headline"><a href="/story/37868022/audit-recommends-staff-cuts-other-changes-in-niles-city-schools"><span class="text">Audit recommends staff cuts, other changes in Niles City Schools</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37868022/audit-recommends-staff-cuts-other-changes-in-niles-city-schools"><span class="text">Audit recommends staff cuts, other changes in Niles City Schools</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 3 2018 1:11 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-03 17:11:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37868022/audit-recommends-staff-cuts-other-changes-in-niles-city-schools"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16455931_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37868022/audit-recommends-staff-cuts-other-changes-in-niles-city-schools"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16455931_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Ohio Auditor Dave Yost is making recommendations that he says could save the Niles City School District almost $3.4 million a year and avoid a projected 2022 deficit of nearly $11.6 million.&nbsp;</p></span><a class="more" href="/story/37868022/audit-recommends-staff-cuts-other-changes-in-niles-city-schools"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Ohio Auditor Dave Yost is making recommendations that he says could save the Niles City School District almost $3.4 million a year and avoid a projected 2022 deficit of nearly $11.6 million.&nbsp;</p></span><a class="more" href="/story/37868022/audit-recommends-staff-cuts-other-changes-in-niles-city-schools"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-02 22:17:15"><h4 class="wnContent headline"><a href="/story/37863128/1m-bond-for-man-accused-of-murder-discarding-body-in-trash"><span class="text">$1M bond for man accused of murder, discarding body in trash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37863128/1m-bond-for-man-accused-of-murder-discarding-body-in-trash"><span class="text">$1M bond for man accused of murder, discarding body in trash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 6:18 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 22:18:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37863128/1m-bond-for-man-accused-of-murder-discarding-body-in-trash"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16229652_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37863128/1m-bond-for-man-accused-of-murder-discarding-body-in-trash"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16229652_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man accused of killing his ex-girlfriend and dumping her body in a garbage can at an abandoned house in Cleveland has had his bond set at $1 million.</p></span><a class="more" href="/story/37863128/1m-bond-for-man-accused-of-murder-discarding-body-in-trash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man accused of killing his ex-girlfriend and dumping her body in a garbage can at an abandoned house in Cleveland has had his bond set at $1 million.</p></span><a class="more" href="/story/37863128/1m-bond-for-man-accused-of-murder-discarding-body-in-trash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-04-02 17:21:35"><h4 class="wnContent headline"><a href="/story/37860737/couple-married-in-supermarkets-aisle-7"><span class="text">Couple married in supermarket's aisle 7</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37860737/couple-married-in-supermarkets-aisle-7"><span class="text">Couple married in supermarket's aisle 7</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 1:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 17:24:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37860737/couple-married-in-supermarkets-aisle-7"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16447648_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37860737/couple-married-in-supermarkets-aisle-7"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16447648_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania couple has tied the knot with canned carrots and peas among their wedding guests in attendance.</p></span><a class="more" href="/story/37860737/couple-married-in-supermarkets-aisle-7"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania couple has tied the knot with canned carrots and peas among their wedding guests in attendance.</p></span><a class="more" href="/story/37860737/couple-married-in-supermarkets-aisle-7"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-04-02 13:28:14"><h4 class="wnContent headline"><a href="/story/37858717/police-boy-accidentally-shoots-himself-with-fathers-gun"><span class="text">Police: Boy accidentally shoots himself with father's gun</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37858717/police-boy-accidentally-shoots-himself-with-fathers-gun"><span class="text">Police: Boy accidentally shoots himself with father's gun</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 9:30 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 13:30:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37858717/police-boy-accidentally-shoots-himself-with-fathers-gun"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881757_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37858717/police-boy-accidentally-shoots-himself-with-fathers-gun"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12881757_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a young boy accidentally shot and wounded himself with his father's gun in their Philadelphia home.</p></span><a class="more" href="/story/37858717/police-boy-accidentally-shoots-himself-with-fathers-gun"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a young boy accidentally shot and wounded himself with his father's gun in their Philadelphia home.</p></span><a class="more" href="/story/37858717/police-boy-accidentally-shoots-himself-with-fathers-gun"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-04-02 13:26:23"><h4 class="wnContent headline"><a href="/story/37858705/police-15-year-old-boy-injured-in-easter-sunday-shooting"><span class="text">Police: 15-year-old boy injured in Easter Sunday shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37858705/police-15-year-old-boy-injured-in-easter-sunday-shooting"><span class="text">Police: 15-year-old boy injured in Easter Sunday shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 9:27 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 13:27:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37858705/police-15-year-old-boy-injured-in-easter-sunday-shooting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37858705/police-15-year-old-boy-injured-in-easter-sunday-shooting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13013598_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Philadelphia are investigating a shooting that injured a 15-year-old boy on Easter Sunday.</p></span><a class="more" href="/story/37858705/police-15-year-old-boy-injured-in-easter-sunday-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police in Philadelphia are investigating a shooting that injured a 15-year-old boy on Easter Sunday.</p></span><a class="more" href="/story/37858705/police-15-year-old-boy-injured-in-easter-sunday-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-04-02 13:04:23"><h4 class="wnContent headline"><a href="/story/37858491/police-man-injured-in-gas-station-carjacking"><span class="text">Police: Man injured in gas station carjacking</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37858491/police-man-injured-in-gas-station-carjacking"><span class="text">Police: Man injured in gas station carjacking</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 2 2018 9:16 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 13:16:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37858491/police-man-injured-in-gas-station-carjacking"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16445946_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37858491/police-man-injured-in-gas-station-carjacking"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16445946_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Cleveland say a 61-year-old man was injured during a carjacking at a gas station.</p></span><a class="more" href="/story/37858491/police-man-injured-in-gas-station-carjacking"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police in Cleveland say a 61-year-old man was injured during a carjacking at a gas station.</p></span><a class="more" href="/story/37858491/police-man-injured-in-gas-station-carjacking"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-04-02 00:50:50"><h4 class="wnContent headline"><a href="/story/37856148/police-say-shooter-fires-into-car-kills-man-inside-vehicle"><span class="text">Police say shooter fires into car, kills man inside vehicle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856148/police-say-shooter-fires-into-car-kills-man-inside-vehicle"><span class="text">Police say shooter fires into car, kills man inside vehicle</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 8:52 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 00:52:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856148/police-say-shooter-fires-into-car-kills-man-inside-vehicle"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856148/police-say-shooter-fires-into-car-kills-man-inside-vehicle"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say an unidentified shooter apparently fired several shots into a car, killing a man inside the vehicle in Cleveland.</p></span><a class="more" href="/story/37856148/police-say-shooter-fires-into-car-kills-man-inside-vehicle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say an unidentified shooter apparently fired several shots into a car, killing a man inside the vehicle in Cleveland.</p></span><a class="more" href="/story/37856148/police-say-shooter-fires-into-car-kills-man-inside-vehicle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-04-02 00:40:29"><h4 class="wnContent headline"><a href="/story/37856117/police-man-leads-officers-on-chase-ending-in-river"><span class="text">Police: Man leads officers on chase ending in river</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856117/police-man-leads-officers-on-chase-ending-in-river"><span class="text">Police: Man leads officers on chase ending in river</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 8:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 00:42:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856117/police-man-leads-officers-on-chase-ending-in-river"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6747350_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856117/police-man-leads-officers-on-chase-ending-in-river"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6747350_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Ohio say a man fired shots at officers during a traffic stop and led them on a chase that ended with the suspect's vehicle going off an embankment into the Great Miami River, where he was pulled out...</p></span><a class="more" href="/story/37856117/police-man-leads-officers-on-chase-ending-in-river"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police in Ohio say a man fired shots at officers and then led them on a chase ending when the suspect's vehicle went into a river.</p></span><a class="more" href="/story/37856117/police-man-leads-officers-on-chase-ending-in-river"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-State"><meta content="2018-04-02 00:30:21"><h4 class="wnContent headline"><a href="/story/37856095/2-shootings-in-pittsburgh-neighborhood-kill-1-wound-1"><span class="text">2 shootings in Pittsburgh neighborhood kill 1, wound 1</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37856095/2-shootings-in-pittsburgh-neighborhood-kill-1-wound-1"><span class="text">2 shootings in Pittsburgh neighborhood kill 1, wound 1</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 8:31 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-02 00:31:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37856095/2-shootings-in-pittsburgh-neighborhood-kill-1-wound-1"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13221188_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37856095/2-shootings-in-pittsburgh-neighborhood-kill-1-wound-1"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13221188_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police are investigating two shootings in the same Pittsburgh neighborhood on Easter Sunday that killed one man and critically wounded another.</p></span><a class="more" href="/story/37856095/2-shootings-in-pittsburgh-neighborhood-kill-1-wound-1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police are investigating two shootings in the same Pittsburgh neighborhood on Easter Sunday that killed one man and critically wounded another.</p></span><a class="more" href="/story/37856095/2-shootings-in-pittsburgh-neighborhood-kill-1-wound-1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-03-31 19:35:38"><h4 class="wnContent headline"><a href="/story/37852386/ohio-woman-brings-baby-on-board-on-way-to-hospital"><span class="text">Ohio woman brings baby on board on way to hospital</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37852386/ohio-woman-brings-baby-on-board-on-way-to-hospital"><span class="text">Ohio woman brings baby on board on way to hospital</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 10:35 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 02:35:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37852386/ohio-woman-brings-baby-on-board-on-way-to-hospital"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16440913_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37852386/ohio-woman-brings-baby-on-board-on-way-to-hospital"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16440913_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio woman has given new meaning to baby on board.</p></span><a class="more" href="/story/37852386/ohio-woman-brings-baby-on-board-on-way-to-hospital"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio woman has given new meaning to baby on board.</p></span><a class="more" href="/story/37852386/ohio-woman-brings-baby-on-board-on-way-to-hospital"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2018-03-31 02:11:10"><h4 class="wnContent headline"><a href="/story/37850257/woman-texting-while-driving-pleads-guilty-to-killing-2-teens"><span class="text">Woman texting while driving pleads guilty to killing 2 teens</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37850257/woman-texting-while-driving-pleads-guilty-to-killing-2-teens"><span class="text">Woman texting while driving pleads guilty to killing 2 teens</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 10:15 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 02:15:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37850257/woman-texting-while-driving-pleads-guilty-to-killing-2-teens"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16437161_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37850257/woman-texting-while-driving-pleads-guilty-to-killing-2-teens"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16437161_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio woman who authorities say was texting when she crossed a marked lane in her car and fatally struck two teenage girls and seriously injured a teenage boy has pleaded guilty to multiple charges.</p></span><a class="more" href="/story/37850257/woman-texting-while-driving-pleads-guilty-to-killing-2-teens"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio woman who authorities say was texting when she crossed a marked lane in her car and fatally struck two teenage girls and seriously injured a teenage boy has pleaded guilty to multiple charges.</p></span><a class="more" href="/story/37850257/woman-texting-while-driving-pleads-guilty-to-killing-2-teens"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2018 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>