<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>At Trump-Kim summit, human rights is a back-burner issue - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="President Donald Trump said it himself to Congress and the American people: &quot;No regime has oppressed its own citizens more totally or brutally than the cruel dictatorship in North Korea.&quot;"><meta name="ROBOTS" content="noindex,follow,noarchive"><meta name="date" content="2018/06/11"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.0.10"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="at-trump-kim-summit-human-rights-is-a-back-burner-issue"><meta property="og:title" content="At Trump-Kim summit, human rights is a back-burner issue"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/38400480/at-trump-kim-summit-human-rights-is-a-back-burner-issue"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/16872923_G.jpg?lastEditedDate=20180530115214"><meta property="og:description" content="President Donald Trump said it himself to Congress and the American people: &quot;No regime has oppressed its own citizens more totally or brutally than the cruel dictatorship in North Korea.&quot;"><link rel="canonical" href="http://www.wfmj.com/story/38400480/at-trump-kim-summit-human-rights-is-a-back-burner-issue"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="At Trump-Kim summit, human rights is a back-burner issue"><meta name="twitter:description" content="President Donald Trump said it himself to Congress and the American people: &quot;No regime has oppressed its own citizens more totally or brutally than the cruel dictatorship in North Korea.&quot;"><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/16872923_G.jpg?lastEditedDate=20180530115214"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.0.10_7.11.0.10">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2018-06-13%2006%3A42%3A17_7.11.0.10">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.0.10_7.11.0.10" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.0.10"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.0.10"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.0.10"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.0.10',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.0.10';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('38400480',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38400480/at-trump-kim-summit-human-rights-is-a-back-burner-issue';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='At Trump-Kim summit, human rights is a back-burner issue';
wng_pageInfo.pageTitle='At Trump-Kim summit, human rights is a back-burner issue - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:850,height:30,wncc:"News",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-13%2006%3A42%3A17_7.11.0.10"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.11.0.10_7.11.0.10"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.0.10_7.11.0.10"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '114', group: 'Vindicator' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>At Trump-Kim summit, human rights is a back-burner issue - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L792905"><span><a href="/link/792905/school-closingsdelays">School Closings/Delays</a></span></li><li class="" id="menu491_2_5-C332593"><span><a href="/category/332593/amphitheater-time-lapse">Amphitheater Time Lapse </a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/230909/lifestyle">test pr</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">At Trump-Kim summit, human rights is a back-burner issue</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, June 11, 2018 11:18 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, June 11, 2018 11:18 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, June 11, 2018 11:19 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, June 11, 2018 11:19 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://wfmj.images.worldnow.com/images/16872923_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180530115214" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By MATTHEW PENNINGTON<br />Associated Press</p><p>WASHINGTON (AP) - President Donald Trump said it himself to Congress and the American people: &quot;No regime has oppressed its own citizens more totally or brutally than the cruel dictatorship in North Korea.&quot;</p><p>But when it comes to human rights, don't expect Trump to hold Kim Jong Un's feet to the fire at the Singapore summit. The focus is on nuclear weapons, and the young autocrat's international standing is likely to be boosted regardless of the outcome.</p><p>In the run-up to Tuesday's historic face-to-face with Kim, Trump has appeared unconcerned about the implications of feting an authoritarian leader suspected of ordering the public assassination of his half brother with a nerve agent, executing his uncle by firing squad and presiding over a notorious gulag estimated to hold 80,000 to 120,000 political prisoners.</p><p>While Trump highlighted Pyongyang's problematic human rights record in January during his State of the Union address - where he also said the &quot;depraved character of the North Korean regime&quot; demonstrated the nature of the nuclear threat it could pose - the president has skirted those concerns since agreeing in March to Kim's suggestion of a summit.</p><p>When Trump met former North Korean military intelligence chief Kim Yong Chol at the White House two weeks ago, the president said they didn't discuss human rights, underscoring that it was not a primary concern. At a pre-summit briefing by Secretary of State Mike Pompeo on Monday, the issue didn't get a mention.</p><p>Robert King, who served as U.S. envoy on North Korean human-rights issues under the Obama administration, said Trump has used human rights as an instrument to get Kim Jong Un to negotiate on nuclear weapons, but not as a policy priority in its own right.</p><p>&quot;The other problem is that he's anxious to see some progress at the summit, and human rights is not an easy issue to raise with Kim Jong Un,&quot; King said.</p><p>U.S. presidents have always faced a predicament in balancing national security and geopolitical priorities with democratic values. But Trump has notably avoided calling out authoritarian leaders on human rights when he wants closer ties with them, whether it's adversaries like China and Russia or allies like Saudi Arabia and the Philippines.</p><p>At the same time, he's taken a confrontational path toward Western allies on issues like trade, climate and the Iran nuclear deal. He bounced to the Singapore summit after a tempestuous G-7 summit where the U.S. was isolated from its key European partners as never before and Trump even derided his Canadian host, a paragon of liberal democracy, as &quot;dishonest&quot; and &quot;weak.&quot;</p><p>Kim, meanwhile, will be granted a measure of validation from Washington that eluded his father and grandfather. They only ever met with former U.S. presidents, a symptom of six decades of hostility between the U.S. and North Korea, which remains a pariah in the eyes of the West not just for its nuclear and missile threats but for flouting international norms of diplomatic behavior.</p><p>Human-rights advocates who lauded Trump when he hosted eight North Korean defectors at the White House days after his State of the Union speech are now uneasy about his engagement with Kim, whom the president recently praised as &quot;very honorable.&quot;</p><p>Greg Scarlatoiu, executive director of the U.S.-based Committee for Human Rights in North Korea, and Rabbi Abraham Cooper at the Simon Wiesenthal Center urged Trump to seek &quot;the complete, verifiable, irreversible dismantlement&quot; of North Korean political prison camps - mimicking the formulation used by the U.S. in its demand for that nation's denuclearization.</p><p>&quot;Kim Jong Un wants security guarantees,&quot; they wrote Monday, &quot;but history has taught time and again liberal democracies shouldn't try to guarantee the survival of a regime that runs political prison camps and commits crimes against humanity.&quot;</p><p>During a quarter-century of on-off negotiations, human rights have played second fiddle for U.S. administrations seeking to ameliorate the threat posed by the North's nukes, and there's a reason. Raising human rights risks playing into North Korean suspicions that the U.S is intent on toppling its hereditary, totalitarian regime by seeking to open its political system, which only reinforces Pyongyang's notion that it needs a nuclear deterrent to ensure its survival.</p><p>Joseph Yun, former U.S. envoy for North Korea policy, alluded to that when he told a Senate hearing last week that there's a risk of &quot;overloading the agenda&quot; for the summit. He said if the U.S. is going to offer North Korea the security guarantees it seeks in return for denuclearization, it &quot;also means you're not going to interfere in domestic happenings, domestic politics&quot; - like human rights.</p><p>But John Sifton, Asia advocacy director for Human Rights Watch in Washington, contends that rights issues can't be separated from the goal of reaching a nuclear deal with North Korea. International inspections and verification of such a deal would require more openness from the North, typically allergic to outside scrutiny. And under a 2016 U.S. law, relief from U.S. sanctions that target the North Korean government would require progress on human rights, he said.</p><p>While human rights will get a low billing in Singapore, Trump hasn't totally ignored the issue.</p><p>After he met Kim's close aide Kim Yong Chol on June 1, Trump said human rights &quot;probably&quot; would be discussed at the summit, and he has committed several times to raise the issue of Japanese nationals abducted by North Korea in the 1970s and 1980s - a longstanding request of Japanese Prime Minister Shinzo Abe that he reiterated to the president in person last week.</p><p>Singapore Summit news hub is now active on the AP News site and the mobile app. It showcases AP's overall coverage of the event. It can be found here:&nbsp;https://apnews.com/tag/Singaporesummit</p><p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-06-11 20:34:06"><h4 class="wnContent headline"><a href="/story/38398065/some-lava-evacuees-may-return-to-homes-during-stable-flow"><span class="text">Some lava evacuees may return to homes during 'stable' flow</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38398065/some-lava-evacuees-may-return-to-homes-during-stable-flow"><span class="text">Some lava evacuees may return to homes during 'stable' flow</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 14 2018 5:30 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 09:30:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38398065/some-lava-evacuees-may-return-to-homes-during-stable-flow"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16956155_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611163406"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38398065/some-lava-evacuees-may-return-to-homes-during-stable-flow"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16956155_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180611163406" title="(AP Photo/L.E. Baskow). Lava from the Kilauea volcano flows in and around Pahoa, Hawaii, Sunday, June 10, 2018." alt="(AP Photo/L.E. Baskow). Lava from the Kilauea volcano flows in and around Pahoa, Hawaii, Sunday, June 10, 2018."></a><span class="caption left width90"><span class="text">(AP Photo/L.E. Baskow). Lava from the Kilauea volcano flows in and around Pahoa, Hawaii, Sunday, June 10, 2018.</span></span></div><div class="wnContent summary abridged"><span class="text">Small explosions at the summit of an erupting Hawaii volcano could send ash into communities.</span><a class="more" href="/story/38398065/some-lava-evacuees-may-return-to-homes-during-stable-flow"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Small explosions at the summit of an erupting Hawaii volcano could send ash into communities.</span><a class="more" href="/story/38398065/some-lava-evacuees-may-return-to-homes-during-stable-flow"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-06-13 17:37:26"><h4 class="wnContent headline"><a href="/story/38416163/antarcticas-ice-sheet-is-melting-3-times-faster-than-before"><span class="text">Antarctica's ice sheet is melting 3 times faster than before</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38416163/antarcticas-ice-sheet-is-melting-3-times-faster-than-before"><span class="text">Antarctica's ice sheet is melting 3 times faster than before</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 14 2018 5:30 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 09:30:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A massive new international study finds that Antarctica is melting three times faster than it used to.</span><a class="more" href="/story/38416163/antarcticas-ice-sheet-is-melting-3-times-faster-than-before"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A massive new international study finds that Antarctica is melting three times faster than it used to.</span><a class="more" href="/story/38416163/antarcticas-ice-sheet-is-melting-3-times-faster-than-before"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-06-13 20:07:26"><h4 class="wnContent headline"><a href="/story/38417684/videos-show-vegas-police-helping-people-duck-escape-gunfire"><span class="text">Videos show Vegas police helping people duck, escape gunfire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38417684/videos-show-vegas-police-helping-people-duck-escape-gunfire"><span class="text">Videos show Vegas police helping people duck, escape gunfire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 14 2018 4:47 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 08:47:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38417684/videos-show-vegas-police-helping-people-duck-escape-gunfire"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16973321_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613160726"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38417684/videos-show-vegas-police-helping-people-duck-escape-gunfire"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16973321_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613160726" title="(AP Photo/John Locher, File). FILE - In this Oct. 1, 2017, file photo, police run toward the scene of a shooting near the Mandalay Bay resort and casino on the Las Vegas Strip in Las Vegas. Police planned to release body-worn camera video from officers..." alt="(AP Photo/John Locher, File). FILE - In this Oct. 1, 2017, file photo, police run toward the scene of a shooting near the Mandalay Bay resort and casino on the Las Vegas Strip in Las Vegas. Police planned to release body-worn camera video from officers..."></a><span class="caption left width90"><span class="text">(AP Photo/John Locher, File). FILE - In this Oct. 1, 2017, file photo, police run toward the scene of a shooting near the Mandalay Bay resort and casino on the Las Vegas Strip in Las Vegas. Police planned to release body-worn camera video from officers...</span></span></div><div class="wnContent summary abridged"><span class="text">Police have released video from cameras worn by officers trying to find a gunman opening fire from a Las Vegas Strip hotel and help victims wounded during the deadliest mass shooting in modern U.S. history.</span><a class="more" href="/story/38417684/videos-show-vegas-police-helping-people-duck-escape-gunfire"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Police have released video from cameras worn by officers trying to find a gunman opening fire from a Las Vegas Strip hotel and help victims wounded during the deadliest mass shooting in modern U.S. history.</span><a class="more" href="/story/38417684/videos-show-vegas-police-helping-people-duck-escape-gunfire"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-06-13 11:17:05"><h4 class="wnContent headline"><a href="/story/38412454/st-paul-raccoon-set-free-after-scaling-25-story-tower"><span class="text">St. Paul raccoon set free after scaling 25-story tower</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38412454/st-paul-raccoon-set-free-after-scaling-25-story-tower"><span class="text">St. Paul raccoon set free after scaling 25-story tower</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 14 2018 3:02 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 07:02:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38412454/st-paul-raccoon-set-free-after-scaling-25-story-tower"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16969470_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613071705"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38412454/st-paul-raccoon-set-free-after-scaling-25-story-tower"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16969470_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613071705" title="(Evan Frost/Minnesota Public Radio via AP). A raccoon stretches out on a windowsill high above downtown St. Paul, Minn., Tuesday, June 12, 2018. The raccoon stranded on the ledge of a building in St. Paul captivated onlookers and generated interest on ..." alt="(Evan Frost/Minnesota Public Radio via AP). A raccoon stretches out on a windowsill high above downtown St. Paul, Minn., Tuesday, June 12, 2018. The raccoon stranded on the ledge of a building in St. Paul captivated onlookers and generated interest on ..."></a><span class="caption left width90"><span class="text">(Evan Frost/Minnesota Public Radio via AP). A raccoon stretches out on a windowsill high above downtown St. Paul, Minn., Tuesday, June 12, 2018. The raccoon stranded on the ledge of a building in St. Paul captivated onlookers and generated interest on ...</span></span></div><div class="wnContent summary abridged"><span class="text">A raccoon that scaled more than 20 stories of a high-rise office building in downtown St. Paul, Minnesota, has made it to the roof.</span><a class="more" href="/story/38412454/st-paul-raccoon-set-free-after-scaling-25-story-tower"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A raccoon that scaled more than 20 stories of a high-rise office building in downtown St. Paul, Minnesota, has made it to the roof.</span><a class="more" href="/story/38412454/st-paul-raccoon-set-free-after-scaling-25-story-tower"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-06-13 18:51:40"><h4 class="wnContent headline"><a href="/story/38417005/like-dominoes-utah-homes-burn-as-wildfires-menace-us-west"><span class="text">'Like dominoes': Utah homes burn as wildfires menace US West</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38417005/like-dominoes-utah-homes-burn-as-wildfires-menace-us-west"><span class="text">'Like dominoes': Utah homes burn as wildfires menace US West</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 14 2018 3:01 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 07:01:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38417005/like-dominoes-utah-homes-burn-as-wildfires-menace-us-west"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16972733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613145140"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38417005/like-dominoes-utah-homes-burn-as-wildfires-menace-us-west"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16972733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613145140" title="(Jerry McBride/The Durango Herald via AP). In this Tuesday, June 12, 2018, photograph, hot spots glow after sunset near the Falls Creek Subdivision as the 416 Fire burns near Durango, Colo." alt="(Jerry McBride/The Durango Herald via AP). In this Tuesday, June 12, 2018, photograph, hot spots glow after sunset near the Falls Creek Subdivision as the 416 Fire burns near Durango, Colo."></a><span class="caption left width90"><span class="text">(Jerry McBride/The Durango Herald via AP). In this Tuesday, June 12, 2018, photograph, hot spots glow after sunset near the Falls Creek Subdivision as the 416 Fire burns near Durango, Colo.</span></span></div><div class="wnContent summary abridged"><span class="text">Authorities say a fast-moving brush fire destroyed eight homes in the Utah tourist town of Moab and more than 3,000 people in Colorado and Wyoming fled multiple wildfires scorching the drought-stricken U.S. West.</span><a class="more" href="/story/38417005/like-dominoes-utah-homes-burn-as-wildfires-menace-us-west"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities say a fast-moving brush fire destroyed eight homes in the Utah tourist town of Moab and more than 3,000 people in Colorado and Wyoming fled multiple wildfires scorching the drought-stricken U.S. West.</span><a class="more" href="/story/38417005/like-dominoes-utah-homes-burn-as-wildfires-menace-us-west"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-06-14 09:34:30"><h4 class="wnContent headline"><a href="/story/38421741/youngstown-police-charge-girlfriend-of-murder-victims-son"><span class="text">Youngstown police charge girlfriend of murder victim's son</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38421741/youngstown-police-charge-girlfriend-of-murder-victims-son"><span class="text">Youngstown police charge girlfriend of murder victim's son</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 14 2018 5:41 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 09:41:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38421741/youngstown-police-charge-girlfriend-of-murder-victims-son"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16977875_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180614053341"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38421741/youngstown-police-charge-girlfriend-of-murder-victims-son"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16977875_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180614053341"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have charged the girlfriend of a Youngstown man whose mother was fatally shot at the doorway of her North Side Youngstown home on Sunday.&nbsp;</p></span><a class="more" href="/story/38421741/youngstown-police-charge-girlfriend-of-murder-victims-son"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police have charged the girlfriend of a Youngstown man whose mother was fatally shot at the doorway of her North Side Youngstown home on Sunday.&nbsp;</p></span><a class="more" href="/story/38421741/youngstown-police-charge-girlfriend-of-murder-victims-son"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-06-14 08:36:58"><h4 class="wnContent headline"><a href="/story/38421601/eastbound-i-80-open-again-after-crash-in-hubbard"><span class="text">Eastbound I-80 open again after crash in Hubbard</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38421601/eastbound-i-80-open-again-after-crash-in-hubbard"><span class="text">Eastbound I-80 open again after crash in Hubbard</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 14 2018 5:18 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 09:18:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38421601/eastbound-i-80-open-again-after-crash-in-hubbard"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16977778_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180614043627"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38421601/eastbound-i-80-open-again-after-crash-in-hubbard"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16977778_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180614043627"></a></div><div class="wnContent summary abridged"><span class="text"><p>One person was injured in an accident that shut down the eastbound lanes of Interstate 80 for about three hours early today.&nbsp;</p></span><a class="more" href="/story/38421601/eastbound-i-80-open-again-after-crash-in-hubbard"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>One person was injured in an accident that shut down the eastbound lanes of Interstate 80 for about three hours early today.&nbsp;</p></span><a class="more" href="/story/38421601/eastbound-i-80-open-again-after-crash-in-hubbard"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-06-14 03:42:40"><h4 class="wnContent headline"><a href="/story/38420608/hot-dog-shoppe-in-warren-celebrates-customer-appreciation-day"><span class="text">Hot Dog Shoppe in Warren celebrates customer appreciation day</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420608/hot-dog-shoppe-in-warren-celebrates-customer-appreciation-day"><span class="text">Hot Dog Shoppe in Warren celebrates customer appreciation day</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 11:57 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 03:57:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420608/hot-dog-shoppe-in-warren-celebrates-customer-appreciation-day"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16968949_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613050913"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420608/hot-dog-shoppe-in-warren-celebrates-customer-appreciation-day"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16968949_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613050913"></a></div><div class="wnContent summary abridged"><span class="text"><p>It's been a staple in the community for 72 years and on Wednesday, they served up .50 cent hot dogs as a thank you to the customers.</p></span><a class="more" href="/story/38420608/hot-dog-shoppe-in-warren-celebrates-customer-appreciation-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It's been a staple in the community for 72 years and on Wednesday, they served up .50 cent hot dogs as a thank you to the customers.</p></span><a class="more" href="/story/38420608/hot-dog-shoppe-in-warren-celebrates-customer-appreciation-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-06-14 01:33:48"><h4 class="wnContent headline"><a href="/story/38420017/local-group-helps-armstrong-healing-heroes-provide-veterans-service-dogs"><span class="text">Local group helps Armstrong Healing Heroes provide veterans service dogs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420017/local-group-helps-armstrong-healing-heroes-provide-veterans-service-dogs"><span class="text">Local group helps Armstrong Healing Heroes provide veterans service dogs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 11:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 03:47:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420017/local-group-helps-armstrong-healing-heroes-provide-veterans-service-dogs"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16977011_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613234706"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420017/local-group-helps-armstrong-healing-heroes-provide-veterans-service-dogs"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16977011_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180613234706"></a></div><div class="wnContent summary abridged"><span class="text"><p>A local group is helping Armstrong Healing Heroes provide more veterans with service dogs.&nbsp;</p></span><a class="more" href="/story/38420017/local-group-helps-armstrong-healing-heroes-provide-veterans-service-dogs"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A local group is helping Armstrong Healing Heroes provide more veterans with service dogs.&nbsp;</p></span><a class="more" href="/story/38420017/local-group-helps-armstrong-healing-heroes-provide-veterans-service-dogs"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2018-06-14 00:34:27"><h4 class="wnContent headline"><a href="/story/38419749/recent-quinnipiac-poll-says-ohio-governors-race-too-close-to-call"><span class="text">Recent Quinnipiac poll says Ohio governors race too close to call</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38419749/recent-quinnipiac-poll-says-ohio-governors-race-too-close-to-call"><span class="text">Recent Quinnipiac poll says Ohio governors race too close to call</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 11:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 03:45:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38419749/recent-quinnipiac-poll-says-ohio-governors-race-too-close-to-call"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16719179_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180508201123"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38419749/recent-quinnipiac-poll-says-ohio-governors-race-too-close-to-call"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16719179_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180508201123"></a></div><div class="wnContent summary abridged"><span class="text"><p>21 News received the earliest indications of how November's gubernatorial race is going to end up.&nbsp;</p></span><a class="more" href="/story/38419749/recent-quinnipiac-poll-says-ohio-governors-race-too-close-to-call"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>21 News received the earliest indications of how November's gubernatorial race is going to end up.&nbsp;</p></span><a class="more" href="/story/38419749/recent-quinnipiac-poll-says-ohio-governors-race-too-close-to-call"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB NBC Banner Ad Solution 300x100(529342)', 'UB_529342');</script><div class="wnDVUtilityBlock"><center><!-- script/href/image tag -->
<SCRIPT SRC="http://ad.adlegend.com/jscript?spacedesc=2011348_1082084_300x100_1117844_2011348&ML_NIF=N&target=_blank&@CPSC@="></SCRIPT>
<NOSCRIPT>
  <A HREF="http://ad.adlegend.com/click?spacedesc=2011348_1082084_300x100_1117844_2011348&ML_NIF=N" TARGET="_blank">
  <IMG SRC="http://ad.adlegend.com/image?spacedesc=2011348_1082084_300x100_1117844_2011348&ML_NIF=N" WIDTH=300 HEIGHT=100 ALT="Click Here" BORDER=0>
  </A></center>
</NOSCRIPT>
</div><script>Worldnow.Helpers.debug('UB NBC Banner Ad Solution 300x100(529342)', 'UB_529342');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-06-14 02:58:01"><h4 class="wnContent headline"><a href="/story/38420427/ohio-sheriff-1-dead-suspect-shoots-self-after-standoff"><span class="text">Ohio sheriff: 1 dead, suspect shoots self after standoff</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420427/ohio-sheriff-1-dead-suspect-shoots-self-after-standoff"><span class="text">Ohio sheriff: 1 dead, suspect shoots self after standoff</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:58 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:58:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420427/ohio-sheriff-1-dead-suspect-shoots-self-after-standoff"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14295820_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171111195023"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420427/ohio-sheriff-1-dead-suspect-shoots-self-after-standoff"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14295820_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171111195023"></a></div><div class="wnContent summary abridged"><span class="text"><p>A southwest Ohio sheriff says a man who fired at deputies during an hours-long standoff has turned his gun on himself, and a woman has been found dead inside the home.</p></span><a class="more" href="/story/38420427/ohio-sheriff-1-dead-suspect-shoots-self-after-standoff"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A southwest Ohio sheriff says a man who fired at deputies during an hours-long standoff has turned his gun on himself, and a woman has been found dead inside the home.</p></span><a class="more" href="/story/38420427/ohio-sheriff-1-dead-suspect-shoots-self-after-standoff"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2018-06-14 02:55:52"><h4 class="wnContent headline"><a href="/story/38420420/6-restaurants-in-west-virginia-ohio-told-to-make-back-pay"><span class="text">6 restaurants in West Virginia, Ohio told to make back pay</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420420/6-restaurants-in-west-virginia-ohio-told-to-make-back-pay"><span class="text">6 restaurants in West Virginia, Ohio told to make back pay</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:56 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:56:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420420/6-restaurants-in-west-virginia-ohio-told-to-make-back-pay"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13302451_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20170308131251"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420420/6-restaurants-in-west-virginia-ohio-told-to-make-back-pay"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13302451_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20170308131251"></a></div><div class="wnContent summary abridged"><span class="text"><p>Six restaurants in West Virginia and Ohio have been ordered to pay $111,000 in back pay and damages to 27 workers for minimum wage and overtime violations.</p></span><a class="more" href="/story/38420420/6-restaurants-in-west-virginia-ohio-told-to-make-back-pay"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Six restaurants in West Virginia and Ohio have been ordered to pay $111,000 in back pay and damages to 27 workers for minimum wage and overtime violations.</p></span><a class="more" href="/story/38420420/6-restaurants-in-west-virginia-ohio-told-to-make-back-pay"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2018-06-14 02:49:03"><h4 class="wnContent headline"><a href="/story/38420385/police-teen-arrested-brought-stolen-loaded-gun-to-school"><span class="text">Police: Teen arrested, brought stolen, loaded gun to school</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420385/police-teen-arrested-brought-stolen-loaded-gun-to-school"><span class="text">Police: Teen arrested, brought stolen, loaded gun to school</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:49 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:49:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420385/police-teen-arrested-brought-stolen-loaded-gun-to-school"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416221842"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420385/police-teen-arrested-brought-stolen-loaded-gun-to-school"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13016502_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416221842"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say a teenager who took a stolen, loaded gun to a Maryland high school near Washington has been charged as an adult with several offenses.</p></span><a class="more" href="/story/38420385/police-teen-arrested-brought-stolen-loaded-gun-to-school"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say a teenager who took a stolen, loaded gun to a Maryland high school near Washington has been charged as an adult with several offenses.</p></span><a class="more" href="/story/38420385/police-teen-arrested-brought-stolen-loaded-gun-to-school"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-06-14 02:47:30"><h4 class="wnContent headline"><a href="/story/38420380/man-to-face-charges-in-shots-fired-at-police-officers"><span class="text">Man to face charges in shots fired at police officers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420380/man-to-face-charges-in-shots-fired-at-police-officers"><span class="text">Man to face charges in shots fired at police officers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:48:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420380/man-to-face-charges-in-shots-fired-at-police-officers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16881332_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531104916"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420380/man-to-face-charges-in-shots-fired-at-police-officers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16881332_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531104916"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two police officers responding to reports of teenagers being abducted at gunpoint were injured when someone started shooting at them at a Pennsylvania home.</p></span><a class="more" href="/story/38420380/man-to-face-charges-in-shots-fired-at-police-officers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a 20-year-old man will face charges including attempted homicide and aggravated assault after shots were fired at two western Pennsylvania police officers.</p></span><a class="more" href="/story/38420380/man-to-face-charges-in-shots-fired-at-police-officers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-06-14 02:39:45"><h4 class="wnContent headline"><a href="/story/38420314/ex-mayor-pleads-no-contest-to-patronizing-prostitute"><span class="text">Ex-mayor pleads no contest to patronizing prostitute</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420314/ex-mayor-pleads-no-contest-to-patronizing-prostitute"><span class="text">Ex-mayor pleads no contest to patronizing prostitute</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:40 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:40:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420314/ex-mayor-pleads-no-contest-to-patronizing-prostitute"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12928820_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180409213926"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420314/ex-mayor-pleads-no-contest-to-patronizing-prostitute"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12928820_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180409213926"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania mayor who resigned from office after he was charged with patronizing a prostitute has pleaded no contest in the case.</p></span><a class="more" href="/story/38420314/ex-mayor-pleads-no-contest-to-patronizing-prostitute"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania mayor who resigned from office after he was charged with patronizing a prostitute has pleaded no contest in the case.</p></span><a class="more" href="/story/38420314/ex-mayor-pleads-no-contest-to-patronizing-prostitute"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-06-14 02:37:52"><h4 class="wnContent headline"><a href="/story/38420305/official-woman-dies-in-fire-apparently-trying-to-rescue-cat"><span class="text">Official: Woman dies in fire apparently trying to rescue cat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420305/official-woman-dies-in-fire-apparently-trying-to-rescue-cat"><span class="text">Official: Woman dies in fire apparently trying to rescue cat</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:38:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420305/official-woman-dies-in-fire-apparently-trying-to-rescue-cat"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182456_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415155516"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420305/official-woman-dies-in-fire-apparently-trying-to-rescue-cat"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14182456_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415155516"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a woman who apparently re-entered her burning home to try to rescue a cat died in the early morning fire in eastern Pennsylvania.</p></span><a class="more" href="/story/38420305/official-woman-dies-in-fire-apparently-trying-to-rescue-cat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a woman who apparently re-entered her burning home to try to rescue a cat died in the early morning fire in eastern Pennsylvania.</p></span><a class="more" href="/story/38420305/official-woman-dies-in-fire-apparently-trying-to-rescue-cat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-06-14 02:34:06"><h4 class="wnContent headline"><a href="/story/38420285/first-guilty-plea-entered-in-penn-state-fraternity-death"><span class="text">First guilty plea entered in Penn State fraternity death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420285/first-guilty-plea-entered-in-penn-state-fraternity-death"><span class="text">First guilty plea entered in Penn State fraternity death</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:36:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420285/first-guilty-plea-entered-in-penn-state-fraternity-death"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13082910_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180324163007"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420285/first-guilty-plea-entered-in-penn-state-fraternity-death"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13082910_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180324163007"></a></div><div class="wnContent summary abridged"><span class="text"><p>A former Penn State University fraternity brother entered the first guilty plea in the death of a pledge who was fatally injured after a night of heavy drinking and hazing.</p></span><a class="more" href="/story/38420285/first-guilty-plea-entered-in-penn-state-fraternity-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A former Penn State University fraternity brother entered the first guilty plea in the death of a pledge who was fatally injured after a night of heavy drinking and hazing.</p></span><a class="more" href="/story/38420285/first-guilty-plea-entered-in-penn-state-fraternity-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2018-06-14 02:32:48"><h4 class="wnContent headline"><a href="/story/38420282/authorities-teen-dead-1-wounded-in-pennsylvania-shooting"><span class="text">Authorities: Teen dead, 1 wounded in Pennsylvania shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420282/authorities-teen-dead-1-wounded-in-pennsylvania-shooting"><span class="text">Authorities: Teen dead, 1 wounded in Pennsylvania shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:33:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420282/authorities-teen-dead-1-wounded-in-pennsylvania-shooting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6747350_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408213205"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420282/authorities-teen-dead-1-wounded-in-pennsylvania-shooting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/6747350_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408213205"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a shooting in a western Pennsylvania neighborhood has left one person dead and another injured.</p></span><a class="more" href="/story/38420282/authorities-teen-dead-1-wounded-in-pennsylvania-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a shooting in a western Pennsylvania neighborhood left a teenager dead and another person injured.</p></span><a class="more" href="/story/38420282/authorities-teen-dead-1-wounded-in-pennsylvania-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2018-06-14 02:31:11"><h4 class="wnContent headline"><a href="/story/38420275/parents-of-baby-found-in-crawl-space-face-homicide-charges"><span class="text">Parents of baby found in crawl space face homicide charges</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38420275/parents-of-baby-found-in-crawl-space-face-homicide-charges"><span class="text">Parents of baby found in crawl space face homicide charges</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 10:32 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-14 02:32:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38420275/parents-of-baby-found-in-crawl-space-face-homicide-charges"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14227793_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411223452"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38420275/parents-of-baby-found-in-crawl-space-face-homicide-charges"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14227793_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411223452"></a></div><div class="wnContent summary abridged"><span class="text"><p>The parents of a 6-month-old girl found dead in a storage container in a crawl space in their Pennsylvania home are now facing criminal homicide charges.</p></span><a class="more" href="/story/38420275/parents-of-baby-found-in-crawl-space-face-homicide-charges"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The parents of a 6-month-old girl found dead in a storage container in a crawl space in their Pennsylvania home are facing criminal homicide charges.</p></span><a class="more" href="/story/38420275/parents-of-baby-found-in-crawl-space-face-homicide-charges"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2018-06-13 08:17:22"><h4 class="wnContent headline"><a href="/story/38411653/ohios-top-court-to-hear-arguments-on-promotions-tax-dispute"><span class="text">Ohio's top court to hear arguments on promotions tax dispute</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38411653/ohios-top-court-to-hear-arguments-on-promotions-tax-dispute"><span class="text">Ohio's top court to hear arguments on promotions tax dispute</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 13 2018 4:18 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-13 08:18:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38411653/ohios-top-court-to-hear-arguments-on-promotions-tax-dispute"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16376031_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411083103"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38411653/ohios-top-court-to-hear-arguments-on-promotions-tax-dispute"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/16376031_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411083103"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Ohio Supreme Court plans to hear arguments in a dispute over promotions including bobbleheads and other items offered by the Cincinnati Reds to ticket buyers.</p></span><a class="more" href="/story/38411653/ohios-top-court-to-hear-arguments-on-promotions-tax-dispute"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Ohio Supreme Court plans to hear arguments in a dispute over promotions including bobbleheads and other items offered by the Cincinnati Reds to ticket buyers.</p></span><a class="more" href="/story/38411653/ohios-top-court-to-hear-arguments-on-promotions-tax-dispute"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2018 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>