<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"87295aca6c","applicationID":"47703323","transactionName":"ZANaMkECDEoDVUYLDl1JdglBDgNVC0xXBk4Z","queueTime":0,"applicationTime":641,"agent":"","atts":""}</script><script type="text/javascript">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</script><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Feds to sentence Canfield and Berlin Center men for steroid cons - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="Two men from Mahoning County have pleaded guilty to federal charges accusing them of taking part in a plot to illegally import anabolic steroids from China. "><meta name="KEYWORDS" content=", steroids, Canfield, berlin center, cleeland, stanec, guilty"><meta name="news_keywords" content=", steroids, Canfield, berlin center, cleeland, stanec, guilty"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/03/14"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="hotfix-VIDEO-579.1"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="feds-to-sentence-canfield-and-berlin-center-men-for-steroid-conspiracy"><meta property="og:title" content="Feds to sentence Canfield and Berlin Center men for steroid conspiracy"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/34846674/feds-to-sentence-canfield-and-berlin-center-men-for-steroid-conspiracy"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/13206779_G.jpg"><meta property="og:description" content="Two men from Mahoning County have pleaded guilty to federal charges accusing them of taking part in a plot to illegally import anabolic steroids from China. "><link rel="canonical" href="http://www.wfmj.com/story/34846674/feds-to-sentence-canfield-and-berlin-center-men-for-steroid-conspiracy"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Feds to sentence Canfield and Berlin Center men for steroid conspiracy"><meta name="twitter:description" content="Two men from Mahoning County have pleaded guilty to federal charges accusing them of taking part in a plot to illegally import anabolic steroids from China. "><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/13206779_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=hotfix-VIDEO-579.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2017-06-13%2015%3A27%3A04_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_hotfix-VIDEO-579.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491
                        .wnLevel1, #menu491
                        .wnLevel1 LI { height: 39px; }
                            #menu491 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='hotfix-VIDEO-579.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('34846674',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34846674/feds-to-sentence-canfield-and-berlin-center-men-for-steroid-conspiracy';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Feds to sentence Canfield and Berlin Center men for steroid conspiracy';
wng_pageInfo.pageTitle='Feds to sentence Canfield and Berlin Center men for steroid cons - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-13%2015%3A27%3A04_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":'114' ,"group":'Vindicator'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Feds to sentence Canfield and Berlin Center men for steroid cons - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WFMJ.images.worldnow.com/images/2204300_G.png" width="41" height="39" border="0" alt="Home" title="Home" onsrc="http://WFMJ.images.worldnow.com/images/2204301_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C83955"><span><a href="/category/83955/contact-21-wfmj">Advertise</a></span></li><li class="" id="menu491_1_2-C264941"><span><a href="/category/264941/eeo-reports">EEO Reports</a></span></li><li class="" id="menu491_1_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu491_1_4-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_1_5-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_1_6-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_1_7-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_8-C286688"><span><a href="/category/286688/nbc">What's on NBC</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news"><img src="http://WFMJ.images.worldnow.com/images/2204302_G.png" width="41" height="39" border="0" alt="More News" title="More News" onsrc="http://WFMJ.images.worldnow.com/images/2204303_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C244900"><span><a href="/category/244900/business-economy-news">Business</a></span></li><li class="" id="menu491_2_3-C152692"><span><a href="/category/152692/common-cents">Consumer</a></span></li><li class="" id="menu491_2_4-C318356"><span><a href="/category/318356/political-news">Political News</a></span></li><li class="" id="menu491_2_5-C180239"><span><a href="/category/180239/entertainment">Entertainment</a></span></li><li class="" id="menu491_2_6-C127172"><span><a href="/category/127172/i-saw-it-on-wfmj">I Saw It On WFMJ</a></span></li><li class="" id="menu491_2_7-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_2_8-C244916"><span><a href="/category/244916/technology-science-news">Technology &amp; Science</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WFMJ.images.worldnow.com/images/2204304_G.png" width="72" height="39" border="0" alt="Weather" title="Weather" onsrc="http://WFMJ.images.worldnow.com/images/2204305_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_3_3-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_3_4-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_5-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_6-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_7-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults"><img src="http://WFMJ.images.worldnow.com/images/2204308_G.png" width="56" height="39" border="0" alt="Sports" title="Sports" onsrc="http://WFMJ.images.worldnow.com/images/2204309_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C245022"><span><a href="/category/245022/ncaa-college-basketball-news-scores-rankings-tournaments">College Basketball</a></span></li><li class="" id="menu491_4_2-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu491_4_3-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu491_4_4-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu491_4_5-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu491_4_6-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/healthy-living"><img src="http://WFMJ.images.worldnow.com/images/2204310_G.png" width="115" height="39" border="0" alt="Healthy Living" title="Healthy Living" onsrc="http://WFMJ.images.worldnow.com/images/2204311_G.png"></a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today"><img src="http://WFMJ.images.worldnow.com/images/2204881_G.png" width="95" height="39" border="0" alt="WFMJ Today" title="WFMJ Today" onsrc="http://WFMJ.images.worldnow.com/images/2204883_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_6_2-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_3-L665847"><span><a href="javascript:OpenWin('/link/665847/school-closings||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">School Closings</a></span></li><li class="" id="menu491_6_4-L708626"><span><a href="javascript:OpenWin('/link/708626/text-alerts||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Text Alerts</a></span></li><li class="" id="menu491_6_5-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://WFMJ.images.worldnow.com/images/2204306_G.png" width="44" height="39" border="0" alt="Video Landing Page" title="Video Landing Page" onsrc="http://WFMJ.images.worldnow.com/images/2204307_G.png"></a></span></span></span></span></li><li class="" id="menu491_8-C83950"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83950/community"><img src="http://WFMJ.images.worldnow.com/images/2204326_G.png" width="87" height="39" border="0" alt="Community" title="Community" onsrc="http://WFMJ.images.worldnow.com/images/2204327_G.png"></a></span></span></span></span></li><li class="" id="menu491_9-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about-us"><img src="http://WFMJ.images.worldnow.com/images/2204328_G.png" width="75" height="39" border="0" alt="About Us" title="About Us" onsrc="http://WFMJ.images.worldnow.com/images/2204329_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C83320"><li class="wnFirstNode" id="menu491_9_2-C83953"><span><a href="/category/83953/21-wfmj-employment-information">Employment Information</a></span></li><li class="" id="menu491_9_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public Inspection File</a></span></li><li class="" id="menu491_9_1-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_9_4-C157259"><span><a href="/category/157259/regulatory-reports">Regulatory Reports</a></span></li><li class="" id="menu491_9_5-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WFMJ/WBCB Client Online Payment Center</a></span></li><li class="" id="menu491_9_6-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class=" wnLocked" id="menu491_10-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://WFMJ.images.worldnow.com/images/2204330_G.png" width="75" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://WFMJ.images.worldnow.com/images/2204331_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_10-C68446"><li class="wnFirstNode" id="menu491_10_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_10_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_10_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_10_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_10_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_10_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_10_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_10_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_10_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_10_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_10_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_10_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_10_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Feds to sentence Canfield and Berlin Center men for steroid conspiracy</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, March 14, 2017 4:39 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, March 14, 2017 4:39 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 20, 2017 11:18 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 20, 2017 11:18 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/13206779_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">YOUNGSTOWN, Ohio -
            </span><p style="margin-bottom:0in;">Two men from Mahoning County have pleaded guilty to federal charges accusing them of taking part in a plot to&nbsp;illegally import&nbsp;anabolic steroids from China.</p><p style="margin-bottom:0in;">James A. Cleeland, 50, of Berlin Center, and Christopher M. Stanec, 40, of Canfield, appeared in U.S. District Court on Tuesday where each pleaded guilty to one count of conspiracy to import and distribute steroids.</p><p style="margin-bottom:0in;">Investigators say that in 2013, Cleeland and Stanec&nbsp;conspired with other people to import and to possess with intent to distribute 298 grams or more of anabolic steroids.</p><p style="margin-bottom:0in;">The government says Stanec and Cleeland imported the steroids from sources located in China.</p><p style="margin-bottom:0in;">Stanec, who also goes by the names of Michael Stanec and Mark Conner according to the U.S. Attorney, obtained the anabolic steroids from China and then provide them to Cleeland.</p><p style="margin-bottom:0in;">Anabolic steroids are primarily used by bodybuilders, athletes, and fitness buffs who claim steroids give them a competitive advantage or improve their physical performance.</p><p style="margin-bottom:0in;">The Drug Enforcement Agency says there is increasing concern that steroid abuse leads to short-term side effects which may include sexual and reproductive disorders, fluid retention, and severe acne.</p><p style="margin-bottom:0in;">The long-term adverse physical effects of anabolic steroid abuse in men and in women, other than masculinizing effects, have not been studied, and as such, are not known.</p><p style="margin-bottom:0in;">However, it is speculated that possible long-term effects may include adverse cardiovascular effects such as heart damage and stroke.</p><p style="margin-bottom:0in;">The investigation was conducted by the Drug Enforcement Administration, Homeland Security Investigations and the U.S. Postal Inspection Service.</p><p style="margin-bottom:0in;">Both Stanec and Cleeland are scheduled to be sentenced on June 26. &nbsp;&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><!--DISPLAY SIZE 8: Feature - Col 2A-->
<div id="WNDS8" class="wnDS8 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB NDN Story Pages(375025)', 'UB_375025');</script><div class="wnDVUtilityBlock"><center> <div class="ndn_embed" data-config-widget-id="30411" data-config-type="VideoPlayer/Inline590" data-config-tracking-group="90576"></div></center>

<script type="text/javascript"async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
</div><script>Worldnow.Helpers.debug('UB NDN Story Pages(375025)', 'UB_375025');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS8-->
<div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-06-16 01:47:58"><h4 class="wnContent headline"><a href="/story/35678096/doctor-with-ties-to-mercer-county-reportedly-back-in-custody-after-social-media-post"><span class="text">Doctor with ties to Mercer County reportedly back in custody after social media post</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35678096/doctor-with-ties-to-mercer-county-reportedly-back-in-custody-after-social-media-post"><span class="text">Doctor with ties to Mercer County reportedly back in custody after social media post</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 9:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 01:58:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35678096/doctor-with-ties-to-mercer-county-reportedly-back-in-custody-after-social-media-post"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14048713_G.jpg" title="Bryan Moles" alt="Bryan Moles"></a><span class="caption left width90"><span class="text">Bryan Moles</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35678096/doctor-with-ties-to-mercer-county-reportedly-back-in-custody-after-social-media-post"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14048713_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania doctor with ties to Mercer County is back in police custody Thursday night according to the Associated Press. &nbsp;</p></span><a class="more" href="/story/35678096/doctor-with-ties-to-mercer-county-reportedly-back-in-custody-after-social-media-post"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania doctor with ties to Mercer County is back in police custody Thursday night according to the Associated Press. &nbsp;</p></span><a class="more" href="/story/35678096/doctor-with-ties-to-mercer-county-reportedly-back-in-custody-after-social-media-post"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-06-15 05:51:39"><h4 class="wnContent headline"><a href="/story/35669087/deadlocked-jury-in-bill-cosby-trial-struggles-to-end-impasse"><span class="text">Deadlocked jury in Bill Cosby trial struggles to end impasse</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35669087/deadlocked-jury-in-bill-cosby-trial-struggles-to-end-impasse"><span class="text">Deadlocked jury in Bill Cosby trial struggles to end impasse</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 9:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 01:56:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35669087/deadlocked-jury-in-bill-cosby-trial-struggles-to-end-impasse"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14144112_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35669087/deadlocked-jury-in-bill-cosby-trial-struggles-to-end-impasse"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14144112_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">As deliberations in Bill Cosby's sexual assault trial continue into a fourth day, nerves are frayed, patience is shot and no one is certain when it will all end.</span><a class="more" href="/story/35669087/deadlocked-jury-in-bill-cosby-trial-struggles-to-end-impasse"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">As deliberations in Bill Cosby's sexual assault trial continue into a fourth day, nerves are frayed, patience is shot and no one is certain when it will all end.</span><a class="more" href="/story/35669087/deadlocked-jury-in-bill-cosby-trial-struggles-to-end-impasse"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-06-15 08:12:15"><h4 class="wnContent headline"><a href="/story/35669585/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">Scalise has more surgery as authorities track shooter's path</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35669585/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">Scalise has more surgery as authorities track shooter's path</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 9:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 01:56:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35669585/scalise-has-more-surgery-as-authorities-track-shooters-path"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14144441_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35669585/scalise-has-more-surgery-as-authorities-track-shooters-path"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14144441_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Lawmakers are returning to the Capitol and, they hope, to some semblance of normalcy a day after a rifle-wielding attacker opened fire on Republican lawmakers as they practiced for a charity baseball game.</span><a class="more" href="/story/35669585/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Lawmakers are returning to the Capitol and, they hope, to some semblance of normalcy a day after a rifle-wielding attacker opened fire on Republican lawmakers as they practiced for a charity baseball game.</span><a class="more" href="/story/35669585/scalise-has-more-surgery-as-authorities-track-shooters-path"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-06-15 04:22:25"><h4 class="wnContent headline"><a href="/story/35668857/doctors-say-us-student-freed-by-north-korea-has-brain-damage"><span class="text">Doctors say US student freed by North Korea has brain damage</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668857/doctors-say-us-student-freed-by-north-korea-has-brain-damage"><span class="text">Doctors say US student freed by North Korea has brain damage</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 9:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 01:56:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668857/doctors-say-us-student-freed-by-north-korea-has-brain-damage"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14143796_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668857/doctors-say-us-student-freed-by-north-korea-has-brain-damage"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14143796_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The father of an American college student who was imprisoned in North Korea and was returned to his home state of Ohio in a coma says the family is "adjusting to a different reality.".</span><a class="more" href="/story/35668857/doctors-say-us-student-freed-by-north-korea-has-brain-damage"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The father of an American college student who was imprisoned in North Korea and was returned to his home state of Ohio in a coma says the family is "adjusting to a different reality.".</span><a class="more" href="/story/35668857/doctors-say-us-student-freed-by-north-korea-has-brain-damage"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2017-06-15 07:21:48"><h4 class="wnContent headline"><a href="/story/35669298/colleagues-police-at-loss-to-find-reason-for-ups-shooting"><span class="text">Colleagues, police at loss to find reason for UPS shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35669298/colleagues-police-at-loss-to-find-reason-for-ups-shooting"><span class="text">Colleagues, police at loss to find reason for UPS shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 9:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-16 01:55:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35669298/colleagues-police-at-loss-to-find-reason-for-ups-shooting"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14144272_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35669298/colleagues-police-at-loss-to-find-reason-for-ups-shooting"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14144272_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A United Parcel Service driver who opened fired during a meeting with co-workers had filed a grievance complaining that he was working excessive overtime and appeared to specifically go after the three drivers he...</span><a class="more" href="/story/35669298/colleagues-police-at-loss-to-find-reason-for-ups-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A United Parcel Service driver who opened fired during a meeting with co-workers had filed a grievance complaining that he was working excessive overtime and appeared to specifically go after the three drivers he killed before fatally shooting himself.</span><a class="more" href="/story/35669298/colleagues-police-at-loss-to-find-reason-for-ups-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Sports Scores</span><a class="wnContent more enabled" href="/category/284630/sports-scores"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport story priority-1 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2017-06-15 20:58:13"><h4 class="wnContent headline"><a href="/story/35676226/chisenhall-homers-drives-in-5-as-indians-rout-dodgers-12-5"><span class="text">Chisenhall homers, drives in 5 as Indians rout Dodgers 12-5</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35676226/chisenhall-homers-drives-in-5-as-indians-rout-dodgers-12-5"><span class="text">Chisenhall homers, drives in 5 as Indians rout Dodgers 12-5</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 5:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 21:00:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35676226/chisenhall-homers-drives-in-5-as-indians-rout-dodgers-12-5"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14150141_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35676226/chisenhall-homers-drives-in-5-as-indians-rout-dodgers-12-5"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14150141_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pinch-hitter Lonnie Chisenhall connected for a three-run homer and had five RBIs as the Cleveland Indians salvaged the finale of a three-game series by beating the Los Angeles Dodgers 12-5 on Thursday.</p> </span><a class="more" href="/story/35676226/chisenhall-homers-drives-in-5-as-indians-rout-dodgers-12-5"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Pinch-hitter Lonnie Chisenhall connected for a three-run homer and had five RBIs as the Cleveland Indians salvaged the finale of a three-game series by beating the Los Angeles Dodgers 12-5 on Thursday.</p></span><a class="more" href="/story/35676226/chisenhall-homers-drives-in-5-as-indians-rout-dodgers-12-5"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-1 even-1"><meta content="Sport"><meta content="2017-06-15 03:55:34"><h4 class="wnContent headline"><a href="/story/35668780/hernandez-hits-home-run-off-miller-dodgers-beat-indians-6-4"><span class="text">Hernandez hits home run off Miller, Dodgers beat Indians 6-4</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668780/hernandez-hits-home-run-off-miller-dodgers-beat-indians-6-4"><span class="text">Hernandez hits home run off Miller, Dodgers beat Indians 6-4</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 11:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 03:56:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668780/hernandez-hits-home-run-off-miller-dodgers-beat-indians-6-4"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4418174_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668780/hernandez-hits-home-run-off-miller-dodgers-beat-indians-6-4"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4418174_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cleveland relief ace Andrew Miller gave up a tiebreaking home run for the second straight night - a solo shot to pinch-hitter Kike Hernandez in the eighth inning - and the Los Angeles Dodgers defeated the Indians...</p></span><a class="more" href="/story/35668780/hernandez-hits-home-run-off-miller-dodgers-beat-indians-6-4"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cleveland relief ace Andrew Miller gave up a tiebreaking home run for the second straight night - a solo shot to pinch-hitter Kike Hernandez in the eighth inning - and the Los Angeles Dodgers defeated the Indians 6-4 on...</p></span><a class="more" href="/story/35668780/hernandez-hits-home-run-off-miller-dodgers-beat-indians-6-4"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2017-06-15 03:11:38"><h4 class="wnContent headline"><a href="/story/35668585/rockies-quiet-pirates-5-1-to-end-3-game-losing-streak"><span class="text">Rockies quiet Pirates 5-1 to end 3-game losing streak</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668585/rockies-quiet-pirates-5-1-to-end-3-game-losing-streak"><span class="text">Rockies quiet Pirates 5-1 to end 3-game losing streak</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 11:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 03:13:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668585/rockies-quiet-pirates-5-1-to-end-3-game-losing-streak"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/3526672_G.jpg" title="Pittsburgh Pirates" alt="Pittsburgh Pirates"></a><span class="caption left width90"><span class="text">Pittsburgh Pirates</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668585/rockies-quiet-pirates-5-1-to-end-3-game-losing-streak"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/3526672_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ian Desmond hit his fourth home run of the season and rookie German Marquez pitched effectively into the sixth inning as the Colorado Rockies beat the Pittsburgh Pirates 5-1 on Wednesday night to snap a three-game...</p></span><a class="more" href="/story/35668585/rockies-quiet-pirates-5-1-to-end-3-game-losing-streak"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ian Desmond hit his fourth home run of the season and rookie German Marquez pitched effectively into the sixth inning as the Colorado Rockies beat the Pittsburgh Pirates 5-1 on Wednesday night to snap a three-game losing...</p></span><a class="more" href="/story/35668585/rockies-quiet-pirates-5-1-to-end-3-game-losing-streak"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-06-14 03:08:47"><h4 class="wnContent headline"><a href="/story/35658724/kershaw-wins-bellinger-hits-2-homers-as-dodgers-top-indians"><span class="text">Kershaw wins, Bellinger hits 2 homers as Dodgers top Indians</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35658724/kershaw-wins-bellinger-hits-2-homers-as-dodgers-top-indians"><span class="text">Kershaw wins, Bellinger hits 2 homers as Dodgers top Indians</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 3:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 19:23:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35658724/kershaw-wins-bellinger-hits-2-homers-as-dodgers-top-indians"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14132719_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35658724/kershaw-wins-bellinger-hits-2-homers-as-dodgers-top-indians"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14132719_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Clayton Kershaw extended his unbeaten string and rookie Cody Bellinger hit two home runs, including a tiebreaking shot in the eighth inning off Andrew Miller that lifted the Los Angeles Dodgers to a 7-5 victory...</span><a class="more" href="/story/35658724/kershaw-wins-bellinger-hits-2-homers-as-dodgers-top-indians"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Clayton Kershaw extended his unbeaten string and rookie Cody Bellinger hit two home runs, including a tiebreaking shot in the eighth inning off Andrew Miller that lifted the Los Angeles Dodgers to a 7-5 victory over the Cleveland Indians.</span><a class="more" href="/story/35658724/kershaw-wins-bellinger-hits-2-homers-as-dodgers-top-indians"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-06-14 02:12:32"><h4 class="wnContent headline"><a href="/story/35658478/jasos-pinch-hit-homer-powers-pirates-by-rockies-5-2"><span class="text">Jaso's pinch-hit homer powers Pirates by Rockies 5-2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35658478/jasos-pinch-hit-homer-powers-pirates-by-rockies-5-2"><span class="text">Jaso's pinch-hit homer powers Pirates by Rockies 5-2</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 13 2017 10:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 02:17:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35658478/jasos-pinch-hit-homer-powers-pirates-by-rockies-5-2"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14132303_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35658478/jasos-pinch-hit-homer-powers-pirates-by-rockies-5-2"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14132303_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>John Jaso hit a pinch-hit two-run homer off Colorado's Adam Ottavino in the seventh inning to break a tie and Andrew McCutchen homered twice as the Pittsburgh Pirates pulled away from the Colorado Rockies 5-2...</p></span><a class="more" href="/story/35658478/jasos-pinch-hit-homer-powers-pirates-by-rockies-5-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>John Jaso hit a pinch-hit two-run homer off Colorado's Adam Ottavino in the seventh inning to break a tie and Andrew McCutchen homered twice as the Pittsburgh Pirates pulled away from the Colorado Rockies 5-2 on...</p></span><a class="more" href="/story/35658478/jasos-pinch-hit-homer-powers-pirates-by-rockies-5-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-06-13 04:18:32"><h4 class="wnContent headline"><a href="/story/35649234/james-spectacular-again-but-his-efforts-not-enough-for-cavs"><span class="text">James spectacular again, but his efforts not enough for Cavs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35649234/james-spectacular-again-but-his-efforts-not-enough-for-cavs"><span class="text">James spectacular again, but his efforts not enough for Cavs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 13 2017 2:22 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-13 18:22:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35649234/james-spectacular-again-but-his-efforts-not-enough-for-cavs"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14122631_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35649234/james-spectacular-again-but-his-efforts-not-enough-for-cavs"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14122631_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">LeBron James scored 41 points and Kyrie Irving added 26 but the Cleveland Cavaliers could never dig out of a hole created by a second-quarter barrage in a 129-120 loss to the Golden State Warriors in Game 5 of the...</span><a class="more" href="/story/35649234/james-spectacular-again-but-his-efforts-not-enough-for-cavs"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">LeBron James scored 41 points and Kyrie Irving added 26 but the Cleveland Cavaliers could never dig out of a hole created by a second-quarter barrage in a 129-120 loss to the Golden State Warriors in Game 5 of the NBA Finals.</span><a class="more" href="/story/35649234/james-spectacular-again-but-his-efforts-not-enough-for-cavs"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-7 odd displaySizeId-1 odd-1 collapsed last"><meta content="Sport"><meta content="2017-06-13 03:16:06"><h4 class="wnContent headline"><a href="/story/35648977/pirates-taillon-solid-in-return-following-cancer-surgery"><span class="text">Pirates' Taillon solid in return following cancer surgery</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35648977/pirates-taillon-solid-in-return-following-cancer-surgery"><span class="text">Pirates' Taillon solid in return following cancer surgery</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 12 2017 11:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-13 03:18:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35648977/pirates-taillon-solid-in-return-following-cancer-surgery"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14122134_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35648977/pirates-taillon-solid-in-return-following-cancer-surgery"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14122134_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jameson Taillon pitched five scoreless innings in his return from treatments for testicular cancer and the Pittsburgh Pirates beat the Colorado Rockies 7-2 on Monday night.</p> </span><a class="more" href="/story/35648977/pirates-taillon-solid-in-return-following-cancer-surgery"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Jameson Taillon pitched five scoreless innings in his return from treatments for testicular cancer and the Pittsburgh Pirates beat the Colorado Rockies 7-2 on Monday night.</p></span><a class="more" href="/story/35648977/pirates-taillon-solid-in-return-following-cancer-surgery"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB NBC Banner Ad Solution 300x250(161468)', 'UB_161468');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><!-- script/href/image tag -->
<SCRIPT SRC="http://ad.adlegend.com/jscript?spacedesc=2011350_1082084_300x250_1117844_2011350&ML_NIF=N&target=_blank&@CPSC@="></SCRIPT>
<NOSCRIPT>
  <A HREF="http://ad.adlegend.com/click?spacedesc=2011350_1082084_300x250_1117844_2011350&ML_NIF=N" TARGET="_blank">
  <IMG SRC="http://ad.adlegend.com/image?spacedesc=2011350_1082084_300x250_1117844_2011350&ML_NIF=N" WIDTH=300 HEIGHT=250 ALT="Click Here" BORDER=0>
  </A>
</NOSCRIPT>
</div><script>Worldnow.Helpers.debug('UB NBC Banner Ad Solution 300x250(161468)', 'UB_161468');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 160x600 Ad UB(465768)', 'UB_465768');</script><div class="wnDVUtilityBlock">    <script type="text/javascript">
	$wn(document).ready(function() {
        var ad = new Worldnow.Ad({
            id:'630',
            ownerinfo:{
				aff : wng_pageInfo.affiliateName,
                    share:1
            },
            width:'160',
            height:'600',
            wncc : wng_pageInfo.contentClassification,
            type :'dom',
            application:'banner',
            parent:'WNAd630'
        });
ad.load();
	});
</script>
</div>

<div id="WNAd630" class="wnad wnad630">
</div><script>Worldnow.Helpers.debug('UB 160x600 Ad UB(465768)', 'UB_465768');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Valley Weddings(376425)', 'UB_376425');</script><div class="wnDVUtilityBlock"><a href="http://www.valleyweddings365.com/main/home.html" TARGET="_blank"><img src="http://WFMJ.images.worldnow.com/images/6402999_G.jpg"></a></div><script>Worldnow.Helpers.debug('UB Valley Weddings(376425)', 'UB_376425');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Hot Clicks</span><span class="text abridgedHeadline">More From wfmj.com</span><a class="wnContent more" href="/category/216292/more-from-wfmjcom"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-06-15 21:42:16"><h4 class="wnContent headline"><a href="/story/35676608/uncertainty-as-nevada-aims-to-launch-recreational-pot-soon"><span class="text">Uncertainty as Nevada aims to launch recreational pot soon</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35676608/uncertainty-as-nevada-aims-to-launch-recreational-pot-soon"><span class="text">Uncertainty as Nevada aims to launch recreational pot soon</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 5:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 21:42:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35676608/uncertainty-as-nevada-aims-to-launch-recreational-pot-soon"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13762286_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35676608/uncertainty-as-nevada-aims-to-launch-recreational-pot-soon"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13762286_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials are trying to put rules in place to start selling legal recreational marijuana on July 1.</p> </span><a class="more" href="/story/35676608/uncertainty-as-nevada-aims-to-launch-recreational-pot-soon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials are trying to put rules in place to start selling legal recreational marijuana on July 1.</p></span><a class="more" href="/story/35676608/uncertainty-as-nevada-aims-to-launch-recreational-pot-soon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2017-06-15 04:21:33"><h4 class="wnContent headline"><a href="/story/35668853/wallenda-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">Wallenda hangs by teeth from helicopter over Niagara Falls</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668853/wallenda-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">Wallenda hangs by teeth from helicopter over Niagara Falls</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 3:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 19:33:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668853/wallenda-hangs-by-teeth-from-helicopter-over-niagara-falls"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14143787_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668853/wallenda-hangs-by-teeth-from-helicopter-over-niagara-falls"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14143787_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The aerialist wife of daredevil Nik Wallenda is preparing for a stunt that will have her hanging by her teeth from a helicopter over Niagara Falls.</span><a class="more" href="/story/35668853/wallenda-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The aerialist wife of daredevil Nik Wallenda is preparing for a stunt that will have her hanging by her teeth from a helicopter over Niagara Falls.</span><a class="more" href="/story/35668853/wallenda-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-06-15 14:50:21"><h4 class="wnContent headline"><a href="/story/35672362/no-1-courthouse-problem-people-urinating-in-the-elevator"><span class="text">No 1. courthouse problem: People urinating in the elevator</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35672362/no-1-courthouse-problem-people-urinating-in-the-elevator"><span class="text">No 1. courthouse problem: People urinating in the elevator</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 14:51:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35672362/no-1-courthouse-problem-people-urinating-in-the-elevator"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14146755_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35672362/no-1-courthouse-problem-people-urinating-in-the-elevator"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14146755_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials in an Arkansas county have a plea for male courthouse visitors: Please stop urinating in our elevator.</p> </span><a class="more" href="/story/35672362/no-1-courthouse-problem-people-urinating-in-the-elevator"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials in an Arkansas county have a plea for male courthouse visitors: Please stop urinating in our elevator.</p></span><a class="more" href="/story/35672362/no-1-courthouse-problem-people-urinating-in-the-elevator"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-15 14:45:04"><h4 class="wnContent headline"><a href="/story/35672259/attacked-while-running-woman-drowns-rabid-raccoon-in-puddle"><span class="text">Attacked while running, woman drowns rabid raccoon in puddle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35672259/attacked-while-running-woman-drowns-rabid-raccoon-in-puddle"><span class="text">Attacked while running, woman drowns rabid raccoon in puddle</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 10:45 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 14:45:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35672259/attacked-while-running-woman-drowns-rabid-raccoon-in-puddle"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14146696_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35672259/attacked-while-running-woman-drowns-rabid-raccoon-in-puddle"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14146696_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman who was out for a run in Maine had to kill a rabid raccoon that attacked her by drowning it in a puddle.</p> </span><a class="more" href="/story/35672259/attacked-while-running-woman-drowns-rabid-raccoon-in-puddle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A woman who was out for a run in Maine had to kill a rabid raccoon that attacked her by drowning it in a puddle.</p></span><a class="more" href="/story/35672259/attacked-while-running-woman-drowns-rabid-raccoon-in-puddle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-15 02:41:10"><h4 class="wnContent headline"><a href="/story/35668441/california-firms-up-marijuana-rules-will-allow-deliveries"><span class="text">California firms up marijuana rules, will allow deliveries</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668441/california-firms-up-marijuana-rules-will-allow-deliveries"><span class="text">California firms up marijuana rules, will allow deliveries</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 10:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 02:41:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668441/california-firms-up-marijuana-rules-will-allow-deliveries"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13437454_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668441/california-firms-up-marijuana-rules-will-allow-deliveries"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13437454_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>California would set standards for organic marijuana, allow pot samples at county fairs and permit home deliveries under legislation set to be considered by state lawmakers.</p> </span><a class="more" href="/story/35668441/california-firms-up-marijuana-rules-will-allow-deliveries"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>California would set standards for organic marijuana, allow pot samples at county fairs and permit home deliveries under legislation set to be considered by state lawmakers.</p></span><a class="more" href="/story/35668441/california-firms-up-marijuana-rules-will-allow-deliveries"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-15 02:30:28"><h4 class="wnContent headline"><a href="/story/35668391/ap-analysis-rio-de-janeiro-olympics-cost-131-billion"><span class="text">AP Analysis: Rio de Janeiro Olympics cost $13.1 billion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668391/ap-analysis-rio-de-janeiro-olympics-cost-131-billion"><span class="text">AP Analysis: Rio de Janeiro Olympics cost $13.1 billion</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 10:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 02:33:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668391/ap-analysis-rio-de-janeiro-olympics-cost-131-billion"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14142851_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668391/ap-analysis-rio-de-janeiro-olympics-cost-131-billion"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14142851_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It cost about $13 billion to put on last year's Rio Olympics.</p> </span><a class="more" href="/story/35668391/ap-analysis-rio-de-janeiro-olympics-cost-131-billion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It cost about $13 billion to put on last year's Rio Olympics.</p></span><a class="more" href="/story/35668391/ap-analysis-rio-de-janeiro-olympics-cost-131-billion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-State"><meta content="2017-06-15 02:03:13"><h4 class="wnContent headline"><a href="/story/35668294/old-school-typewriters-attract-new-generation-of-fans"><span class="text">Old-school typewriters attract new generation of fans</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668294/old-school-typewriters-attract-new-generation-of-fans"><span class="text">Old-school typewriters attract new generation of fans</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 10:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 02:07:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668294/old-school-typewriters-attract-new-generation-of-fans"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14142662_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668294/old-school-typewriters-attract-new-generation-of-fans"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14142662_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The vintage typewriter is making a comeback with a new generation of fans gravitating to machines that once gathered dust.</p> </span><a class="more" href="/story/35668294/old-school-typewriters-attract-new-generation-of-fans"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The vintage typewriter is making a comeback with a new generation of fans gravitating to machines that once gathered dust.</p></span><a class="more" href="/story/35668294/old-school-typewriters-attract-new-generation-of-fans"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-13 17:18:34"><h4 class="wnContent headline"><a href="/story/35654523/correction-shipwreck-discovery-story"><span class="text">Correction: Shipwreck Discovery story</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35654523/correction-shipwreck-discovery-story"><span class="text">Correction: Shipwreck Discovery story</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 4:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 20:51:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35654523/correction-shipwreck-discovery-story"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14127164_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35654523/correction-shipwreck-discovery-story"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14127164_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Researchers have discovered the underwater wreck of a U.S. Coast Guard ship that first set out to sea during the Spanish-American War and sunk off the coast of Southern California 100 years ago.</span><a class="more" href="/story/35654523/correction-shipwreck-discovery-story"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Researchers have discovered the underwater wreck of a U.S. Coast Guard ship that first set out to sea during the Spanish-American War and sunk off the coast of Southern California 100 years ago.</span><a class="more" href="/story/35654523/correction-shipwreck-discovery-story"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-14 09:59:00"><h4 class="wnContent headline"><a href="/story/35660096/clinton-obama-surprise-women-in-film-awards-winners-guests"><span class="text">Clinton, Obama surprise Women in Film awards winners, guests</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35660096/clinton-obama-surprise-women-in-film-awards-winners-guests"><span class="text">Clinton, Obama surprise Women in Film awards winners, guests</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 1:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 17:20:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35660096/clinton-obama-surprise-women-in-film-awards-winners-guests"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14134251_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35660096/clinton-obama-surprise-women-in-film-awards-winners-guests"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14134251_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Hillary Clinton, Michelle Obama and Sen. Kamala Harris participated in Women in Film's annual awards ceremony.</span><a class="more" href="/story/35660096/clinton-obama-surprise-women-in-film-awards-winners-guests"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Hillary Clinton, Michelle Obama and Sen. Kamala Harris participated in Women in Film's annual awards ceremony.</span><a class="more" href="/story/35660096/clinton-obama-surprise-women-in-film-awards-winners-guests"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News - AP-National"><meta content="2017-06-13 17:08:32"><h4 class="wnContent headline"><a href="/story/35654427/kfc-to-send-chicken-sandwich-to-edge-of-space-on-balloon"><span class="text">KFC to send chicken sandwich to edge of space on balloon</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35654427/kfc-to-send-chicken-sandwich-to-edge-of-space-on-balloon"><span class="text">KFC to send chicken sandwich to edge of space on balloon</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 12:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 16:24:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35654427/kfc-to-send-chicken-sandwich-to-edge-of-space-on-balloon"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14127102_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35654427/kfc-to-send-chicken-sandwich-to-edge-of-space-on-balloon"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14127102_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">KFC plans to make a space pioneer out of a chicken sandwich next week when it sends it to the edge of the atmosphere with the help of a high-altitude balloon.</span><a class="more" href="/story/35654427/kfc-to-send-chicken-sandwich-to-edge-of-space-on-balloon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">KFC plans to make a space pioneer out of a chicken sandwich next week when it sends it to the edge of the atmosphere with the help of a high-altitude balloon.</span><a class="more" href="/story/35654427/kfc-to-send-chicken-sandwich-to-edge-of-space-on-balloon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2017 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>