<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mr0o0b" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mr0o0b";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Postal worker charged with stealing cancer nonprofit's check - WFMJ.com News weather sports for Youngstown-Warren Ohio</title>
<meta name="Description" content="An Ohio postal worker is facing a felony charge after police say she stole a check intended to help children diagnosed with cancer."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/01"><meta name="owner" content="WFMJ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.1.4"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="postal-worker-charged-with-stealing-cancer-nonprofits-check"><meta property="og:title" content="Postal worker charged with stealing cancer nonprofit's check"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wfmj.com/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><meta property="og:image" content="http://wfmj.images.worldnow.com/images/4144798_G.jpg"><meta property="og:description" content="An Ohio postal worker is facing a felony charge after police say she stole a check intended to help children diagnosed with cancer."><link rel="canonical" href="http://www.wfmj.com/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Postal worker charged with stealing cancer nonprofit's check"><meta name="twitter:description" content="An Ohio postal worker is facing a felony charge after police say she stole a check intended to help children diagnosed with cancer."><meta name="twitter:image" content="http://wfmj.images.worldnow.com/images/4144798_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="414154158781483">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.1.4_7.4-153">
<link type="text/css" rel="stylesheet" media="all" href="http://WFMJ.images.worldnow.com/interface/css/container-e.css?ver=2017-11-20%2002%3A51%3A48_7.4-153">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4-153_7.4.1.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.1.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.1.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.1.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu491 UL
                    , #menu491 .wnHorizontal { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 A,
                    #menu491 LI.wnOn .wnSublevel A,
                    #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #616062; }
                #menu491 UL LI.wnOn { background-color: #ffffff; color: #258dbf; }
                    #menu491 LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu491 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #258dbf; }
                    #menu491 .wnSublevel { background-color: #ffffff;  }
                #menu491 .wnSublevel { border : 1px #ffffff solid; }
                        #menu491 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu491 .wnSublevel LI.wnOn { background-color: #258dbf;  }
                    #menu491 .wnLeft { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu491 LI.wnOn .wnLeft { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu491 .wnRight { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu491 LI.wnOn .wnRight { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu491 .wnRight .wnMiddle { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu491 LI.wnOn .wnMiddle { background-image: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu491 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WFMJ.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu491 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WFMJ',
            affiliateId : '495',
            baseUrl : 'www.wfmj.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4-153',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556954',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WFMJ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.1.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WFMJ';
wng_pageInfo.ownerAffiliateId=parseInt('495',10);
wng_pageInfo.containerId=parseInt('36971135',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Postal worker charged with stealing cancer nonprofit\'s check';
wng_pageInfo.pageTitle='Postal worker charged with stealing cancer nonprofit\'s check - WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTag='WFMJ.com News weather sports for Youngstown-Warren Ohio';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWFMJ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WFMJ'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WFMJ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WFMJ'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WFMJ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-20%2002%3A51%3A48_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WFMJ.config.js?ver=7.4.1.4_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.1.4_7.4-153"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.css"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wfmj/2013/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wfmj/custom.js"></script></head><body id="WNAffWFMJ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-169' ,"dma":'114' ,"group":'Vindicator'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Postal worker charged with stealing cancer nonprofit's check - WFMJ.com News weather sports for Youngstown-Warren Ohio</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WFMJ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu491" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu491"><li class="wnFirstNode" id="menu491_1-C80910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_1-C80910"><li class="wnFirstNode" id="menu491_1_1-C327466"><span><a href="/category/327466/advertise">Advertise</a></span></li><li class="" id="menu491_1_2-L437497"><span><a href="javascript:OpenWin('http://payments.cboss.com/clients/pymt/wfmj/paymentlaunch/default.aspx||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Client Payments</a></span></li><li class="" id="menu491_1_3-C83950"><span><a href="/category/83950/community">Community</a></span></li><li class="" id="menu491_1_4-C179910"><span><a href="/category/179910/contests">Contests</a></span></li><li class="" id="menu491_1_5-C327515"><span><a href="/category/327515/nbc">NBC</a></span></li><li class="" id="menu491_1_6-L508525"><span><a href="http://www.wfmj.com/link/200497/programming?redirected=true">What's On?</a></span></li><li class="" id="menu491_1_7-L762489"><span><a href="http://valleydigitalservices.com/">Valley Digital Services</a></span></li></ul></li><li class="" id="menu491_2-C80913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80913/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_2-C80913"><li class="wnFirstNode" id="menu491_2_1-C308811"><span><a href="/category/308811/21-news-midday">21 News Midday</a></span></li><li class="" id="menu491_2_2-C189610"><span><a href="/category/189610/feed-our-valley">Feed Our Valley</a></span></li><li class="" id="menu491_2_3-C327767"><span><a href="/category/327767/heroin-epidemic">Heroin Epidemic</a></span></li><li class="" id="menu491_2_4-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li></ul></li><li class="" id="menu491_3-C80911"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_3-C80911"><li class="wnFirstNode" id="menu491_3_1-C257126"><span><a href="/category/257126/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu491_3_2-C299816"><span><a href="/category/299816/traffic-cam-boardman-224">Traffic Cam:  Boardman</a></span></li><li class="" id="menu491_3_3-C299818"><span><a href="/category/299818/traffic-cam-columbiana">Traffic Cam: Columbiana</a></span></li><li class="" id="menu491_3_4-C299817"><span><a href="/category/299817/traffic-cam-niles-route-422">Traffic Cam: Niles</a></span></li><li class="" id="menu491_3_5-C313216"><span><a href="/category/313216/wfmj-tower-cam">WFMJ Tower Cam</a></span></li></ul></li><li class="" id="menu491_4-C80914"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80914/sports-scoresresults">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_4-C80914"><li class="wnFirstNode" id="menu491_4_1-C286774"><span><a href="/category/286774/high-school">High School</a></span></li><li class="" id="menu491_4_2-C326653"><span><a href="/category/326653/olympic-news">Olympic News</a></span></li><li class="" id="menu491_4_3-C286775"><span><a href="/category/286775/ysu">YSU </a></span></li></ul></li><li class="" id="menu491_5-C83757"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83757/health">Health</a></span></span></span></span></li><li class="" id="menu491_6-C258331"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/258331/wfmj-today">WFMJ Today</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_6-C258331"><li class="wnFirstNode" id="menu491_6_1-C83930"><span><a href="/category/83930/recipes">Recipes</a></span></li><li class="" id="menu491_6_2-L665847"><span><a href="/link/665847/school-closings">School Closings</a></span></li><li class="" id="menu491_6_3-C272709"><span><a href="/category/272709/wfmj-weeken-today">WFMJ Weekend Today</a></span></li></ul></li><li class="" id="menu491_7-C179433"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu491_8-C83320"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/83320/about">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_8-C83320"><li class="wnFirstNode" id="menu491_8_1-L605822"><span><a href="javascript:OpenWin('http://wfmj.images.worldnow.com/images/incoming/pdf_files/WFMJ_WBCB_CALM_CERT.pdf||height=768,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CALM Act Certification</a></span></li><li class="" id="menu491_8_2-S12167129"><span><a href="/story/12167129/closed-captioning">Closed Captioning </a></span></li><li class="" id="menu491_8_3-L637891"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wfmj-tv||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC File</a></span></li><li class="" id="menu491_8_4-S5275182"><span><a href="/story/5275182/current-job-openings">Job Openings</a></span></li><li class="" id="menu491_8_5-L788232"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wfmj/EEO2017.pdf||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report (PDF)</a></span></li></ul></li><li class=" wnLocked" id="menu491_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu491_9-C68446"><li class="wnFirstNode" id="menu491_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu491_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu491_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu491_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu491_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu491_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu491_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu491_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu491_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu491_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu491_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu491_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu491_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu491"></div></div></div></div><div id="spacermenu491" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu491', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WFMJ.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Postal worker charged with stealing cancer nonprofit's check</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, December 1, 2017 9:02 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, December 1, 2017 9:02 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, December 1, 2017 9:04 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, December 1, 2017 9:04 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wfmj.images.worldnow.com/images/4144798_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">AKRON (AP) -
            </span><p>An Ohio postal worker is facing a felony charge after police say she stole a check intended to help children diagnosed with cancer.</p><p>Reniece Tatum, of Copley Township, says she was waiting for the $414 check from a Chipotle fundraiser for her charity Dream A Wig. The nonprofit organization helps create wigs for children who lost their hair during chemotherapy treatments.</p><p>When the check never arrived, Tatum called the restaurant who told her it had already been cashed.</p><p>Authorities say 23-year-old Shanae Bingham used a mobile app to deposit the check into her bank account. Police charged the Akron woman Thursday with felony theft.</p><p>The Akron Beacon Journal reports Bingham has been suspended from the post office.</p><p>She was unavailable Thursday for comment. It's unclear if she has an attorney.</p><p style="font-style: italic">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">More From wfmj.com</span><span class="text abridgedHeadline">Hot Clicks</span><a class="wnContent more" href="/category/216292/hot-clicks"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-11-27 22:09:19"><h4 class="wnContent headline"><a href="/story/36935279/leaflets-dropped-over-nfl-games-revive-concerns-about-drones"><span class="text">Leaflets dropped over NFL games revive concerns about drones</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36935279/leaflets-dropped-over-nfl-games-revive-concerns-about-drones"><span class="text">Leaflets dropped over NFL games revive concerns about drones</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 30 2017 10:00 AM EST</span><span class="wnContent timestamp gmttime">2017-11-30 15:00:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36935279/leaflets-dropped-over-nfl-games-revive-concerns-about-drones"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15502391_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36935279/leaflets-dropped-over-nfl-games-revive-concerns-about-drones"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15502391_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Authorities say a Northern California man accused of flying a drone over two NFL games this weekend to drop political leaflets has been arrested.</span><a class="more" href="/story/36935279/leaflets-dropped-over-nfl-games-revive-concerns-about-drones"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities say a Northern California man accused of flying a drone over two NFL games this weekend to drop political leaflets has been arrested.</span><a class="more" href="/story/36935279/leaflets-dropped-over-nfl-games-revive-concerns-about-drones"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-11-28 10:25:25"><h4 class="wnContent headline"><a href="/story/36938479/spring-wedding-at-windsor-castle-for-prince-harry-and-markle"><span class="text">Spring wedding at Windsor Castle for Prince Harry and Markle</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36938479/spring-wedding-at-windsor-castle-for-prince-harry-and-markle"><span class="text">Spring wedding at Windsor Castle for Prince Harry and Markle</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 7:56 AM EST</span><span class="wnContent timestamp gmttime">2017-11-29 12:56:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36938479/spring-wedding-at-windsor-castle-for-prince-harry-and-markle"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15506514_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36938479/spring-wedding-at-windsor-castle-for-prince-harry-and-markle"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15506514_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The engagement of Prince Harry and Meghan Markle is dominating newspaper front pages and morning news shows in Britain, as royal-watchers await details of the couple's spring wedding.</span><a class="more" href="/story/36938479/spring-wedding-at-windsor-castle-for-prince-harry-and-markle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The engagement of Prince Harry and Meghan Markle is dominating newspaper front pages and morning news shows in Britain, as royal-watchers await details of the couple's spring wedding.</span><a class="more" href="/story/36938479/spring-wedding-at-windsor-castle-for-prince-harry-and-markle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-29 02:13:52"><h4 class="wnContent headline"><a href="/story/36947278/study-finds-drones-more-damaging-than-bird-strikes-to-planes"><span class="text">Study finds drones more damaging than bird strikes to planes</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36947278/study-finds-drones-more-damaging-than-bird-strikes-to-planes"><span class="text">Study finds drones more damaging than bird strikes to planes</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 9:17 PM EST</span><span class="wnContent timestamp gmttime">2017-11-29 02:17:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36947278/study-finds-drones-more-damaging-than-bird-strikes-to-planes"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4679832_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36947278/study-finds-drones-more-damaging-than-bird-strikes-to-planes"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4679832_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Researchers say drones that hit large planes can cause more damage than birds of the same size.</p></span><a class="more" href="/story/36947278/study-finds-drones-more-damaging-than-bird-strikes-to-planes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Researchers say drones that hit large planes can cause more damage than birds of the same size.</p></span><a class="more" href="/story/36947278/study-finds-drones-more-damaging-than-bird-strikes-to-planes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-11-29 01:12:21"><h4 class="wnContent headline"><a href="/story/36947064/hacker-for-hire-pleads-guilty-to-yahoo-breach"><span class="text">"Hacker-for-hire" pleads guilty to Yahoo breach</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36947064/hacker-for-hire-pleads-guilty-to-yahoo-breach"><span class="text">"Hacker-for-hire" pleads guilty to Yahoo breach</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 8:13 PM EST</span><span class="wnContent timestamp gmttime">2017-11-29 01:13:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36947064/hacker-for-hire-pleads-guilty-to-yahoo-breach"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15067802_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36947064/hacker-for-hire-pleads-guilty-to-yahoo-breach"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15067802_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Canadian man has pleaded guilty to charges stemming from a massive breach at Yahoo that authorities say was directed by two Russian intelligence agents and affected at least a half billion user accounts.</p></span><a class="more" href="/story/36947064/hacker-for-hire-pleads-guilty-to-yahoo-breach"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Canadian man has pleaded guilty to charges stemming from a massive breach at Yahoo that authorities say was directed by two Russian intelligence agents and affected at least a half billion user accounts.</p></span><a class="more" href="/story/36947064/hacker-for-hire-pleads-guilty-to-yahoo-breach"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2017-11-27 05:54:36"><h4 class="wnContent headline"><a href="/story/36928657/volcano-gushing-ash-over-bali-closes-airport-for-a-2nd-day"><span class="text">Volcano gushing ash over Bali closes airport for a 2nd day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36928657/volcano-gushing-ash-over-bali-closes-airport-for-a-2nd-day"><span class="text">Volcano gushing ash over Bali closes airport for a 2nd day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 28 2017 8:09 PM EST</span><span class="wnContent timestamp gmttime">2017-11-29 01:09:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36928657/volcano-gushing-ash-over-bali-closes-airport-for-a-2nd-day"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15496714_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36928657/volcano-gushing-ash-over-bali-closes-airport-for-a-2nd-day"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15496714_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Indonesian authorities have ordered a mass evacuation of people around an erupting volcano on Bali that closed the island's international airport, stranding tens of thousands of travelers.</span><a class="more" href="/story/36928657/volcano-gushing-ash-over-bali-closes-airport-for-a-2nd-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Indonesian authorities have ordered a mass evacuation of people around an erupting volcano on Bali that closed the island's international airport, stranding tens of thousands of travelers.</span><a class="more" href="/story/36928657/volcano-gushing-ash-over-bali-closes-airport-for-a-2nd-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More News</span><a class="wnContent more" href="/category/250586/news-pages-column-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-28 18:11:12"><h4 class="wnContent headline"><a href="/story/36943227/downtown-streets-closed-for-tonights-youngstown-tree-lighting"><span class="text">Downtown streets closed for tonight's Youngstown tree lighting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36943227/downtown-streets-closed-for-tonights-youngstown-tree-lighting"><span class="text">Downtown streets closed for tonight's Youngstown tree lighting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 8:54 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 13:54:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36943227/downtown-streets-closed-for-tonights-youngstown-tree-lighting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15536857_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36943227/downtown-streets-closed-for-tonights-youngstown-tree-lighting"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15536857_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The City of Youngstown has closed some downtown streets in preparation for tonight's ceremony that includes the lighting of the official Christmas tree.&nbsp;</p></span><a class="more" href="/story/36943227/downtown-streets-closed-for-tonights-youngstown-tree-lighting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The City of Youngstown has closed some downtown streets in preparation for tonight's ceremony that includes the lighting of the official Christmas tree.&nbsp;</p></span><a class="more" href="/story/36943227/downtown-streets-closed-for-tonights-youngstown-tree-lighting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-12-01 09:37:39"><h4 class="wnContent headline"><a href="/story/36969413/two-boys-accused-of-setting-massive-salem-fire"><span class="text">Two boys accused of setting massive Salem fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36969413/two-boys-accused-of-setting-massive-salem-fire"><span class="text">Two boys accused of setting massive Salem fire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:41 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:41:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36969413/two-boys-accused-of-setting-massive-salem-fire"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15511810_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36969413/two-boys-accused-of-setting-massive-salem-fire"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15511810_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Salem have accused two Lisbon teens of setting a fire that sent smoke soaring over several communities on Tuesday.&nbsp;</p></span><a class="more" href="/story/36969413/two-boys-accused-of-setting-massive-salem-fire"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police in Salem have accused two Lisbon teens of setting a fire that sent smoke soaring over several communities on Tuesday.&nbsp;</p></span><a class="more" href="/story/36969413/two-boys-accused-of-setting-massive-salem-fire"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-12-01 11:32:08"><h4 class="wnContent headline"><a href="/story/36969982/us-approves-monthly-injection-for-opioid-addiction"><span class="text">US approves monthly injection for opioid addiction</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36969982/us-approves-monthly-injection-for-opioid-addiction"><span class="text">US approves monthly injection for opioid addiction</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:33 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:33:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36969982/us-approves-monthly-injection-for-opioid-addiction"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13330242_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36969982/us-approves-monthly-injection-for-opioid-addiction"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13330242_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>U.S. health officials on Thursday approved the first injectable form of the leading medication to treat patients recovering from addiction to heroin, prescription painkillers and other opioids.&nbsp;</p></span><a class="more" href="/story/36969982/us-approves-monthly-injection-for-opioid-addiction"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>U.S. health officials on Thursday approved the first injectable form of the leading medication to treat patients recovering from addiction to heroin, prescription painkillers and other opioids.&nbsp;</p></span><a class="more" href="/story/36969982/us-approves-monthly-injection-for-opioid-addiction"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-12-01 11:13:11"><h4 class="wnContent headline"><a href="/story/36969866/beloit-trucker-charged-with-fiery-fatal-crash"><span class="text">Beloit trucker charged with fiery, fatal crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36969866/beloit-trucker-charged-with-fiery-fatal-crash"><span class="text">Beloit trucker charged with fiery, fatal crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 6:16 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 11:16:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36969866/beloit-trucker-charged-with-fiery-fatal-crash"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/7487405_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36969866/beloit-trucker-charged-with-fiery-fatal-crash"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/7487405_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Beloit man has been charged in connection with a fiery traffic accident that claimed the life of a Cleveland area man.&nbsp;</p></span><a class="more" href="/story/36969866/beloit-trucker-charged-with-fiery-fatal-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Beloit man has been charged in connection with a fiery traffic accident that claimed the life of a Cleveland area man.&nbsp;</p></span><a class="more" href="/story/36969866/beloit-trucker-charged-with-fiery-fatal-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-12-01 10:52:56"><h4 class="wnContent headline"><a href="/story/36969760/congressman-ryan-calls-on-franken-and-conyers-to-resign"><span class="text">Congressman Ryan calls on Franken and Conyers to resign</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36969760/congressman-ryan-calls-on-franken-and-conyers-to-resign"><span class="text">Congressman Ryan calls on Franken and Conyers to resign</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 5:53 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 10:53:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36969760/congressman-ryan-calls-on-franken-and-conyers-to-resign"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14550618_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36969760/congressman-ryan-calls-on-franken-and-conyers-to-resign"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14550618_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Valley Congressman Tim Ryan is calling for the resignation of two fellow Democrats in Congress who have been accused of sexual improprieties.&nbsp;</p></span><a class="more" href="/story/36969760/congressman-ryan-calls-on-franken-and-conyers-to-resign"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Valley Congressman Tim Ryan is calling for the resignation of two fellow Democrats in Congress who have been accused of sexual improprieties.&nbsp;</p></span><a class="more" href="/story/36969760/congressman-ryan-calls-on-franken-and-conyers-to-resign"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Ohio/Pennsylvania News</span><a class="wnContent more enabled" href="/category/233648/ohiopennsylvania-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-12-01 14:02:51"><h4 class="wnContent headline"><a href="/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><span class="text">Postal worker charged with stealing cancer nonprofit's check</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><span class="text">Postal worker charged with stealing cancer nonprofit's check</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, December 1 2017 9:04 AM EST</span><span class="wnContent timestamp gmttime">2017-12-01 14:04:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4144798_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/4144798_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Ohio postal worker is facing a felony charge after police say she stole a check intended to help children diagnosed with cancer.&nbsp;</p></span><a class="more" href="/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Ohio postal worker is facing a felony charge after police say she stole a check intended to help children diagnosed with cancer.&nbsp;</p></span><a class="more" href="/story/36971135/postal-worker-charged-with-stealing-cancer-nonprofits-check"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-11-30 02:52:26"><h4 class="wnContent headline"><a href="/story/36958261/man-sentenced-for-trafficking-heroin-in-car-batteries"><span class="text">Man sentenced for trafficking heroin in car batteries</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36958261/man-sentenced-for-trafficking-heroin-in-car-batteries"><span class="text">Man sentenced for trafficking heroin in car batteries</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36958261/man-sentenced-for-trafficking-heroin-in-car-batteries"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15524842_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36958261/man-sentenced-for-trafficking-heroin-in-car-batteries"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15524842_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Pennsylvania man has been sentenced to at least four decades in prison for transporting millions of dollars in heroin across state lines in retrofitted car batteries.</p></span><a class="more" href="/story/36958261/man-sentenced-for-trafficking-heroin-in-car-batteries"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Pennsylvania man has been sentenced to at least four decades in prison for transporting millions of dollars in heroin across state lines in retrofitted car batteries.</p></span><a class="more" href="/story/36958261/man-sentenced-for-trafficking-heroin-in-car-batteries"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-11-30 02:50:15"><h4 class="wnContent headline"><a href="/story/36958254/teen-trying-to-kill-bed-bug-causes-300k-fire-in-cincinnati"><span class="text">Teen trying to kill bed bug causes $300K fire in Cincinnati</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36958254/teen-trying-to-kill-bed-bug-causes-300k-fire-in-cincinnati"><span class="text">Teen trying to kill bed bug causes $300K fire in Cincinnati</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 9:51 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 02:51:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36958254/teen-trying-to-kill-bed-bug-causes-300k-fire-in-cincinnati"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13250040_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36958254/teen-trying-to-kill-bed-bug-causes-300k-fire-in-cincinnati"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/13250040_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Fire officials say a 13-year-old boy trying to kill a bed bug sparked an apartment building fire that displaced eight people and caused $300,000 in damage in Cincinnati.</p></span><a class="more" href="/story/36958254/teen-trying-to-kill-bed-bug-causes-300k-fire-in-cincinnati"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials in Ohio say a 13-year-old boy trying to kill a bed bug sparked an apartment building fire that displaced eight people and caused $300,000 in damage in Cincinnati.</p></span><a class="more" href="/story/36958254/teen-trying-to-kill-bed-bug-causes-300k-fire-in-cincinnati"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-State"><meta content="2017-11-30 02:49:04"><h4 class="wnContent headline"><a href="/story/36958248/testimony-feds-targeted-jimmy-haslam-in-raid-but-fell-short"><span class="text">Testimony: Feds targeted Jimmy Haslam in raid but fell short</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36958248/testimony-feds-targeted-jimmy-haslam-in-raid-but-fell-short"><span class="text">Testimony: Feds targeted Jimmy Haslam in raid but fell short</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 9:49 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 02:49:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36958248/testimony-feds-targeted-jimmy-haslam-in-raid-but-fell-short"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14515585_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36958248/testimony-feds-targeted-jimmy-haslam-in-raid-but-fell-short"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/14515585_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Federal agents used a Pilot Flying J employee to try to get Cleveland Browns owner Jimmy Haslam to make incriminating comments on the telephone, but court testimony suggests Haslam was aware he was making the call...</p></span><a class="more" href="/story/36958248/testimony-feds-targeted-jimmy-haslam-in-raid-but-fell-short"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Federal agents used a Pilot Flying J employee to try to get Cleveland Browns owner Jimmy Haslam to make incriminating comments on the telephone, but court testimony suggests Haslam was aware he was making the call at their...</p></span><a class="more" href="/story/36958248/testimony-feds-targeted-jimmy-haslam-in-raid-but-fell-short"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-State"><meta content="2017-11-30 02:47:24"><h4 class="wnContent headline"><a href="/story/36958217/woman-arrested-in-shooting-that-killed-boy-hurt-5-teenagers"><span class="text">Woman arrested in shooting that killed boy, hurt 5 teenagers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36958217/woman-arrested-in-shooting-that-killed-boy-hurt-5-teenagers"><span class="text">Woman arrested in shooting that killed boy, hurt 5 teenagers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 9:48 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 02:48:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36958217/woman-arrested-in-shooting-that-killed-boy-hurt-5-teenagers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15047206_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36958217/woman-arrested-in-shooting-that-killed-boy-hurt-5-teenagers"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15047206_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman has been arrested in connection with a Cleveland street shooting that killed a 12-year-old boy and wounded five teenagers.</p></span><a class="more" href="/story/36958217/woman-arrested-in-shooting-that-killed-boy-hurt-5-teenagers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A woman has been arrested in connection with a Cleveland street shooting that killed a 12-year-old boy and wounded five teenagers.</p></span><a class="more" href="/story/36958217/woman-arrested-in-shooting-that-killed-boy-hurt-5-teenagers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-State"><meta content="2017-11-30 02:45:52"><h4 class="wnContent headline"><a href="/story/36958214/amish-girl-3-crossing-road-to-greet-dad-is-killed-by-suv"><span class="text">Amish girl, 3, crossing road to greet dad is killed by SUV</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36958214/amish-girl-3-crossing-road-to-greet-dad-is-killed-by-suv"><span class="text">Amish girl, 3, crossing road to greet dad is killed by SUV</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 9:47 PM EST</span><span class="wnContent timestamp gmttime">2017-11-30 02:47:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36958214/amish-girl-3-crossing-road-to-greet-dad-is-killed-by-suv"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5288852_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36958214/amish-girl-3-crossing-road-to-greet-dad-is-killed-by-suv"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/5288852_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 3-year-old Amish girl ran onto a country road to greet her father standing on the other side and was fatally struck by an SUV in northeast Ohio.</p></span><a class="more" href="/story/36958214/amish-girl-3-crossing-road-to-greet-dad-is-killed-by-suv"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 3-year-old Amish girl running across an Ohio country road to greet her father on the other side has been fatally struck by an SUV.</p></span><a class="more" href="/story/36958214/amish-girl-3-crossing-road-to-greet-dad-is-killed-by-suv"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-29 16:39:38"><h4 class="wnContent headline"><a href="/story/36953084/john-deere-tractors-included-in-state-auction"><span class="text">John Deere tractors included in state auction</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36953084/john-deere-tractors-included-in-state-auction"><span class="text">John Deere tractors included in state auction</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 1:06 PM EST</span><span class="wnContent timestamp gmttime">2017-11-29 18:06:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36953084/john-deere-tractors-included-in-state-auction"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15519124_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36953084/john-deere-tractors-included-in-state-auction"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/15519124_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If a John Deere tractor is on someone's holiday gift list, you might have a shot at bidding one at a state auction on Saturday.&nbsp;</p></span><a class="more" href="/story/36953084/john-deere-tractors-included-in-state-auction"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If a John Deere tractor is on someone's holiday gift list, you might have a shot at bidding one at a state auction on Saturday.&nbsp;</p></span><a class="more" href="/story/36953084/john-deere-tractors-included-in-state-auction"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-11-28 15:55:28"><h4 class="wnContent headline"><a href="/story/36941679/judge-told-to-act-without-delay-on-meek-mill-bail-request"><span class="text">Judge told to act 'without delay' on Meek Mill bail request</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36941679/judge-told-to-act-without-delay-on-meek-mill-bail-request"><span class="text">Judge told to act 'without delay' on Meek Mill bail request</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 7:53 AM EST</span><span class="wnContent timestamp gmttime">2017-11-29 12:53:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36941679/judge-told-to-act-without-delay-on-meek-mill-bail-request"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15508813_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36941679/judge-told-to-act-without-delay-on-meek-mill-bail-request"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/15508813_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Meek Mill's legal team has filed an emergency motion to get him out of prison on bail.</span><a class="more" href="/story/36941679/judge-told-to-act-without-delay-on-meek-mill-bail-request"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Meek Mill's legal team has filed an emergency motion to get him out of prison on bail.</span><a class="more" href="/story/36941679/judge-told-to-act-without-delay-on-meek-mill-bail-request"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-11-29 09:57:09"><h4 class="wnContent headline"><a href="/story/36949163/government-goes-after-ex-quarterbacks-retirement-funds"><span class="text">Government goes after ex-quarterback's retirement funds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36949163/government-goes-after-ex-quarterbacks-retirement-funds"><span class="text">Government goes after ex-quarterback's retirement funds</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 4:58 AM EST</span><span class="wnContent timestamp gmttime">2017-11-29 09:58:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36949163/government-goes-after-ex-quarterbacks-retirement-funds"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12551100_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36949163/government-goes-after-ex-quarterbacks-retirement-funds"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12551100_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The government is going after retirement funds for an ex-Ohio State and NFL quarterback who's serving prison time for scamming participants in a million-dollar sports ticket scheme.&nbsp;</p></span><a class="more" href="/story/36949163/government-goes-after-ex-quarterbacks-retirement-funds"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The government is going after retirement funds for an ex-Ohio State and NFL quarterback who's serving prison time for scamming participants in a million-dollar sports ticket scheme.&nbsp;</p></span><a class="more" href="/story/36949163/government-goes-after-ex-quarterbacks-retirement-funds"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-11-29 09:37:14"><h4 class="wnContent headline"><a href="/story/36949046/supreme-court-takes-of-case-about-privacy-in-digital-age"><span class="text">Supreme Court takes of case about privacy in digital age</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36949046/supreme-court-takes-of-case-about-privacy-in-digital-age"><span class="text">Supreme Court takes of case about privacy in digital age</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 29 2017 4:38 AM EST</span><span class="wnContent timestamp gmttime">2017-11-29 09:38:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36949046/supreme-court-takes-of-case-about-privacy-in-digital-age"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12934324_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36949046/supreme-court-takes-of-case-about-privacy-in-digital-age"><img border="0" width="90" data-path="http://wfmj.images.worldnow.com/images/12934324_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Supreme Court is taking up a case about privacy rights that could limit the government's ability to track Americans' movements in the digital age.&nbsp;</p></span><a class="more" href="/story/36949046/supreme-court-takes-of-case-about-privacy-in-digital-age"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Supreme Court is taking up a case about privacy rights that could limit the government's ability to track Americans' movements in the digital age.&nbsp;</p></span><a class="more" href="/story/36949046/supreme-court-takes-of-case-about-privacy-in-digital-age"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WFMJ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#WNFooter #WNCopyrightAlignment {
	width: 865px!
}
#WNFooter .wnFooter {
	display: none !important;
}
#WNFooter a {
	color: #79c4fe;
}
#WNFooter .wnCopyrightText {
	max-width: none !important;
}
#WNFooter img {
	border: none !important;
}
#WNFooter p {
	font-size: 11px;
	width: 1000px !important;
}
#WNFooter .wnCopyrightText span {
	position: relative;
	top: 18px;
	left: 10px;
}
</style>
<a href="http://www.worldnow.com" target="_blank" alt="Powered by Worldnow"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" /></a>
<span class="csText">All content &copy; Copyright 2000 - 2017 WFMJ. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a> and <a href="/global/story.asp?s=18991">Terms</a></span></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>